cancel
Showing results for 
Search instead for 
Did you mean: 

ROG MAXIMUS XI HERO....no wake on lan on Pcie card

hispanico1
Level 7

I added 1 PCIe  to my Maximus Hero XI in order to have 2,5 Gigabit : TP-Link TX201 PCIe

www.amazon.it/dp/B0BHW6BX7Y?psc=1&ref=ppx_yo2ov_dt_b_product_details

I want to be able to wake on lan from the PCIE, the problem is when I shutdown the PC the PCIe  shutdown also, leds are off, wol doesn't work on them. On the integrated Ethernet it works without problem. WOL on PCIe  is enabled in bios and power management in windows is set for WOL on all adapters and fast startup is disabled on windows 11. 

I try also other model of PCIe and also change position of PCIe but identical problem ..

I also follow this guide 

thegeekpage.com/wake-on-lan-not-working/

but not solve
My question is there are other options in the BIOS or Windows that should i check ?

Thank

Hispa

90 Views
1 ACCEPTED SOLUTION

Accepted Solutions

JohnAb
Level 17

I was going to say check the Device Manager adapter power settings, but that's in the instructions. Try a different driver perhaps - MoKiChU in this forum has many drivers available, including LAN.  

Z690 Hero, BIOS 3401, MEI 2406.5.5.0, ME Firmware 16.1.30.2361, 7000X Case, RM1000x PSU, i9 12900K, ASUS TUF OC 3090TI, 2 x 16GB Corsair RAM @ 5200MHz, Windows 11 Pro 23H2, Corsair H150i Elite AIO, 4x Corsair RGB fans, 3x M.2 NVME drives, 2x SATA SSDs, 2x SATA HDs.

View solution in original post

1 REPLY 1

JohnAb
Level 17

I was going to say check the Device Manager adapter power settings, but that's in the instructions. Try a different driver perhaps - MoKiChU in this forum has many drivers available, including LAN.  

Z690 Hero, BIOS 3401, MEI 2406.5.5.0, ME Firmware 16.1.30.2361, 7000X Case, RM1000x PSU, i9 12900K, ASUS TUF OC 3090TI, 2 x 16GB Corsair RAM @ 5200MHz, Windows 11 Pro 23H2, Corsair H150i Elite AIO, 4x Corsair RGB fans, 3x M.2 NVME drives, 2x SATA SSDs, 2x SATA HDs.