cancel
Showing results for 
Search instead for 
Did you mean: 

Resizable Bar not working Asus Creator z690 SOLVED!

emsir
Level 8

As I wrote to Asus support today my issue has been sovled , thanks to a friend  and very skilled computer technician.

He said Asus had released 2  Vbios for ASUS TUF 380 OC

1 V5 Vbios (the latest)  Which seems to disable Resizable BAR in BIOS on ASUS Creator Z690 motherboard

2  V4 Bios which he recommended me to flash and check if it solved the problem

I flashed the V4 Vbios  and opened GPU-Z. And Resizable BAR was enabled! 

Conclusion is that I was right. It has nothing to do with my CPU, GPU,  Memory or PSU.

And when the Super Moderator post this.....I am sure he doesn't know what he is writing. 

It's something he made up to look smart and logic. But to post t this is ridiculous:

Silent_Scone wrote:

Yes, very difficult indeed considering I can't see where you've answered my question regarding checking the memory register function is present.  If you'd done any research, you'd know this setting is how one confirms the GPU is REBAR ready and doesn't pertain directly to "memory" as you seem to understand it.

Perhaps you'll have more luck on the Zen forum, best of luck!

I understand that this is rubbish. Memory register function is something you made up because you didn't knew what to post. And you wanted a reason to block my posts.  Tell me where you find this setting?  I posted earlier that my Asus RTX 3080  worked with Resizable BAR enabled with my Z590 Hero board. And you want  me to check the memory register function?  Hillarious

I will attach sreenshots of CPU-Z before flashing v4 Vbios and after.

This shows that the only thing that was disabled was Resizable BAR in BIOS (now Enabled) 

It's okay you don't know how to solve problems......but to try to post rubbish and think you are an expert is  bull ....

Now you go ahead and ban me from this forum.....don't care- People should know who you really are  

 

 

       

1,041 Views
3 REPLIES 3

Silent_Scone
Super Moderator

Hello,

Thanks for updating you managed to resolve your issue.

Resizable BAR (Base Address Register) pertains to an address register that allows for the CPU to access the entire GPU frame buffer. Without the large memory register present and visible within the resources tab, the GPU does not have access to this feature, hence my asking if it was visible (See here).

As you had a preoccupation with ignoring certain advice, you were going around in circles. Perhaps if you had checked this, ROG Care and myself would have known if the system was even capable of being REBAR ready.

Hope this helps.

 

 

 

 

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

? According to ASUS homepage the minimum requirements for Reszable BAR are:
Intel 10th Gen CPU or AMD Zen 3 CPU
BIOS that supports Resizable BAR
The latest Nvidia drivers
And for my RTX 3080:
NVIDIA Resizable BAR on systems with Asus RTX Geforce 30 SERIES graphic cards
My motherboard Z690 Creator supports Resizable BAR  My CPU is Intel I9 12900KS
Everything in my system is is ok for Resizable BAR NOW! . (attached gpu-z) . But Resizable BAR WAS NOT enabled in Bios (attached picture) My question was, why is that?
Nothing about memory register function is mentioned by ASUS or anyone else
So could you please show me a link to nemory register function and how to check it. I can't find it. If this is something everyone should know about when they have problems with Resizable BAR. Why do no one but you know about it??
Thank you
Problem was solved.
A friend of mine (A very skilled Computer technician in my country) asked me what Vbios I had flashed. I told him the latest V5 version. He told me to flash the V4 version and check if it enabled Resizable BAR.  IT DID!.  

What causes Resizable BAR to disable when flashing the V5 Vbios – I don’t know. But what I know is that the V4 Vbios enabled it. And it has NOTHING to do with memory register function. You made it up because you don’t have an answer . It’s okay you don’t know how to solve the problem, but to block me from answering and tell me it has something to do with memory register function is incompetent.  

Problem solved

Hello, the link is in my post. Did you read it?

The instructions on how to check REBAR are in my previous reply to you in the other thread, did you read it?

Assuming you were on V5 and not V3 and REBAR was not working - this would need to be replicated, so far there aren't any other reports to my knowledge.

Although, the release notes do state the following, incase you missed them:

*This VBIOS update (v5) is offered only to solve issues that may have emerged after an earlier update. If you successfully installed the previous VBIOS (v4) and have no issues, then there is no need to update it.*

It has everything to do with this particular register. That is what REBAR is. The fact that flashing the VBIOS helped is quite telling and perhaps could have saved you some time had you checked this particular function before flashing. In fact, it may have helped better understand why it wasn't working in the first place.

At least the system is now working no matter the length of road you ended up taking to get there.

All the best.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090