cancel
Showing results for 
Search instead for 
Did you mean: 

RED CODE 42 - Can't post - Rog Crosshair X670E Hero

Luvenary
Level 7

I just finished building my PC but it seems it does not post when I press the Start button on my case.

At first, I was getting the orange code C5 in the corner of my MOBO.

As I took out the RAM sticks and put them back in A2 B2 (as recommended I think), now I do not get the orange code C5 anymore, but a red code 42 with a green LED under it (BOOT). I checked the manual, the green LED is "BOOT", see video below. An orange LED is a RAM issue, which was the case at first I believe because my RAM was not fully in.

If I try to turn on the monitor, I get a NO SIGNAL HDMI 1 then it turns back off. I hooked the HDMI cable to the GPU, then to the MOBO, then I tried a different working monitor (the one I am using to type this), I get the exact same thing both from GPU and MOBO HDMI slot.

So I figured it was not because of the monitor itself.

The water pump runs without issue.

But not a single fan is spinning.

I also noticed a red light was blinking on the AquaComputer's Octo (where my fans are hooked) so after shutting the PC off I took everything from SATA/Molex out to try to narrow down the culprit.

Now what is currently hooked to the PSU:

24-PIN + MC3 + MC3 again + 12VHPWR.

The 24-PIN came with the PSU, but is too short and really impossible to plug on the MOBO socket, I purchased an extension cable from the same brand as my PSU, SilverStone and managed to plug that one in the MOBO socket, then hook it to the cable that is from the PSU.

MC3 cables have EPS written on the other end. So I plugged MC3 in the PSU side, and EPS in the MOBO sockets, I believe they both are for the CPU in case I OC it, so I plugged those 2 that came with the PSU.

The 12VHPWR came with the PSU as well, it is a 16 to 16 PIN cable, although not long enough to make the turns, so for now my PSU is sitting in an awkward position, everything open.

  • PSU: SilverStone HELA 1200R
  • CPU: AMD Ryzen 9 7950x3d (in an Alphacool waterblock)
  • GPU: MSI RTX 4090 Suprim Liquid X (in an Alphacool waterblock)
  • RAM: Corsair Dominator Titanium DDR5 RAM 64GB (2x32GB) 6000MHz CL30 AMD Expo

At first I had the RAM in A2 B2 but probably not fully in, then I tried A1 only, then A1 B1, then A2 B2 and no more orange code, but a red 42.

Did I use too much thermal paste for the CPU? Did I turn the screws too tight for the CPU waterblock? I was very careful when I put it in the socket, so I don't damage the little pins.

I am really not at all knowledgeable in this troubleshooting, I never had such issue and it is giving me panic attacks for obvious reasons.

Please help me42 1.png42 2.png

145 Views
0 REPLIES 0