cancel
Showing results for 
Search instead for 
Did you mean: 

RaptorLake Resources

Shamino
Moderator

i will use this as a collection of test bioses/tools/info targeted towards Raptorlake + z69/790

NOTE for Z690: You must update ME on your Z690 to properly support raptorlake (if you are on dual bioses then you need to do this to both bioses)

1) d/l and install ME driver
https://dlcdnets.asus.com/pub/ASUS/mb/03CHIPSET/DRV_MEI_Intel_Cons_ADL_TP_W11_64_V2229320_20220809B....

2) update ME with ME Update Tool (I know there are newer versions but its not up on Asus official site yet so >= this version is fine)
https://dlcdnets.asus.com/pub/ASUS/mb/03CHIPSET/MEUpdateTool_16.1.25.1885_T.zip

3) update to Latest BIOS of your choice

Note 2 for Z690: i have some Z690s that are already LOW in battery so you are advised to use a new Battery during this upgrade.

New test bioses

Z690 Apex

Z690 Extreme

Z690 Hero

Z690 Hero Eva

Z690 Extreme Glacial

Z690 Formula

Z690 Strix E

Z690 Strix F

Z690 Strix G

Z690 Strix A WIFI D4

Z690 Strix A WIFI

Z690 Strix I

Z690 Creator

Z690 Prime A

Z690 Tuf

Z690 Tuf D4

Z690 Tuf WIFI

Z690 Tuf D4 WIFI

---------------------------------------------------------------------------------------------

Z790 Extreme

Z790 Hero

Z790 Apex

Z790 Strix I

Z790 Strix F

Z790 Strix E

Z790 Strix A D4

Z790 Strix A

Z790 ProArt

Z790 Strix H

Z790 Prime A WIFI

Z790 Prime M Plus D4

Z790 Prime P

Z790 Prime P D4

Z790 Prime P WIFI

Z790 Prime P WIFI D4

----------------------------------------------------------------------------------------

Latest ocpak

Turbovcore
https://www.dropbox.com/s/ifsr8x0zncxcvyd/TurboV_Core_1.10.20.zip?dl=0


----------------------------------------------------------------------------------------

2,431 Views
472 REPLIES 472

try the new 1703. that helped my RAM

This is a mismatch between the MEI versions of the OS and the BIOS.

andino
Level 10

Trying the new 1703 bios. Not getting as many errors as I did on the 1701. The boot up errors seem to be gone as well. I can get it to pass y-cruncher on XMP Tweaked for VTS and VT3 if I drop my memory speeds to 7400 from 7600. Anything higher than 7400 and I error out on the first iteration. I'm going to test XMP and XMP II tonight and see if I can get back to 7600.

EDIT: Both XMP and XMPII fails at 7600. Both are stable at 7400. That is a shame.

LunaSea2023
Level 7

Where can I find the ROG Z790-A GAMING WIFI S beta bios? The ROG Z790-A GAMING WIFI II bios can't be used on ROG Z790-A GAMING WIFI S.😅

https://rog.asus.com.cn/motherboards/rog-strix/rog-strix-z790-a-gaming-wifi-s/helpdesk_download/

hoanglonglhp
Level 7

@SAFEDISK Hi, can you help me?

So I'm switching my CPU to a new 14900k , SP 103 , SP Pcore 113, SP Ecore 84, MC SP 82. Mainboard z790 Formula Bios beta 1702 (latest one). CORSAIR Dominator Titanium RGB 48GB Memory Kit – White, 48GB (2x24GB) 7200MHz CL36 (CMP48GX5M2X7200C36W).

I found out that with the default XMP profile I or II 7200MHz, the computer freezes, it was SA voltage hardlock problem. Mine cannot run any SA voltage higher than 1.22V (setting it to auto would be 1.35v)

My 2 old 13900K, one has no issue running auto or 1.35V (SP 99), one has hardlock problem but can run 1.25v-1.3v (SP 102) and the 7200 XMP profile would work just fine.

The problem is, with this current system and this new 14900K, at manual SA 1.2v, VDD= VDDQ = 1.4v, 7200 XMP memtest would pass with no error. But it keeps throwing errors after 2 mins of OCCT CPU stability test. Playing FC24 for a while and it would crash and exit.

I think I need a higher SA voltage to stabilize the RAM, but I can't due to the hardlock issue. Trying to run 7000MHz proved to be OK. I passed 1-hour OCCT test with no problem.

What should I do ? I think I have a not bad CPU in terms of SP score and maybe I don't want to switch again. Can we somehow make it able to run XMP 7200 fine ? I don't want 8000. I also tried raising the VDD VDDQ to 1.45V or 1.5V, IMC >=1.4v but it is not helping.

 

 

 

I've never experienced this on any of my Raptorlake CPUs and calling it a "bug" possibly isn't the correct label.

VCCSA variance is expected and some CPUs may not like certain levels of voltage, this behaviour is typical for signal IO and it should possible to dial out (easiest way would still be tunning IVR TX, VDD, VDDQ, MCVDD etc).

Try to use a gradual approach, tending to work in 20mV steps. You may wish to try lowering VCCSA below 1.2v if not having tried so already. Reasonable CPU samples possibly may not even need this much in some cases.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Hey sorry
have you tried lower sa voltages? 1.12?

hoanglonglhp
Level 7

"The easiest way would still be tunning IVR TX, VDD, VDDQ, MCVDD".

Honestly I tried every combo of values I can imagine. VCCSA 1.1 -> 1.22v. VDD VDDQ 1.4v -> 1.5v, MC VDD 1.4v.

Memtest would pass 100% when tune to 7600MHz. But OCCT failed , games would crash and exit. No Whea error.

what seems to work for me (new 14700k+z790i) is XMPtweaked or XMP2, VDD&vddq per XMP, SA auto, TX 1.2, MC1.4 (per Silent's advice). And reduce speed (I start with 6800) so sometimes it boots at 6933, occasionally 7000 on 7200single rank chips(hynix-A). Once I start to change SA it doesn't boot.

DDR5 has been highly unreliable for over a year so far

UTVOL06
Level 9

Whatever you BIOS developers did with BIOS files 0070 and 0071, for the Apex Encore, they are truly amazing. For the first time I was able to stabilize 2x24GB 8000 kit at 8400 38-49-49-96! I used XMP Tweaked as my foundation for secondary and tertiary timings, selected Maximus Tweak Mode 2, then increase tRFC2 and tRFCpb a little, set tREFI to 131,071, set primary timings of 38-49-49-96, and then set all applicable voltages.

Thank you for the awesome BIOS work on the Apex Encore!

PC Specs: 13900KS(P Core SP 123), Asus ROG Maximus Z790 Apex Encore, G.Skill 2x24GB 8000(8400 CL38), Corsair Airflow RAM cooler(2x60mm fans), Gigabyte Gaming OC 4090 GPU, (2) Samsung 990 Pro 2TB SSDs, Corsair AX1600i PSU, Thermaltake Toughliquid 420mm AIO w/ (6) Noctua 140mm Industrial 3000rpms fans, Corsair 1000D Super Tower Case.