cancel
Showing results for 
Search instead for 
Did you mean: 

Random Crashes with Z790-H & 14700K

Ultamatum
Level 7

Hi, I've been having issues with my newly built pc. Some of the symptoms I've been having:

  • Enabling XMP freezes the system before it could boot to OS. Tried on bios 1501 and 1801
  • Running non-XMP, system can boot but would have random BSOD or system freeze. Dump file points to Hypervisor has encountered a fatal error.
  • Disabled Intel (VMX) virtualization technology to see if that solves the issue. Now would get HAL_initialization_failed BSOD randomly when booting

Things that I have tried:

  • Fresh install windows
  • Memtest86 passed on initial set of Ram
  • Tried enabling XMP on 1 ram stick inserted. Still freezes
  • Bought new set of ram to test. Same issue of enabling XMP causes freezing. Also passes Memtest86. Still have random crashes/freezes with non-XMP.
  • Intel processor diagnostic tool passes. Not sure if that rules out cpu or not

Might try clearing cmos and updating to new bios 1904 that was released recently to see if that fixes it.

Could use some suggestions on what is causing this issue. Other options would be buying another cpu/motherboard to test. Thanks

System spec:

  • OS: Windows 11 Education Version 23H2
  • CPU: i7-14700K
  • Motherboard: Asus Rog Strix z790-H Gaming Wifi
  • Ram: G.Skill Ripjaws S5 DDR5-6000 16GBx2 (F5-6000J3636F16GX2-RS5K)
  • SSD: Crucial P5 Plus 1TB
  • GPU: Nvidia RTX4090 FE
  • PSU: Superflower Leadex VII XG 1000W
763 Views
7 REPLIES 7

Silent_Scone
Super Moderator

Hi @Ultamatum 

With the replacement memory kit, are you experiencing instability at Optimised Defaults still? Or is it just XMP?

Whilst there are a number of GSKILL kits on the QVL in this density, this particular one doesn't seem to be on there.

Silent_Scone_0-1708590955226.png

 

i. Are you using a CPU contact frame? If so consider removing it and using the stock retention mechanism.

ii. Try XMP II (default DIMM profile and will have slightly relaxed sub timings)

iii. Over torque or pin pad contact can cause various issues with memory. Reseat the CPU, ensure for even mounting pressure and adhere to the cooling vendors installation instructions.

 

Let us know how you get on.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

HCGxKaLiBeR
Level 8

Try manually lower your CPU P and E core ratios a few notches. Then retest. 

I had very similar experience with my i9-14900k. Random freezes/BSOD even though it passes Memtest.

Slowly it started to crash more even without XMP enabled.

Tried two different motherboards, two different PSUs, 6-7 different RAMs (Amazon and Newegg prob hate me right now due to all the returns...) none of them solved the issue.

Last, I lowered my CPU core ratios, everything stabilized now. Benchmark test now also much higher than before.

At this stage I suspect my CPU is defective as it could not run at its stock max speed. In process yet another RMA now... 

I would contact Intel.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

I've had the exact same experience with my 14900k and the 13900K before it. Guess Intel isn't as great as they used to be.

Ultamatum
Level 7

So I believe I might have solved the random crashes with Hypervisor has experienced a fatal error and HAL_initialization_failed. I updated the bios to 1904 and also changed PL1 and PL2 at the same time so don't know which one helped or possibly both. I will keep testing for a few days to see if it is in fact resolved.

Reason I changed PL setting was from this Reddit post with regards to crashing

Meanwhile for XMP, I was still unable to enable XMP both I and II without it freezing the system when it boots to OS. I don't have a contact frame and I have tried loosening the cooler to see if that's the issue but I try not to over tighten them when I first installed it. Re-seating the cpu I have not tried as I need to buy thermal paste to do it. I feel like QVL shouldn't matter that much as there's only like 3 major memory chip manufacturer. I got this ram as part of a bundle and it is listed on G.skill's website as compatible with this motherboard. The first ram kit had Samsung B die while the new ram kit have Hynix A die. Either I drew the short end of the IMC lottery or bios needs more optimizing. Not super important to enable XMP for me since the performance increase isn't that huge. I'll probably stick with stock for now.

If the QVL didn’t matter vendors wouldn’t use one. Contrary to assumptions, XMP/EXPO doesn't ensure automatic overclocking. The number of memory manufacturers ultimately plays an insignificant part in what constitutes a stable OC.

I. Different kits depending on age will vary in voltage guardband. 

ii. Signal variance between parts means manually adjustments might be needed for stability (IMC VDD, VCCSA). There is only so much a vendor can  do to accommodate all CPUs with OC auto rules.

iii. CPU mounting can also impact overclocking, I would still advise you attempt a remount.

iv. As you’ve already mentioned, IMC variance is also a reality.

v. Combining and mixing memory kits isn't supported by memory or motherboard vendors. If you combine memory kits, the overclocked settings in which the kit is validated for XMP/EXPO are no longer valid.

 

 

 

 

 

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Sephveritas
Level 7

man I'm in the same boat I feel your pain you should read my problems i just wrote having the same issues myself if I figure it out I'll let you know and if you do plz let me know