Showing results for 
Search instead for 
Did you mean: 

RAM not running at 3200 even after enabling XMP.

Level 9

Hoping someone can help me out as I'm at a loss.

I've gone through the posts and tried what has been suggested to fix the issue, but for some reason, I can't get my RAM to operate at the 3200 it's supposed to. (it's sitting at 2133).

So, I went into the Bios for my PRIME B760M-A D4 mobo, enabled XMP, checked in the AI Tweeker that it was selecting DDR4-3200, and that it's voltage was at 1.5.

Reboot and checked the dashboard in Armory Crate.  It shows DRAM (32GB & 2133) and the DRAM voltage is still showing at 1.2v.

Also, when I got back into the BIOS, it shows that is recognized the 3200, but only shows the 2133 in both channels.

According to everything I've read what I've done should have overclocked it to the correct values.

I've checked the bios, it's running the most current version - 1220

I've checked the chip, it's compatable - i5-13600K

I've checked the mobo, it's also compatable. (see above)

The RAM is G.Skill TridentZ RGB DDR4-3200 16GBx2.

I'm hoping that I'm just missing something easy and this can be fixed.  


Good timing Marduk69.  They just got back to me with the following.

We check that the model is ROG MAXIMUS Z690 EXTREME. (I have no idea where they got this from).

Troubleshoot kindly:

1. Please clean all memory modules with an eraser. (guessing a pencil eraser)

2. If there are errors on the memory test, the memory modules is faulty, please kindly exchannge memory kit with memory kit from the memory QVL. the  CMT64GX5M2X6600C32 is not in the memory QVL. (So they are saying that all four sticks of memory is faulty, as I'm using 2 sticks in 2 PCs).... 

Needless to say, I'm going back to them to ask where the hell they got the ROG MAXIMUS Z690 EXTREME from.

So, I called Memory Express (the place I bought everything from) and explained the situation to them.  They said the best/ easiest course of action due to the fact that everything is brand new is to package up the RAM, and return it and swap it out for something that's on their approved QVL list.  They said it SHOULD work, but there's no point in fighting with it to do so if a RAM swap will fix the issues.  I guess I'll find out tomorrow when I head back there and do the swap.


As for the QVL thing, for anyone having this issue as well, check here.

Level 9

Se here's the RAM I'm gonna get tomorrow, confirming it's on their list before I do. Will let you know if I have any issues after install.




Update as promised. Got the new RAM. Installed in both machines. Boots up fine. Get into Bios and enabled XMP. (used XMP 1 on one machine and XMP 2 on the other) Reboot and still 2133 on task manager.

So, final post for this issue.

I took one of the machines down to Memory Express for some professional assistance. They did all the tests I did, and checked both sets of RAM. Turns out that between the time I purchased the parts and they updated the bios for me at the start of September, and now ASUS put out a BIOS update that corrected this problem.

Download the update. Flash the BIOS, and enable XMP. Everything works great and task manager/ HWInfo shows the 3200 I should be getting.

One note.. having HWInfo already installed was handy for them as well.

That is great news Rasalom. I also updated my Bios yesterday to 1402, and my problems are solved as well. 😊

Level 8

I had the exact same issue with my Prime B760M-A D4 board (brand new in June.)  My 3200Mhz (G.Skill) RAM ran at 3200 on the 1205 BIOS but not with 1220.  I had a ticket created, filled out a very extensive form that Asus support sent me, tried several of their suggestions but nothing worked.  I just noticed a new BIOS 1405 was released yesterday and plan to flash that today.  From the OP,  it looks like that's going to solve the problem.  FWIW, after receiving many emails from Asus support, I got no response from them after uploading several 1220 BIOS screens showing the memory was running at 2133 rather than 3200 even though XMO was enabled, not even a head's up on the new BIOS.

That was also my impression.  These are the tech guys and the first thing they should have done was look at the screenshots and bios versions and tell us to use the brand new bios.  But nothing.  They blamed the RAM on not being on their QVL list, and wanted me to run cinebench to check.. like... wtf.. I don't need to stress test my system.  

I told the guys at Memory Express when they were working on the PC, and they both looked at each other and said... A.I. probably... lol.

And for the record, I went back to the G.Skill Trident Z instead of the "QVL approved" RAM and it works find.

Sadly, the 1402 BIOS still didn't work for me.  Just like 1220, I enable XMP I and RAM is still running at 2133Mhz.  It also booted back into the BIOS 2 times before it booted into Windows.  I had another problem with the 1220 BIOS which was I got no video after coming out of sleep.  I don't know yet if the 1402 solved that problem as I haven't gone into sleep since I booted up.  Anyway, it seems like it's back to the 1205 for me.

The 1402 BIOS has the same video problem as the 1220.  I've flashed 1205 back and I guess I'll have to stick with that one for now.  I'm not going to bother with Asus support.