cancel
Showing results for 
Search instead for 
Did you mean: 

RAM Issues with XMP on with ROG STRIX Z790-E GAMING WIFI 2

Hakunai
Level 9

Hey, I've been experiencing some issues with my RAM. XMP seems to be causing problems, and I keep failing Test 8 with Memtest86. However, running Memtest86 without XMP enabled passes successfully. I conducted individual tests with each stick in slots 2 and 4 with XMP on. Stick 1 passed in both slots 2 and 4, while Stick 2 passed in slot 2 but failed in slot 4. I reran the tests several times and obtained the same results. Initially, I suspected an issue with Slot 4 on my motherboard, but since Stick 1 passed in slot 4, that seems unlikely.

System Details:

  • Motherboard: Asus ROG STRIX Z790-E GAMING WIFI 2 (BIOS Version 1202)
  • Case: Corsair 7000D Airflow
  • PSU: Corsair RM1000x
  • CPU: Intel i9-13900k
  • GPU: GIGABYTE 4070 Ti Super
  • RAM: Corsair Vengeance 32GB
  • Storage: Samsung 990 Pro 2 TB

I'm at a loss about what to do next. I'm considering an RMA for the RAM, but I'm not sure if anyone else has encountered similar issues.

1,368 Views
1 ACCEPTED SOLUTION

Accepted Solutions

Hakunai
Level 9

Hey, the issue was with the RAM. I RMA'd the RAM kit, and the new set passed memtest86 with on XMP and all settings at default.

Memtest86 Passess.jpg

View solution in original post

27 REPLIES 27

Silent_Scone
Super Moderator

Hi @Hakunai 

1. Passing at Optimised Defaults but not at XMP would indicate overclocking instability.

2. The correct slots for 2 DIMM configurations is A2 and B2

3. Please specify which memory kit PN

4. Combining and or mixing memory kits is not recommended or supported by motherboard or memory vendors. See here for more info

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Hakunai
Level 9

Hey! Yes my Ram is in Slot A2 and B2 and my RAMs PN is CMH32GX5M2E6000C36

cpuz_UzSLxUfCEN.pngcpuz_O8PxNylz0d.png

 I have XMP off right now since my system is stable. But why would Stick 1 Pass Memtest86 with XMP on in A2 and B2 but Stick 2 pass A2 but fail B2


@Hakunai wrote:

 I have XMP off right now since my system is stable. But why would Stick 1 Pass Memtest86 with XMP on in A2 and B2 but Stick 2 pass A2 but fail B2


Voltage guardband on one stick is probably not quite as good. Have you tried XMP II with both modules installed (A2 and B2)?

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Hakunai
Level 9

Hey I tried using XMP II and Memtest86 failed right away on test 4 I believe with both modules installed (A2 and B2)

Hakunai
Level 9

A Update to my issue. Another odd thing happening is that sometimes my iCUE and HWMonitor doesn't recognize the RAM. and trying to load CPU-Z causes it to crash. Shutting down the PC and turning it back on seems to fix this issue.

Yes, this is all linked to the memory being unstable, it's data corruption.

You can try the following values.

1. Set Tuner Profile XMP 1

2. Save and Reboot > Reenter UEFI

3. Extreme Tuner> Set VDDQ / VDDQ 1.4v

4. Extreme Tuner > Advanced Memory Voltages > Memory Controller Voltage > Set 1.35v [ Or Auto Value + 50mV]

Alternatively, drop the DRAM Frequency to 5600MT and retest.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Hakunai
Level 9

I will try that out soon. Im pretty busy right now so Im unable to test the RAM right now but once I test that I will let you know

Hakunai
Level 9

 

Hey,

Here's an update on the tests I just ran. I made sure all the settings were configured as you listed (Everything was set at what you listed besides the Memory Controller Voltage I set to 1.35V as it was set as Auto)

  1. The first test at 5600MT failed.
  2. The second test at 6000MT passed. I stopped the run after it passed Run One since it passed Test 8 and I had to return to work.
  3. I re-ran the test later that day, and it failed at Test 8.

It appears the system worked initially with the Memory Controller Voltage set to 1.35V but failed later. I decided to run the Windows Memory Diagnostics Tool with XMP on and the Memory Controller Voltage set to 1.35V, and it detected no errors. Could Memtest86 be having difficulty testing with XMP on? Are there any other tools I might use to test my RAM with XMP enabled?

Additionally, I first noticed issues when my system locked up a few times and then blue-screened. I consulted ChatGPT about the dump file, and here’s what the Blue Screen showed:

chrome_F1Q4zKtlw1.png

I also noticed that my RAM, SN CMH32GX5M2E6000C36, is not listed on the support list of RAM for the motherboard. Could this be an issue? 

chrome_ruJUKiLL8r.png

For now, I'm leaving XMP on to see if I end up locking up or blue-screening during work or daily tasks.

I aslo did some digging about the memory controller voltage, and it looks like 1.35V is quite high compared to Intel's typical defaults, which are usually around 1.05V to 1.15V. The default voltage for my RAM shows 1.20V. If I keep the memory controller voltage at 1.35V could this reduced the longevity?

 



 

 

1. MC VDD scales automatically with rules based on the memory frequency. You're overclocking, so the CPU needs more voltage to account for this. Anything that runs past spec has the potential to reduce longevity, that's an open-ended question. I've been running 1.53v IMC VDD (memory controller voltage) since launch as many others have for much higher frequencies without issue.

2. How much voltage is needed depends on the memory configuration and the strength of the CPU IMC, you can try reducing and raising methodically to see if this helps stability.

3. If the system is locking up, or MT86 is detecting errors at any point in the test then memory is still unstable Memtest86 is not very stringent and only works for a baseline. Download Karhu Ramtest or TM5 and test between 1k to 2k% coverage or 3 to 6 cycles for TM5.

4. Memory QVL serves to aid users in getting the best possible chance of success when overclocking, so if the kit isn't present it doesn't nessesarily mean there'll be an "issue", only that ASUS has not tested it. However, I'd always recommend to users if they need assistance with memory overclocking that they should purchase memory kits present on the validation list.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090