Showing results for 
Search instead for 
Did you mean: 

Q Code of 55 on a ROG Maximus Z690 Extreme

Level 7

Hello all. I am on my second ROG Maximus Z690 Extreme mother board. A service tech from ASUS and I concluded the first motherboard was bad. So, I boxed it up and sent it back. I ordered a brand new one, did my build, and the same dang Q code of 55. I have confirmed with a tech from ASUS that all my parts are compatible. 

Here is my complete build:

Tower = Corsair 7000D Airflow Full Tower

Mother Board = ROG Maximus Z690 Extreme 

Processor = Intel Core i9-13900K 13th Gen 24 cores (8 P-cores + 16 E-cores)

Hard Drive = Samsung 990 PRO Series 2 TB PCle Gen4. X4 NVMe 2.0c-M.2 Internal SSD

Graphics Card = ASUS Tuf Gaming NVIDIA GeForce RTX 3060 Ti OC Edition

Memory = Corsair Vengeance DDR5 p/n CMK32GX5M2X6600C32

Power Supply = Corsair RM Series, RM850, 850 Watt, 80+ Gold Certified full modular power supply

CPU Fan = Vetroo Eclipse Low-Profile ARGB CPU Cooler, 90mm 4-Pin PWM Fan

I have tried with one memory stick and 2 memory sticks, I have pulled the CMOS, and I have tried (with an ASUS tech on the phone) to flash the bios. I have checked my CPU pins, and all appear fine, and I have made sure my CPU fan is not on too tight.

Any input would be helpful.