cancel
Showing results for 
Search instead for 
Did you mean: 

Q code 00

Hopper64
Level 14

I’m getting a transient Q code 00 on my Apex. Lasts about 10 seconds at post and then boots into windows with no issue. Works fine otherwise. Noted with bios 1302 and 1303. I have MRC fast boot disabled and fast boot disabled too, but 00 occurs with those enabled as well. Any ideas? Thanks.

MZ790A Bios 1904, GSkill F5-8000J3848H16GX2-TZRK, 13900KS, EKWB D5 TBE 300, Seasonic Prime TX-1600 ATX 3.0, Asus Strix 4090 w/ Optimus block, Phanteks Enthoo Elite, Asus Claymore 2, Asus Gladius 3, Asus XG349C, Samsung 990, Windows 11 Pro
303 Views
5 REPLIES 5

Silent_Scone
Super Moderator

Hi Hopper,

Not experienced this on my Apex. Are you able to PM me with a video?

Thanks!

Silent_Scone

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Hopper64
Level 14

Well, not experiencing this on my Apex as well this morning. Weird. I can’t reproduce it. I flashed 1303 yesterday from 1302 and it still had that 10 second delay on 00. Booted this morning and made a video and it went right through 00 with no delay. Rebooted and no delay again. Happened 2 or 3 times with this 00 Q code delay yesterday and now nothing. ??? Shut down overnight and cut off power as usual. Maybe a memory training thing that resolved??

MZ790A Bios 1904, GSkill F5-8000J3848H16GX2-TZRK, 13900KS, EKWB D5 TBE 300, Seasonic Prime TX-1600 ATX 3.0, Asus Strix 4090 w/ Optimus block, Phanteks Enthoo Elite, Asus Claymore 2, Asus Gladius 3, Asus XG349C, Samsung 990, Windows 11 Pro

Hello.
I started getting a long 00 after replacing the 1080 video card with a 3080Ti

Hopper64
Level 14

I have tried to reproduce this today with no success. A good thing right? Wonder if this has anything to do with this:

https://bianbao.dev/post/1093

Not using 0084 of course. I don't remember seeing this delay with q code 00 with 1302 until last few days. Updated to 1303 thinking that might be the problem. Occurred again with 1303 but none today. Did windows updates and Nvidia driver update on Tuesday. ??

MZ790A Bios 1904, GSkill F5-8000J3848H16GX2-TZRK, 13900KS, EKWB D5 TBE 300, Seasonic Prime TX-1600 ATX 3.0, Asus Strix 4090 w/ Optimus block, Phanteks Enthoo Elite, Asus Claymore 2, Asus Gladius 3, Asus XG349C, Samsung 990, Windows 11 Pro

Hopper64
Level 14

I was able to reproduce this hang. Sent PM video to Scone. Thanks!!

MZ790A Bios 1904, GSkill F5-8000J3848H16GX2-TZRK, 13900KS, EKWB D5 TBE 300, Seasonic Prime TX-1600 ATX 3.0, Asus Strix 4090 w/ Optimus block, Phanteks Enthoo Elite, Asus Claymore 2, Asus Gladius 3, Asus XG349C, Samsung 990, Windows 11 Pro