Showing results for 
Search instead for 
Did you mean: 

Problem with Fast Start (VSS - Shadow service) after Intel updates from the ASUS/ROG page

Level 10

After I installed the driver-updates Intel ME from the ASUS / ROG page I cannot start with Fast Start (VSS - Shadow service).
Beside the fact, that the driver description on the ASUS / ROG  page is just chaos and bad, I updated the following drivers: 
Windows 11 64bit
-Intel ME Consumer V2334.5.1.0 (SW 2335.5.26.0) For Windows 10/11 64-bit. -->WTH is this???
-Intel Chipset driver V10.1.19600.8418 for Windows10 and Windows 11 21H2 64-bit.(WHQL)
-Intel DTT 9.0.11401.38310 (Ipf driver V1.0.11401.38408) For Windows 10/11 64-bit.    ---> WTH is this???

Well after the installation I always got VSS - Shadow Service failure in Windows and even Blue screens on start.
"Windows did not shut down properly", " Fast start failure"  and "VSS Error" in the event board Windows.

As soon as i deactivate the fast start in Energy-option in Windows 11 it starts slow but properly.
Only 3 VSS Errors occured.

I tried everything from DISM, SFC, MEMtest, CHDSK, Bios settings, Services... nothing helps.
The 3 mentioned updates cannot be deinstalled, since i cannot find an entry under software or Apps.

Does someone have an Idea or the same Problem(s)?
Thank u so much for ur help!


Level 10

Nobody has an Idea? 
Can someone at least explain what these drivers / Programs are for?
The description on the ASUS page are EVERY TIME different and nothing is described or similar ot an older version.... Terrible!

-Intel ME Consumer V2334.5.1.0 (SW 2335.5.26.0) For Windows 10/11 64-bit.-->What is this exactly for ???

-Intel Chipset driver V10.1.19600.8418 for Windows10 and Windows 11 21H2 64-bit.(WHQL) -->and on 22H2 and 23H2 what u install there? What if I install this driver and have 22H2 or 23H2. Does it harm the system or does it not install at all?

-Intel DTT 9.0.11401.38310 (Ipf driver V1.0.11401.38408) For Windows 10/11 64-bit.    -->What is this exactly for ???

Can these "drivers" be deinstalled? especially the 21H2 and the DTT one? I trusted ASUS and installed both /fume
It seems it causes only problems. I cant find it under Programs and App or somewhere. No deinstallation-Button
in the setup of the Intel Setup either (beside Intel ME Consumer).  

Thank u so much for the help 🙂

Level 13

Good morning Simon

I will go one by one from you list, and asuming you have bios 2802. 

All intel board, especialy ours, use 3 main drivers. The MEI (Intel ME consumer) , the Chipset, and IO (Intel SIO Driver) those need to be install and regarless people say have to be install) You can check in fact what you are using. The chipset on apps/apps installed. For me mei (that is the word i will use) on device manager, look for System Devices, then Intel Management Engine Interface #1 . In there drive is the driver version and Firmware the board mei firmware. With bios 2802 IT HAS to be that bios install. that number can not be remove or alter or modyfied. 

The last on your list is : -Intel DTT 9.0.11401.38310 (Ipf driver V1.0.11401.38408)   This is a little more hard to explain, since i am testing that since the bios 2802 was made available to us (on latpop use since ever) that for what i have see and feel, ONCE ACTIVE on bios, you install those drivers, what basic does, once the pc use the cores and get on % temp reach it will cut a little the use and asign to another core so the core get cooler. Is a intel spec parameter. I have run some test on that WITH intel spec apply and what basic does, even with my overclock apply onmy 12700kf, brake the minium limit and start moving assigment to other cores that are not in use making more dynamic, easy to manage by the cpu. The only thing i have read, that even that i am not using it as is, that works. there is no software intervention (in bios, just active and have a lot if parameters the i do no have any idea what those are. ) there is not info aside some doc from intel. (On bios is called Thermal managment framework)


VSS errors are normal. on windows infact there are a lot of warning when windows 11 came those are present and those are related on other windows funtions that i am not entire sure how that works. but has to do windows security.  VSS is a windows stuff responsable for backup solutions  in windows for windows and by windows. and was present from long time and now are more since windows 11 has double the funtionality and more on the backup on the cloud. I have tips there. But have MY WAY that we can do with this aside


If you like. and have the time with me coordinated i need you to please let me know the following.

1. how windows usb boot drive was build. and how was added to the computer. If was done using windows media creator tool. fat32 format on the usb (UP TO 32gb) or ExFat formatfor more than 32gb. (running basic TB) OR yuou download the iso from ms and use rufus to make the iso  OR  downlod the windows iso from another place. (NEVER DO THAT)

2. on bios is UEFI and or Key Management are grey out? 

3. What are the bsod reported. how that happens or doing.

4. This issues appear on windows windows creaton OR only on windows enviroment.

I can at lest have some idea and if you like I can colaborate a little at least to determine if is a hardware issue or similar. NOTE: I do not know what is this FAST  START.  I do know what is fast startup that is on System settings on shutdown settings. This i use a lot, and i have always disable that. this windows feature is from the old days, that personally on modern pc has to be gone. the fastboot what it does is create a cache so when windows start load a cache that was done when pc turn off. ( these is call C STATES) if this is disable windows turn off apps and shutdown complete.  on the the old days when mechanical hd was use this was good but modern nvmes is not needed. this also help apps do better in fact. 


If you have time reach to me here and we can sit and maybe try to id the problem with more info. i have help users on the discord full time for years. at least i can check with u other stuff as well. 


Sorry for the long words lines. 


Learn, Play Enjoy!

Hi Carlos

Awesome, thank u very much for the professional and detailed answer! really appreciate ur help 😊

Let me go more into details on my side.
I installed Windows 11 pro (64 bit) fresh from USB a year ago and updated it thru the time to now 23H2 (22631.2506.)

Ur right I use Bios 2802 (latest one available for the ROG Maximus Extreme.
Beside that I have no SATA/IDE in use (deactivated). Via USB is an external Blu-Ray and Mouse/Keyboard and Steelseries DAC.
Inside 1 M.2 Samsung 980 Pro SSD

So for the error. I used the Fast startup (Energy options - Fast startup) since a year and it worked flawless.
Apropos Energy options I use Max settings and set HD stop to 0/never and 100% on Processor, etc.
After every start I only HAD 4-5 yellow warnings about Ethernet cards disconnected and MS Hello and a Com+ something in the event log BEFORE. As for the red Errors I have Kernel Error as almost every one has in the event log.

So with begin of 17th of October 2023 I had a green screen on startup with the message that something went wrong and
after 2-3 sec the PC restart as if u disable Fast startup (aka clean boot) and it starts normal into Windows.
No Bugfile or report C:/ Windows or System/Logs is created.
When I check the Report in the event log I see new 1 critical Kernel error,  3 red VSS Errors  and 2 yellow shutdown warnings (not shut down correctly bla bla bla and Shadow service could not start warning.

The shadow Service in Windows Services are set manual and ended when in Windows (standard like on my other PC and Laptop.

So the only thing I changed before these errors started was installing the Intel drivers from the ROG page, a new
Nvidia Driver WHQL and maybe some minor updates on the Microsoft store. Nothing else was altered or changed.

Since I uninstalled the Nvidia Driver and reinstalled the old one, I can exclude this as a source for the error.

As I was not sure, what this Intel DTT does (never touched this option in BIOS) and most important saw,
that the Chipset driver mentioned was for 21H2 (description in the title of the driver) I assumed the new errors
have to do with this Intel updates / installations….

As for the im not sure. But since I have BIOS 2802 im sure it was installed before the flash.
Now I installed this Intel ME Consumer V2334.5.1.0 and was not sure, if it has overwritten something from Windows
or the necessary, prior installed u mentioned before.

For ur questions:


  1. As said was installed a year ago from  Microsoft on an USB stick and worked flawless since a year.
    Then upgraded to 22H2 and 23H2 flawless and error free.

  2. On the BIOS I use UEFI an Standard User (never touched Key Mgmt.).
    Secure start etc. is activated, since it worked flawless before.
    C-States in BIOS I never touched and Fast Boot in BIOS is activated as per standard

  3. No bsod reported, see description above. Only a 5 second green screen while startup with a unhappy smiley, followed by an automatic restart.
    After that all works as intended.

  4. See description above


The interesting thing is, if I disable Fast startup in the Energy options (like u do), the computer starts without bsod, delay, error messages or anything.
As it should.
So ok, I could disable that Fast startup and be happy. But the fact the PC reacts different since the tragic date, I fear, that something is really corrupt
or something works clearly not as intended….


I have Discord to, maybe we can find a way to chat in real time, if u have time and patience to help me further.
I would really appreciate it 😊

Thank u again for ur time and fantastic help.
Hope to read from u soon

Kind regards

Level 10

Somehow I cant reply here..... It dont works.
Even if I split my reply, it dont saves/posts after refresh 😂😂😂

Carlos, I sent u a DM with my answer! Please check ur Inbox 
Thank u!

I am not sure what you mean by using VSS to start your system.  I know what VSS and VSSadmin.exe are, but I am not familiar with how a service that creates the restore points in Windows and is used during image backups, is also involved in "Fast Start".

In case you are not aware, you can use an NTFS formatted flash drive to create install media.  I have been doing that for several years.

Maximus Z790 Hero,
Intel i9-13900k
Intel BE200

I was thinking also that. I will check with him since i will sit to check that odd error. i have see that on 2 scenarios. One on the new board z790 v2. BTW i have to send that info to asus to make the corrections on the bios. the other one on pc here with a very specific scenarios. Once i finish the basic set i will know more. VSS is only a windows enviroment security. the problem is not easy to diagnoce if specific parameters are set. mostly manual. UNLESS and very unlikely a cpu issue. I will know more once I TB that at close on my own ways. jejej. 

Learn, Play Enjoy!


Hello simon,

Out of the three drivers you listed, you only need one and that is the chipset driver, the chipset driver must be installed.

Take a look in device manager for any missing drivers, missing drivers will show with a yellow triangle.

device manager.png


You could update the bios with the bios flashback feature, this also updates the Intel ME driver.

z690 extreme bios.png



Level 10

Sorry for the late reply. Here an Update from my side...
All tries of solving the problem(s) with settings / changes in BIOS and Windows 11 were not successful.
Fun fact, the error occured on 2 of 5 days after MrAgapiGC and me tried things.

In the end I bought a new SSD and installed Windows 11 pro new (and custom).
Same settings and stuff but without any "unnecessary" drivers, I just installed before (like intel DTT, etc.)
Day 2 of several test WITHOUT errors /pray 🙂
Another hard "bug" I had with Autostart and MS Edge ist also solved now /yippie

Thank u MrAgapiGC for the very nice and time intense help! Ur AWESOME!
Thanks also to Saltgrass and Nate152 for the inputs and help 🙂

Topic closed (for now lol)

my pleasure let me know for any other outcome. now is coffee time!

Learn, Play Enjoy!