Showing results for 
Search instead for 
Did you mean: 

Problem upgrading to 13900k from 13600k on z790-h motherboard - reset loop at power on.

Level 9

Hi guys, I have a problem. So my perfectionist self decided to upgrade to the 13900k from the 13600k on my Z790-h wifi motherboard. Ok so I swaped out the 13600k and dropped in the 13900k. same everything literally just popped the AIO cooler off and swapped in the same family chip.

I start up and after about 10 seconds it shuts off and reboots on it's own and just keeps doing this. I thought to myself did I seat it badly? is the cooler working?  I check the AIO, it's working fine, I check the seating and repaste it and it's perfectly in there. get it screwed back down after new thermal paste and same freaking thing.

So now I'm thinking it's GOT to be something with the bios or something. There's no way it's the chip it's brand spanking new out the box not even an OEM it's retail! Chip looks fine no damage. So I put the 13600k back in and put paste on it and screw it down and start it up and it was like nothing happened booted right up perfectly.

I have XMP turned on in the bios would that maybe be the cause? Doesn't that turn on after it gets to the boot screen though it's resetting before it's even posting. I also tried resetting the CMOS. I pressed the button on the back of the board after restarting and it restarted right after i hit it, I know it worked because when I put the 13600k back in and booted up the system told me the clock was reset.

What the heck is going on with this thing how can I fix this? Here's my specs.

I have the latest BIOS for the motherboard and the latest drivers for the video card and windows is all updated I updated intel ME too everything has been updated to the latest. Man I hope someone else has had this problem, I'm almost certain it's got something to do with the system either the bios or windows but I can't even post so wth... help!

Motherboard: Asus Z790-H Wifi

CPU 13600k, problem is when I put the 13900k in.

GPU: MSI Suprim Liquid x 4090 24gb

Power Suply: 1200W Thermaltake G3 ATX 3.0

Ram: Gskill Trident Z5 RGB DDR5-7200 16GB x2 (f5-7200j3445g16gx2-tz5rs)

Boot Drive: Solidgm 2TB PCIe 4.0 m.2 drive

secondary m.2 : Nextorage 2tb PCIe 4.0 m.2 drive

Third m.2: Nextorage 4TB PCIe 4.0 m.2 drive

backup drives: 1tb 3.5" samsung ssd, 500GB Samsung 3.5" SSD (attached via a starlink SATA to USB 3.0 cable on end plugs into the sata/usb plug on the back of the drive the other end is usb b), 4TB samsung 3.5" magnetic external usb 3.0. 4tb hitachi 5.25"magnetic drive, 2tb WD 5.25" magnetic drive

AIO Cooler: Arctic Liquid Freezer II RGB (I've replaced the p14 arctic rgb fans with their higher end bionix version)

Optical: LG Bluray burner 5.25" internal drive in a Nexstar DX external enclosure attached via usb 3.0.

Keyboard : Corsair K63 Wireless Mechanical keyboard inside a K63 lapboard

Mouse: Logitech G 502 X Wireless Mouse

Streamable Video of the PC running :



Hello konahamaru

You don't want to press the clear cmos button while your pc is running.

With the 13900k installed and your pc shut down, press and hold the clear cmos button for 3 seconds.

Then try booting up.

If it doesn't boot, shut your pc down and turn off the psu switch. Try connecting both 8-pin cpu power cables. Your psu has one 8-pin cpu power cable and one 4+4-pin cpu power cable.






Both cpu power cables are already plugged in. I'll try the clear cmos again but I'm pretty sure it worked cause it reset the clock.


Ok I rmad the cpu and got a new one and had the same problem. The I checked the bios again and it turns out my bios somehow never updated to 1402. So I put the 13600k back in and updated the bios, first I installed the Intel ME and then installed the new bios, this time everything went fine it resetted a few times after the first reset it printed across the top of the screen updating bios then another reset and it said updating ME.

Ok everything goes fine I check the bios it's updated and the computer is running perfectly. So AGAIN I pull the AIO off and drop the 13900k in there and boot it up. This time no error light and no resetting however it won't post at all! No video signal from the gpu or the mb itself. This is just insanely frustrating. I turned off the PC and reset the bios, nothing going, reseated the ram, same thing. I did however notice that my rear exhaust fan is not spinning. The RGB is on but it's not spinning.

Clearly this must have something to do with ME somehow.


I'm considering buying a new mb from msi or something.

Level 10

Consider Gigabyte UD Z790. It is not a top overclocking board, but with a UD Z690 I had zero headaches running 13900KF compared to my current Strix Z790I.


Sorry to hear it's not booting with the 13900k.

Try reflashing the bios using bios flashback, you can let the 13900k installed but you'll need access to another pc. 

Here is a quick video how to rename the bios file.

Once the bios file is renamed and on the usb flash drive, power down your pc and let the psu switch on.

Insert your usb flash drive into the bios flashback port, press and hold the bios flashback button until it starts blinking then release. When the blinking stops, start your pc, it should show the ME updating.



How does it go after this?






Level 9

I've already put the 13600k back in there. I know the bios is fine it updated perfectly. It's showing 1402 and ME installed too. I'm done playing around with it I just bought a new MB. I picked up a Maximus hero EVA-02 on newegg I'll let you guys know if that fixes the problem. I don't see how it couldn't it's going to be a new mb, cpu, and windows install on a fresh 4th m.2 so.


I'm certain the problem is with the ME on the MB, bios installation went fine, that intel ME is trash, such garbage we have to put up with that. Makes me wanna switch to AMD...