cancel
Showing results for 
Search instead for 
Did you mean: 

Polymo lighting does not turn off when the PC is turned off on the Z790 Maximus Hero motherboard

jirs
Level 7

Hello, I have the z790 max hero and the polymo lighting does not always turn off when I turn off the pc. In armory crate, I have the shutdown effect on off, but when I turn off the pc the polymo sometimes turns off and other times it does not, and I have I have to start the PC and click on the shutdown effect again. I even put the polymo directly on off and it doesn't always pay off either and this is very annoying. I also have an Asus Rog 4090 GPU and a ThorII p2 power supply with RGB and no I have this problem, and they always turn off when I turn off the PC

223 Views
1 ACCEPTED SOLUTION

Accepted Solutions

JohnAb
Level 17

I noticed there were a few Armoury Crate updates today. Maybe they might help, but perhaps its worth trying to remove Armoury Crate (there should be a tool to do this on your support page) and then try reinstalling it. I'm not confident that it will help, but no harm in trying.  

Z690 Hero, BIOS 3401, MEI 2406.5.5.0, ME Firmware 16.1.30.2361, 7000X Case, RM1000x PSU, i9 12900K, ASUS TUF OC 3090TI, 2 x 16GB Corsair RAM @ 5200MHz, Windows 11 Pro 23H2, Corsair H150i Elite AIO, 4x Corsair RGB fans, 3x M.2 NVME drives, 2x SATA SSDs, 2x SATA HDs.

View solution in original post

1 REPLY 1

JohnAb
Level 17

I noticed there were a few Armoury Crate updates today. Maybe they might help, but perhaps its worth trying to remove Armoury Crate (there should be a tool to do this on your support page) and then try reinstalling it. I'm not confident that it will help, but no harm in trying.  

Z690 Hero, BIOS 3401, MEI 2406.5.5.0, ME Firmware 16.1.30.2361, 7000X Case, RM1000x PSU, i9 12900K, ASUS TUF OC 3090TI, 2 x 16GB Corsair RAM @ 5200MHz, Windows 11 Pro 23H2, Corsair H150i Elite AIO, 4x Corsair RGB fans, 3x M.2 NVME drives, 2x SATA SSDs, 2x SATA HDs.