cancel
Showing results for 
Search instead for 
Did you mean: 

Okay so yes, the 14900K, not the Z790 Hero

Melina
Level 10

After many trials over three months, to the point of exhaustion and utter confusion, yes, as others here, both Silent_Scone and Vynra have pointed out.... it turns out in my case the Intel 14900K is faulty. Even at pure, CMOS-cleared, factory default settings, with Intel Turbo Boost Max 3.0 and Turbo Boost Enabled, the system just locks up on boot. With those off, and set to stock, it runs, albeit at 3.2GHz instead of the advertised capacity to run briefly up to 5.7-->6GHz with proper settings. So, RMA time.

I should note that I'm delighted to see that ASUS has released a new BIOS, new Chipset drivers, firmware updates and a slew of other things for the Z790 Hero, despite it being a relatively older motherboard now (by industry and ASUS' own standards). I have always had huge respect for ASUS Engineering, unlike some far more visible than myself on the internet, and their marketing is also spot on, for people like me. Every company, even an Intel or an ASUS, has quality control issues with batches of production from time to time. It's amazing how infrequently that happens, actually.

I will also say with no hesitation that ASUS Customer Support has been rational, informed and stellar in their responses to my inquiries, and very flexible, within absolutely reasonable limits, about helping me with my issues. As someone who was at one point in his career a Sr. Technical Architect for a large business intelligence corporation, I know how extremely difficult customer relations can be; I've handled them at the B2B level, and that's even more of a challenge, if your customer isn't a dweeb individual like me, but a Fortune 100 company relying upon your technology for very serious and important scientific research, or manufacturing, or national government work. ASUS I'm sure has customers at that level as well, and has deep, deep support foundations most of us out here haven't the faintest idea about.

Anyways, happy computing, no more noise from me here, have learned a lot in the process; Thank You, ASUS and Intel. Your stuff is beyond excellent!

1,200 Views
1 ACCEPTED SOLUTION

Accepted Solutions

I. Test the system at Optimised Defaults before enabling XMP.

ii.  Contrary to assumptions, XMP/EXPO doesn't ensure automatic overclocking. Tighter timings or higher frequencies may require manual adjustments for stability. Overclocking cannot be assured due to variance between parts when run outside manufacture specifications. XMP/EXPO success also greatly depends on the processor's Integrated Memory Controller (IMC) capabilities.

XMP/EXPO I - This is the validated board profile. Every time a board is validated with a particular memory kit, the memory vendor and ASUS use this profile to validate the kit for the QVL.

XMP/EXPO II - This is the default DIMM profile from the memory vendor and contains sub-timings stored within the SPD EEPROM of the memory module. 

XMP/EXPO Tweaked - 
This is the fastest profile and contains various tuned sub-timings and memory parameters. 

XMP 3.0 pertains to the Intel technology standard on DDR5. All XMP DDR5 memory kits and ASUS motherboards are XMP 3.0 compliant.

It seems you have an unnatural fixation with worrying about things, try to focus on the information being provided to you above and test the system.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

View solution in original post

15 REPLIES 15

Silent_Scone
Super Moderator

Thanks for posting, let us know how you get on with your replacement 👍

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

No news yet, will let you know soon.

 

Melina
Level 10

Is your Intel Core i9-13900K crashing in games? Your motherboard BIOS settings may be to blame — oth... 

 

So I’m not some random noon who’s lost their mind, after all. I’ve been fighting this for months.

Anything ASUS can do to help here???

Has the CPU been replaced?

Link doesn't work.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Yes, replaced — silent and smooth now. What a difference non-defective hardware makes! Like trading in a nutty girlfriend on drugs for a sane one who loves art museums! 😉

Thanks for all your patience here! I was truly unwilling to believe sealed, new hardware could be defective. Lesson learned.

Yes.

Vynra
Level 12

glad your getting an RMA. have fun with the build whenever you get it. it will surely not dissapoint

Melina
Level 10

So now that the news is "more official,"

Is your Intel Core i9-13900K crashing in games? Your motherboard BIOS settings may be to blame — oth...

I would like to request that ASUS update their BIOSes immediately to reflect the problem identified.

Yes, the problem is with the 14900K -- it degrades over time as a result of its running even in stock BIOS configuration -- but I feel at this point it is also incumbent upon all the PC motherboard manufacturers supporting the 13900K and 14900K CPUs to update their BIOSes to respect the CPU's default PL1 and PL2 limits with "Optimized Defaults." These defaults are clearly causing trouble with these 13th and 14th gen Intel CPUs, and need to be adjusted to handle that.

Subsequently, I also expect Intel to provide, free of charge to all customers, an updated Intel14900K, call it the Intel14900KT, which changes the architecture so that the CPU doesn't "degrade over time."

I have spent an incredible amount of time and money chasing this problem down since I built a new PC at the end of last year, and to find that it's not me, or my PC building skills, but the hardware itself, is both a relief and infuriating. This took up a significant part of my life.

Meanwhile, to all users of 13th and 14th gen Intel CPUs, 13900K and 14900K in particular: your CPU does not work as advertised. I would strongly advise, even if Intel doesn't, that you first, enable Undervolt Protection in BIOS, also turn SVID Behavior to Intel's Failsafe, and then use XTU to underclock your CPU down to 54 or lower, to protect it from degrading. This will fix all your DX12 crashes, which are occurring, as I noticed, during shader compilation (just didn't have the technical chops to articulate that, but it happens, for example, when you actually can start a game like, say, Immortals of Aveum or Forza Motorsports, precisely at the point where the software initiates the compilation of shaders).

Not only has this issue wasted my time and money, but ALL of the game developers and testers who've received the crash reports, all of the reports being autosent to MY FRIENDS at Epic, both for the Unreal 5 engine and for EasyAnticheat (since they make both) that have wasted these companies' QA and Engineering time, have had spectacular amounts of uncompensated labor sucked out of them trying to deal with this.

Time to really fix it. No more pointing fingers and hemming and hawing and blaming the customer. Thank You. Engineering mistakes happen -- witness Boeing -- but that doesn't mean you go tucking them under a rug.

Best of luck to Intel and MS and their recent $15 billion investment in the former; I hope it doesn't take all of that money to solve this problem! 🙂

Have a Better Day! Later!

 

Sounds like you left MCE (Multi core enhancement) on its default state. Like you say , its not a good idea to have this switched on in stock settings as it feeds the cpu some crazy voltages and will quickly cause the majority of users out there to have issues with stability from the point of building the system.