cancel
Showing results for 
Search instead for 
Did you mean: 

Not possible to boot with XMP on Z690 Extreme

canberkd91
Level 7

I recently bought the Corsair Dominator Titanium RGB 64GB(16GB x 4) DDR5 6400MHz ram for my gaming PC with below system specifications. I am using the latest BIOS version which is 3401 and dated 2024/03/22. I cannot get my system to boot up with XMP I and XMP II settings. I tried changing "PMIC VOLTAGES" from "Sync All PMICs" to "BY PER PMIC" but that didn't help also. Please help me to get all the advertised specs of my new ram.

Please keep in mind that this is a matched pair with 4 sticks.

Specs:
Asus ROG Maximus Z690 Extreme
Intel Core i7-12700K Unlocked LGA1700
Corsair Dominator Titanium RGB 64GB(16GB x 4) DDR5 6400MHz
EVGA GeForce RTX 3080 Ti FTW3 Ultra Gaming 12GB GDDR6X
Asus ROG Thor 850P
Samsung 980 Pro 1TB

367 Views
7 REPLIES 7

Silent_Scone
Super Moderator

What's the memory kit part number? "Matched pair" implies you're combining two kits. Please see here

Combining and mixing memory kits isn't supported by memory or motherboard vendors. If you combine memory kits, the overclocked settings in which the kit is validated for XMP/EXPO are no longer valid. Purchase a single kit validated for the density and frequency you are trying to run. This is because memory vendors bin and validate the memory kit in the density in which it is sold. Whether we combine a kit with the same part number, frequency, timings or voltage the advice remains the same.

 

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Part number is CMP64GX5M4B6400C32.

I think I declare wrong by what you are saying. I did not combine memory kits, this is a single kit.

Yep, thanks for confirming. Single kit is fine, however, 4x16 at 6400 likely isn't going to happen on a 12th-generation CPU on this board. The maximum qualified kit is 6000MT. You'll need to tune the kit manually.

 

Silent_Scone_0-1711269369164.png

 

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Tried activating the XMP I and manually reducing the speed to 6000, entered the timings as 40-40-40-80 and no luck still.

Tried both 1.35 and 1.40 volts and not getting any boot.

Do you have any recommendations or any specific adjustment to try?

Try up to 1.45v. That kit was not binned with a 12th-generation CPU in mind, try XMP II as this will use the default SPD timings on the memory module for memory subsets. Increase VDDQ/VDD to 1.45

If no joy, return the memory kit and purchase one validated on the QVL, but take into consideration the maximum qualification is max for reason. For the best chance of "plug and play" success, purchase a memory kit 2-3 bins lower than the maximum qualification for the density you wish to run.

Silent_Scone_0-1711273417891.png

 

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Could not go up to 1.45 volts because bios automatically adjusts back to 1.435 volts maximum. Still can't boot even with 6000 mhz.

Only option is to leave everything to auto and then boots with 4000 mhz.

Should I try upgrading to a 13700K? And will that make any difference in gaming performance?

You need to enable High DRAM voltage. Option should be visible below VDDQ/VDD. As for upgrading, that’s your prerogative. There are no guarantees with overclocking, personally I would opt for a 2 DIMM kit to increase your chances. Keep in mind what’s already been said regarding validation.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090