cancel
Showing results for 
Search instead for 
Did you mean: 

No POST when using XMP I or II with Z690-I Gaming WIFI and GSkill DDR5 6000 CL30s

wangyun
Level 7
Hi,
I have the config below and it doesnt POST when activating XMP I or II. The LED stays solid orange forever. Tested with BIOS 2203, 2201 and 2004. The result remains the same when I exchange the memory with Corsair Vengeance 5600 DDR5. I have also tested with a single DIMM on both slots with the same result. Then tested the memory set (both slots populated) with XMP I and II, increased DRAM Voltage (1.40V), Memory Controller Voltage (1.25V), VDD / VDDQ (1.40V) still no POST. XMP is applicable with both memory brands and the same setup on an Strix B660-I is POSTing 😞 Have I forgotten to check something or is it likely that something is not right on my mainboard? Thanks in advance for your replies!

I bought this mainboard from Official Asus Webshop here in Switzerland which is serviced by a partner named ninepoint in Cologne, Germany. I already tried to register an RMA, but it seems that neither my Emails are answered from info@asus-shop.com or the online form. I dont think their mail server is working as I havent received and invoices or account creation, order mails at all from your webshop. I am still waiting for a refund for my canceled order CH4002032. The ASUS swiss webshop hotline (+49 (0) 2102 / 44 1 22 33) doesnt seem to be occupied as the answering machine replies "no staff members available at the moment. try again later" for the last 5 days. I called several times a day.. Called ninepoint --> answering machine. ASUS Germany customer service told me to try rma.asus.com, which doesnt recognize my mainboards serial number. Wow amazing! Now I am left with a product which doesnt work, that I cannot return or rma and my refund is not paid out. As a customer who bought premium priced hardware at your own webshop I feel betrayed to experience this exceptionally low quality service! Can someone from ASUS respond to this? :mad::mad::mad:


- Intel i9 13900KF
- GSkill Ripjaws S5 6000 CL30 - F5-6000J3040F16GX2-RS5K
- Asus ROG Strix Z690-I Gaming WIFI
- Inno3D iChill 4090 X3
- Cooler Master V850
1,025 Views
1 REPLY 1

kaedex
Level 7
It's a BIOS problem, there's many people around here including me with the same issue, have the z690 TUF motherboard but the DDR4 version with Gskill 2x32gb DDR4 4400mhz, ever since updating to the latest BIOS that doesn't let rollback to before 2004 I can't get XMP to work.

Contact support through email to see if they start caring..

This will be my last asus motherboard, that's for sure.