cancel
Showing results for 
Search instead for 
Did you mean: 

New Build Z790A WIFI II - NO Q-led, No post

BurakHAN
Level 8

Hi,
Today I set up a system with 14700k and ROG Z790-A Gaming WIFI II. Fans are spinning, RGB lights are working.
But the q-led lights on the motherboard do not turn on. BIOS screen does not appear.
When I touch the processor it is very cold and does not get warm. Is the problem the processor or the motherboard?

Check List

  • PSU and cable
  • Different RAM
  • BIOS Update  USB BIOS FLSBACK

Could the new motherboard be defective?

340 Views
7 REPLIES 7

BurakHAN
Level 8

I just installed a 13400F processor. Again the same problem continues.
I think this new $500 motherboard is broken. Thank you Asus.

JohnAb
Level 17

So you have updated the BIOS? If so, sounds like something is not right. Maybe check the CPU mounting and try running one stick of RAM and see if that helps. Avoid over-tightening the CPU and check for any dust/dirt on the contacts and also check the CPU socket pins very carefully for anything that looks of of alignment. Good luck. 

I assume that both PCIe power connectors for the CPU are plugged in?

Z690 Hero, 12900K, BIOS 3501, MEI 2406.5.5.0, ME Firmware 16.1.30.2361, 7000X Case, RM1000x PSU, ASUS TUF OC 3090TI, 2 x 16GB Corsair RAM @ 5200MHz, Windows 11 Pro 23H2, Corsair H150i Elite AIO, 4x Corsair RGB fans, 3x M.2 NVME drives, 2x SATA SSDs, 2x SATA HDs.

Thanks for the answer. I tried everything you wrote but couldn't solve the problem. I tried with different PSU, CPU, RAM but the same problem persists.
Doesn't Q-Led notify if there is a malfunction in the CPU or RAM?

There is no Q-led notification.

If you've tried a different CPU and RAM then my money would be on the motherboard. You could try contacting Asus support and see if they can help, but it might need to be returned 🙄

Z690 Hero, 12900K, BIOS 3501, MEI 2406.5.5.0, ME Firmware 16.1.30.2361, 7000X Case, RM1000x PSU, ASUS TUF OC 3090TI, 2 x 16GB Corsair RAM @ 5200MHz, Windows 11 Pro 23H2, Corsair H150i Elite AIO, 4x Corsair RGB fans, 3x M.2 NVME drives, 2x SATA SSDs, 2x SATA HDs.

BurakHAN
Level 8

Yes, I contacted the place I purchased it from. I requested a replacement of the product. I hope they help. If a new motherboard arrives, I will test it and reply here.

Hi,

UPDATE: 

Motherboard was replaced with a new one. Problem solved.

Great news 😁

Z690 Hero, 12900K, BIOS 3501, MEI 2406.5.5.0, ME Firmware 16.1.30.2361, 7000X Case, RM1000x PSU, ASUS TUF OC 3090TI, 2 x 16GB Corsair RAM @ 5200MHz, Windows 11 Pro 23H2, Corsair H150i Elite AIO, 4x Corsair RGB fans, 3x M.2 NVME drives, 2x SATA SSDs, 2x SATA HDs.