Showing results for 
Search instead for 
Did you mean: 

New build with ROG Maximus Z690 Hero won't boot, Q-code 63

Level 8

ASUS ROG Maximus Z690 Hero 
Intel Core i5-13500 
1200W PSU

All brand new parts. I get no output at all on the monitor and the boot process gets stuck on Q-code 63. I've tried using only one stick of RAM at a time in slots 2-4 (slot 1 is blocked by my CPU cooler). I've tried it with both sticks in slots 2 and 4.  I've tried taking out the SSD. I've already used FlashBack to update the BIOS to the latest version 2802. I've tried resetting CMOS.


Super Moderator

Hi there,

1. Remove the CPU cooler and CPU, inspect the CPU Pin Pad / socket for debris and any pin damage.

2. Remount the CPU and cooler ensuring for consistent mounting pressure. Do not over torque.

3. Retest with 1 memory module in slot A2.


13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Level 8

Thanks for the reply. Tried all of that and same issue unfortunately. The pins looked good and clean. Possible a single one slightly bent but it's very hard to see. 


Hello dseravalli

According to the motherboard manual, code 63 is "CPU DXE initialization is started".

If you can take a couple pictures of the cpu socket at different angles and post them here on the forum, we can take a look at the cpu socket.



Thanks for your reply. Here are some pictures:


The socket looks good to me, nice images, but I've noticed that at least one of your mounting posts are over the motherboard traces. Suggest you remove the posts, inspect very carefully and if OK, add some thin plastic or paper washers. If the traces are exposed, there could be a short between some of those traces and the metal posts. 

Z690 Hero, BIOS 3401, MEI 2345.5.3.0, ME Firmware, 7000X Case, RM1000x PSU, i9 12900K, ASUS TUF OC 3090TI, 2 x 16GB Corsair RAM @ 5200MHz, Windows 11 Pro 23H2, Corsair H150i Elite AIO, 4x Corsair RGB fans, 3x M.2 NVME drives, 2x SATA SSDs, 2x SATA HDs.

Removed the posts and there is no damage to the motherboard. But since I'm out of ideas I completely removed the be quiet cooler and put on the stock one, which mounts with plastic posts, and that made no difference.

If all else fails, test the system outside of the enclosure/chassis.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Tried it, no difference. Do I just have a DOA CPU and/or motherboard?

The USB you used to flash the bios uses FAT 16/32 and a single partition, right? You could try using flashback and installing 2802 again, then clear cmos after it's completed installing.

Not sure if that would help though, I'm using the z690 extreme and haven't really had much luck with 2802, completely forgot why I updated BIOS, I think I just saw improved stability and took a leap from 2405(?).

Have you tried the previous version of BIOS for your mobo? 2703 updates me fw alongside the flash so should be okay to rollback, think you'll need to ask Asus support about going further back.

I haven't had much luck stabilizing my system with 2802 using anything above optimized defaults. Xmp profiles are completely wacky for me and produce errors and bsods, for two different kits that are both on qvl.

2802 has a lot of new options for my mobo that I'll never use, I'm not sure the Xmp profiles are being applied correctly for my config. Everything is stable when I roll back to 2703 but I'm too hard headed and trying to get a stable OC in 2802. Starting from step 1, stabilizing CPU OC but after writing all this my ADHD just convinced me I'm spending way too much time and I'm just going back. 😂