cancel
Showing results for 
Search instead for 
Did you mean: 

New BUild - Error Code 00 with no display

JD
Level 7

Hi All,

I've just built my first new PC in a number of years and am having some trouble - have tried other forums but running out of optiosn so would appreciate any help and guideance on this forum. Thanks in advance and apologies if I ask any not so clever questions - this is not my day job!

Rig is as follows:

 

  • Gigabyte GeForce RTX 3060 Gaming OC V2 LHR 12GB GDDR6 PCI-Express Graphics Card
  • Asus ROG Maximus Z790 Hero (LGA 1700) DDR5 ATX Motherboard
  • 1 X Corsair RMx Series RM1000x 80 PLUS Gold Fully Modular ATX Power Supply
  • 1 X Intel Core i9-13900K (Raptor Lake) Socket LGA1700 Processor
  • 1 X Corsair Vengeance EXPO 64GB (2X32GB) DDR5 PC5-44800C40 5600MHz Dual Channel Kit
  • 1 X Arctic Liquid Freezer II High Performance CPU Water Cooler

When I start the PC I get no display or opportunity to enter BIOS and Error Q Code "00" every time. All fans spinning fine. 

So far I have:

  • Updated BIOS
  • Cleared CMOS and changed battery
  • Removed all components and case connections except CPU / x1 RAM stick (and tried RAM in all four slots)
  • Checked CPU (it is inserted right with no bent pins)
  • Tried to boot up motherbpoard outside case to ensure no short or anything

Only things I can think of still to try are:

  • Exclude RAM as issue (the RAM I bought is AMD EXPO (my fault) so this might be the issue but I hear it might not be)?
  • I have a dead CPU (in reality how often does that happen though - this things is brand new - and I don't have a second one to try)?

Many thanks in advance for any further guideance. 

Am I missing anything / any other ideas?

 

20,322 Views
14 REPLIES 14

DanyB
Level 8

Stupid question i guess but.... did you plug all the power required by the board from the PSU?

I just verified in the manual of your MB, and the code 00 is supposed to be unused... This is werid.

Did you plug your screen on the video card (RTX 3060) or on the motherboard? Maybe try to use MB or vice-versa.

I think so but as you say worth checking - only the ATX cable as I thought was an either or ...? Will look it up again and check ...

You need at least one of the two 8-pin power connectors at the top of the board supplied - those are CPU power.  ATX_12V_1 and ATX_12V_2.  I recommend connecting both if your PSU has sufficient connectors, but the board should work with just 1.  Also called CPU or EPS.  It's not clear if you have got those connected when you say "only the ATX cable", as some would use that term for just the old 24-pin.

The old 24-pin ATX_PWR is the main power for the board, but not the CPU.

PD_12V_PWR is optional, allowing up to 60W USB-PD from the front panel USB-C, as well as supplemental PCIe slot power.  The board should do a basic POST without PD_12V_PWR, and supplemental PCIe slot power isn't always required.

This is almostly certainly what I've done wrong - kicking myself now but glad the solution is simple!

Let me confirm later once I have it all working - thanks!  

Ok so update on this one - I had indeed not connected all of the power cables properly so that got me a bit further.

Error code 00 is now gone and I now have error code 53 indicating incompatable RAM / RAM timimgs. I have confirmed with technical support the RAM I aquired will not work and they have refunded. 

Looking now at buying some new RAM and have found this by Corsair: 

CORSAIR VENGEANCE DDR5 Black 64GB (2x32GB) 5600MHz Memory

CMK64GX5M2B5600C40

Can anyone confirm if this will work ok? I ask as it does not seem to be on list of compatable memory on ASUS website but I don't know of any reason why it wouldn't - but I got my fingers burned once already!

Thanks again!


@JD wrote:

Can anyone confirm if this will work ok? I ask as it does not seem to be on list of compatable memory on ASUS website but I don't know of any reason why it wouldn't - but I got my fingers burned once already!


Stick to the Maximus Z790 Hero Memory QVL, if possible.  Make sure you change the CPU type at the top of the list to 13th gen K/KF-series, as the compatibility varies with different CPU types.  DDR5 is still fairly new, and compatibility is kinda all over the place for now.  DDR5-5600 isn't pushing things all that hard, so probably better, but there should also be plenty of options to get something that's on the list at that speed.  If you decide to go for a 4 DIMM config (I know you said 2x32 above, but just covering all the bases), pay attention to the "socket support" column; "1,2" is 1 and 2 DIMM configs, and "1,2,4" is also 4 DIMM configs.

Remember that XMP is just 1-click overclocking, that's why you can have two memory kits that should really be more or less the same for compatibility and one of them just doesn't want to cooperate.  We all got used to overclocked DDR4 being fairly easy once the DRAM and platforms for it were fairly mature; moving to DDR5 resets us back to living much closer to the edge until it matures.

Ok - maybe I should have read this yesterday before I ordered the RAM above.

It arrived this morning and I have tried with 2 sticks in DIMM_A2 and B2/ then 1 stick in DIMM_A2 but still get Q code 53.

Anything else I should try or sent this back too and stick religeously to the QVL ... ?

I already flashed BIOS etc when trying to address Qcode 00 (now solved by plugging the power to the board in properly) ... so hoping I've done something equally dumb and thus simple to solve!