Showing results for 
Search instead for 
Did you mean: 

Motherboard USB 3.2 Gen 2 and other SS USB3 ports STUCK @ USB1-2 Speeds

Level 7
Alright guys ive tried everything and im coming here for some help.

I originally had an Asus Tuf Z690 D4 Plus Wifi and now i have the ROG Strix A-Gaming Wifi D4 and the EXACT same problem is happening!

ALL of the USB Ports are stuck at around 12.4 MBS or 22.4 MBS transfer. Ive tried my external SSD that gets well over 300 on my horridly old laptop, my GoPro Hero 9 Micro SD's that average around 80-ish MB/s Read and Write, and COUNTLESS certified/verified usb 3 and beyond devices and none of them work! HOWEVER i did return back to stock settings in bios and BCLK overclocks (i was running the AI OC on my pc) and i managed to get 2 of the ports to decent speeds but nowhere near full USB3.1-3.2 Gen 2 speeds their supposed to be, again to verify these are the MOTHERBOARDS USB PORTS, not the Lian Li 011 Dynamic case ports (but they are verified to be plugged into a 3.0 socket as well and still do not get USB3.0 Speeds either!

ive tried the following. legacy usb on/off, USB Handoff on/off, ALL drivers from asus and intel installed/reinstalled, fresh copy of windows, fresh Deletion of ALL usb devices and reinstaleld them all, and went through each port in bios to make sure they were on!

what i "THINK" is happening based off a USB tree viewer is that the usb data/port driver is supposed to be using the extensible 3.1 or 3.2 Driver (but only the 3.1 driver shows in device manager) and instead its using the generic AsMedia driver also so it cant decide what to do?? i can clearly see under the tree viewer its saying my devices are connected to a USB 2.0 PORT BUT CAN SUPPORT A 3.1 or 3.2 USB SPEED and its clearly plugged into that exact 3.1-3.2 USB port since my motherboards do not come with a 1.0 or 2.0 USB port and yet its downclocking EVERYTHING running thru USB 3.1+ ports to USB1 or 2 speeds (usb 2 speeds being rare as it normally only allows it to transfer around 12.4MB/s)

anyone PLEASE for the love of god have any ideas how to fix this?? i dont want to return my board and go back to aorus but i do a TON of go pro video and editing and waiting hours for a 256+ GB SDCARD to unload to the PC for editing is INSANELY annoying and the tech support is absolutely zero help!!

specs are below

64GB of B-Die 3600 16-16-16-36 ram
2 TB 980 Pro Nvme drives
Zotac Amp Extreme 3080 Ti
850 Watt EVGA G3 PSU
Corsair 360mm AIO
blend of Noctua and Corsair fans

Hi Derek,

Totally understand the frustration with a large SD card and slow transfer speeds!

Which ports are the ones that partially recovered speeds when you reset the BIOS?
Outside of the 2 partially recovered ports, is there any difference between any of the other ports on the motherboard?

And just to confirm, when you reset to stock settings, did you just have the BIOS load optimized defaults?

Level 13
Maybe a couple of questions. First, are looking at only speed transfers between the GoPro camera and your system? Next, what is the model of the SD card you are using in that camera? And last, to what are you transferring the data from the SD card?

It might be useful to know if any devices or file types can transfer faster than the GoPro?

Since I don't have the USB Tree Viewer software, could we stick to the Device Manager. If you select a device then change the view to "device by connection" you can see where the device is located.

So you can compare the USB Tree Viewer depiction, I have attached a snip of my external WD Passport NVMe drive on my Z590 system.

And lastly, you are working with Video so perhaps something in Win 11 is checking or decompressing it which slows down the transfers.

UHS-I: theoretical download maximum transfer speeds up to 104MB/s

Maximus Z790 Hero,
Intel i9-13900k
Intel BE200

are you guys still availible? i was actually on a trip to the bahamas with the family and i LITERALLY just got back into my own house on the 15th, slept all day yesterday and finally back on somewhat of a normal schedule (as i saay that at 2am CT). I apologize for asking a question and then going MIA on vacation and leaving yall high and dry!!



I THINK i have figured out somewhat of a fix, but Im not sure how this has ANYTHING to do with USB speeds whatsoever but hear me out

So i actually have 3 OC Profiles for my 12900k, one is using the OCTVB, AC/DC LL, V/F Curve to achieve 55x2 54x3 53x5 52x6 and 51x8 speeds (thanks to RobertSampiao which i pry butchered his name) and i get around 30MB/s now on my go pro, my SD Card reader and even my External Solid State Sata SSD which i get consistent 400+ usually. doesnt matter what device i use, max ive saw was around 32-33MB/s on this profile AND the #2 below which i only have a simple undervolt on basically stock profile that puts out around 11,600 Multicore Score in CPUID and 840-ish single core but never busts 74C in R23, but touching NOTHING else and it also will read up to around 30MB/s. However the #3 profile, (problematic profile) i have the Asus AutoOC set to profile 1 (due to being back on the z690 TUF board, seeing if i could fix the USB issue, its not eqipped with SP ratings nor Voltage recommendations) and it automatically puts the P cores at stock freq but its By Core voltage & E cores are set to 4.0.. everything else is left visually but it does use adaptive voltage + XMP 1 (i usually use XMP II bc its the stock XMP profile for my Bdie not asus optimized like XMP I). But with THIS profile enabled, i am again locked to the previously stated 12.4 MB/s.

So my question is, could a BCLK overclock cause slower USB transfer speeds??

-because if i DO NOT use that profile (#3) i can get the speeds up to around 26-30MB/s. which is still SUPER SLOW but the two back ports that were allowing 80MB/s on my flash drive at one point (which is the max that stick gets) is back to the previous slow speeds on profile #3 and using profile #1-2 its only topping out around 30mb/s.

as far as file types, word documents videos, doesnt matter they ALL start speeding up then slow down like theres a cap, ive enabled/disabled the buffering on device/windows, the disk format from NTFS to all others, ive even tried music as i have a massive FLAC and 24bit/44hz Library, and nothing. in the visual graph file explorer shows when transferring, the peaks and dips are all synchronized like the buffer is filling up but its set to use windows as the buffer yet it still does the same. but then other random times its a flat line at a set speed.

attaching a device manager photo as well as you stated above and it seems like the PC is recognizing the 3.2 controller but then it says something about a 3.0 Bus like the Motherboard manufacturer attached a 3.0 bus to a 3.2 capable motherboard?? idk how to interpret it as that sounds dumb even saying it? lol maybe you guys can make more sense of this photo.

i im more than happy to run or answer any questions you guys have and id love to solve this once and for all, again sorry for my late reply, was enjoying some bahamian sun and sadly had to come back to reality!