cancel
Showing results for 
Search instead for 
Did you mean: 

Motherboard stuck in Q code 99 after power was unplugged, and now no display after bios update

alexander65536
Level 7

Hi,

I built a gaming computer 2021 and these are my specs,

Asus ROG Maximus Hero Z690

Intel 12900K

2x G.Skill DDR5 16G memory @ 6000MHz

3 x Samsung 980 Pro

Nvidia ROG 3080 ti

 

Since first day I have had this issue that if I unplug the power the computer cannot POST and gets stuck in q code 99. Usually clearing CMOS etc has done the job to boot it once and then after that it works flawlessly,

 

Two days I accidentally unplugged it and since then its been stuck in q code 99. tried everything from disconnecting components to bare bones and clearing CMOS, but nothing works. I read somewhere that flashing the MOBO to an earlier version might help and when i did the USB BIOS Flash it stopped showing anything on screen and now its just a black screen. This is really frustrating and love any help that you can provide.

363 Views
1 REPLY 1

JohnAb
Level 17

Sorry to hear that. I can only suggest that you keep trying to flash the BIOS again, power off at the PSU, remove the battery, reset the BIOS again, etc. Hopefully something will work. It's lucky that you have the Flashback port. 

This is a longshot, but have you tried another PSU and/or monitor? I'm just thinking that cutting the power could have damaged the PSU, although I think it's probably unlikely. 

 

Z690 Hero, BIOS 3401, MEI 2345.5.3.0, ME Firmware 16.1.30.2361, 7000X Case, RM1000x PSU, i9 12900K, ASUS TUF OC 3090TI, 2 x 16GB Corsair RAM @ 5200MHz, Windows 11 Pro 23H2, Corsair H150i Elite AIO, 4x Corsair RGB fans, 3x M.2 NVME drives, 2x SATA SSDs, 2x SATA HDs.