Showing results for 
Search instead for 
Did you mean: 

Maximus z790 Hero Q-Code 7F and 55

Level 9

Randomly during initial start/boot process, the boot process stops and stays at 7F or 55. Reset button pressed, boots correctly after and any boot after. It’s random and only when I have any of these profiles active XMP1, XMP2 or XMP Tweaked enabled. XMP2 is the most stable of the 3 profiles.

Windows 11 Version 2H22 - OS Build 22621.1992
Just updated today to: OS Build 22621.2070 will update soon if it happens after this patch…

Maximus z790 Hero - Latest Bios/Firmware/Drivers
GSkill Trident Z5 - F5-7800J3646H16GX2-Tz5RK - DDR5 7800 16GBx2
ASUS ROG-STRIX-RTX4070TI-OC - Latest Bios/Firmware/Drivers
Crucial T700 1TB SSD
Corsair PSU 1000w 

7F = Reserved for future AMI DXE codes
55 = Memory not installed


Super Moderator


The memory overclock is not stable enough to consistently pass POST stress tests. XMP 2 will improve the situation slightly as this is the default DIMM profile and has some more relaxed memory sub-timings. 7800MT is the highest validated ratio for the Hero so manual tuning is to be expected on some hardware combinations.

Try increasing Memory Controller VDD under Advanced Memory Voltages 30-50mv from what auto rules is applying.


13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

I’ve tried and failed. I wish I knew more to be a little more confident on trying. When I do it fails to even boot and I have to clear CMOS. When set to manual it limits me on setting things to auto, I want to set the voltage to 1.40 because GSkill memory only validated up to 7600. Team is validated up to 7800. I will see what I can do this weekend.

You may need to try lower values.

The two easiest methods on the platform for dialling in memory are the MC VDD and CPU System Agent. Try values between 0.900 and 1.35v for Sys Agent.

You can also try adding 20-30mV to VDD and VDDQ (memory module data and power pins)

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

I tried using XMP Tweaked and set it to 7600 and trying that.

I setup XMP Tweaked and set the memory to 7600 only issue it sat on Q-Code 31 = Memory Installed.

Level 10

I have the same Motherboard and Memory kit.  The only stability I've achieved with this memory is running XMP1 but setting the speed to 7200 instead of 7800.  Runs fine with this setting.  I haven't tried messing with the voltages or sub timings yet, but I might give it a shot and see if I can get the speeds up.

Well, I saw that Gskill memory at the MB support and tried it. I got that 31 code the day after I made the change. It’s been good since. If you have the same MB and Memory. Make sure you have the Intel ME and ASUS Bios 1202. Then I suggest clearing CMOS, taking battery out as well to be sure. Set to default go thru all the other changes for the options first that don’t have anything to do with Overclocking. Save/Reboot.

If you have the time/can let it run a day, and turn it off and on several times. See if it Posts an error.

Then the day after Enable AI, set it to XMP Tweaked, then go into Extreme Tweaker Tab, hit down arrow until you see the DDR Frequency, set memory to 7600. See how it runs for you and what Posts. Give it a week, see it does what mine does.

7800 gives me to many error posts and it’s a pain to figure out. 

That way we can see if it could be something else…

I am running Intel ME and Bios 12.02.  Since I use this PC for work, I might not be able to play with the settings until this weekend, but I will do as you suggested and report back.  

Edit...  I had time today and cleared CMOS as well as pulled the battery for a few minutes.  Only thing I set back to my settings were setting my hypercard to Dual M.2 Drives and turning USB Power off during Soft Off.  Everything else is bone stock.  Will run this way for a day.  I'll power off a few times as you suggested.

No issues so far! Thank goodness! I would love to her what you get. I’m curious to see. I hope ASUS gives an update soon with Gskill memory XMP Tweaked 2. 🤞🏼😂

Oh and by the way, memory voltage is running @ 1.43. Been paying attention in Armory…