cancel
Showing results for 
Search instead for 
Did you mean: 

Maximus Z690 RAID corruption issues.

galluccib
Level 7
Wondering as anyone else come across corruption issues running RAID0 on bios 1003?

Running three 2TB Sam 980 PRO in RAID0 all configured using chip-set not CPU socket.

M.2_3 - Onboard
M.2_1 - ROG Hyper M.2 Card
M.2_2 - ROG Hyper M.2 Card

At first thought maybe it was something with the 980 PRO's so wiped everything and updated the firmware on all three of them and rebuilt.. Few days later still seeing issues with data corruption. It started with applications coming back with errors about not being able to locate files and then noticed on C drive had a folder "found.000" which means it's finding things and correcting them.

I've to uninstall and reinstall a number of apps a few times. When I try the setup without the RAID it seems to be fine.

Any thoughts??

Raid details...

Field Value
Device Properties
Driver Description Intel RST VMD Controller 467F
Driver Date 11/21/2021
Driver Version 19.2.0.1003
Driver Provider Intel Corporation
INF File oem19.inf
INF Section VMD_inst.NTamd64

Field Value
Device Properties
Driver Description Intel RST VMD Managed Controller 09AB
Driver Date 11/21/2021
Driver Version 19.2.0.1003
Driver Provider Intel Corporation
INF File oem19.inf
INF Section VMD_dummy_function_inst.NTamd64

Field Value
Device Properties
Driver Description Intel RST VMD Managed Controller 09AB
Driver Date 11/21/2021
Driver Version 19.2.0.1003
Driver Provider Intel Corporation
INF File oem19.inf
INF Section VMD_dummy_function_inst.NTamd64
531 Views
0 REPLIES 0