Showing results for 
Search instead for 
Did you mean: 

Latest ME / Chipset Drivers and Crashing?

Level 7

Hey all,

I'm on a Z790 Hero, BIOS Version 1303 (saw a lot of complaints about 1402 and 1501 online so i haven't updated yet).


I did recently update Intel ME and Chipset from the ASUS Support site (Versions V2334.5.1.0 (SW 2335.5.26.0) and V10.1.19600.8418 respectively) and I suddenly have games crash about 20 minutes in to playing them, so far confirmed this on AC:Odyssey and Doom Eternal. Doesn't happen in CS2.

I don't think it's the NVIDIA drivers because I rolled back to old ones and it's still occuring.

The only thing I can recall updating since the crashes started is the Intel ME and Chipset drivers. Could they potentially cause crashes when gaming?


Level 7

Alternatively it could be Armoury Crate and/or Aura Sync. I get the infamous inability to restart (BIOS Code 55) if the Memory Kit is synced to Aura.

What are the stop codes you receive, or does the system simply crash to the desktop?  It does sound like an unstable overclock.
What stress tests have you tried to evaluate stability?

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Hi, I will try memtest86 and report back

Level 8



My mobo is Z790-F Gaming Wifi. I am on 1501. Before I was on 1402 and updated ME firmware with it. It was stable as well only to complaint was the slow boot what looks like fixed in 1501. If you afraid to update the latest bios I recommened you to clear the cmos and set everything in bios for your preference. This helped me a lot. Or if you are planning to update to the latest bios it is already including the latest me furmware so far I know.


As Silent_Scone said it sounds like instable system behavior what can cause due to not proper OC.  

Try also swap the memory modules. It could help. First run memtest and try some stress test to see where  the instablity comes from.


And before I forget I dont use Crate I have downloaded every driver from the support page and installed one by one. Armory Crate can cause strange things also. That is why i disabled right away when set bios.

I was thinking of waiting for 1601 which Silent_Scone mentioned in another thread. People said it's pretty good.

I think you're right I'm going to update BIOS, then reset all the settings including XMP. Also I should have mentioned this but I have 6000Mhz G.Skill DDR5 RAM that is tuned for AMD Expo because originally I had a AMD CPU and Mobo, then I RMA'd that, and now have Intel CPU and Mobo. Not sure if that matters. Based on online research it shouldn't.

I will try memtest86...unfortunately I enjoy Armoury Crate RGB control too much to not not have it installed.

You can set xmp I I dont think that can cause much problem. Mine is also 6000mhz and works flawlessly. About Rgb control I cannot help. Sorry.

Level 9

I'm using the Z690 Maximus Extreme, saw the 2802 bios released and was attracted to the more system stability patch notes. Updated Bios, and then started getting random crashes here and there.

I didn't want to believe it was the memory, I had previously tested my memory extensively and was getting many errors on the BIOS releases from last year around the time I got the board, I think the BIOS from around March finally allowed me to use XMP profiles with zero crashes. Between September-March '22, I was on a crash journey. The first set of RAM I bought was a 6600mhz G.Skill trident Z5, it wasn't on the QVL (yet) but pc parts picker was reporting it was compatible. Tried a lot to get it to be stable but couldn't, eventually running past the return date. MemTest was saying RAM was bad in all XMP profile configs, so I RMA'd them, and during the RMA process I went ahead and bought 2 memory kits of the 6400mhz G.Skill trident Z5 that were on the QVL.

Spent too much time trying to get them to work together, since there wasn't any versions of 64gb kits on QVL yet and I was just trying to find a stable config that worked. My needs changed and I decided I didn't need the 64gb anymore, so tested each kit individually and one kit was testing bad in XMP profiles so I ended up returning that one and keeping the one that was good.

Things were fine until I installed Asus Armoury crate for the first time in months last week, updated all the drivers within it including Intel drivers. Updated BIOS to 2802 shortly after, then Windows 11 ****** the bed after a crash. I did a system restore and that failed, and somehow my BIOS disappeared because of the failed restore, wouldn't boot at all I think the code was 55 and just a black screen. Like an idiot I switched to the second BIOS and then tried to undo the restore 😂It failed again and did the same thing. I tried clearing CMOS, using the Bios flash drive that came with the board to initiate the recovery program and nothing would happen. Then when I switched back to first BIOS and it just started doing a recovery on it's own thankfully.

But now Windows said my product was deactivated because of hardware changes, and have now been on another on another journey trying to get Microsoft to fix my digital licenses while dealing with unstable Xmp profiles. Ran MemTest and Windows Memory diagnostics on the 6400, they testing bad with all XMP profiles, didn't bother testing default profile since the 6600 was added to QVL I just swapped those in. Tested in Default and they work perfectly, tested in XMPs and errors with fewest errors using XMP I. Eventually after enough finagling I got my settings to stabilize in XMP Tweaked and they tested fine, only to crash my system later on.


I did open an RMA request with Asus for my motherboard after telling them all that I've done, it was really quick to do so but I haven't initiated the RMA process yet as I still want to try stabilizing my system without having to be without a motherboard for who knows how long.

Microsoft Support on the other hand has been absolutely atrocious. I have digital licenses for Win 10 Pro x3 and Win 11 Pro attached to my account, 2 sets are for my Surface Pro (1 was RMA'd and another license was attached to account). This past year since upgrading my system, I changed the motherboard and did 2 clean installs, reattached license to my system no problem.

In March, after I got my computer up and running somehow my CC information was used to make 2 purchases. I had no idea where or how my information was stolen, I noticed a ton of suspicious connections through my router and upgraded it since it was very old, then did a fresh install at the time. Installed VPN, changed passwords, bought security key, made sure 2FA was enabled on as many things as possible, etc. Still had no idea where the leak came from, then when I got the windows issue i went to support to get their help and that's where I saw a random help request in my account that wasn't made by myself. Someone social engineered their way through Microsoft and got into my system.

Microsoft Support has been utterly useless, I've told them the troubleshooting steps I've performed towards reattaching my license, told them I changed the motherboard last September and was able to reattach my license to current system hardware regularly. Told them they allowed someone to perform a help request through my account and that my product licenses might have been flagged, showed them the order history of the purchase I made, showed them the email confirmation I backed up, etc.

They couldn't get my Windows 11 Pro key reattached, so they claimed it was because I upgraded from 10 pro and had to reinstall Windows 10 pro then perform an upgrade to 11 Pro. Did that. Windows 10 Pro license wouldn't even reattach.

2nd time they said it was a bug and try again later. Tried later, didn't work.
3rd time they insisted I should've had a product key or be able to pull one from registry, despite me having a digital license. Found a product key in my old registry for Windows 10 Pro, it wouldn't work. They said because I upgraded from Windows 10 Home, I had to go back to windows 10 home and try to upgrade. Reinstalled. Used the Product key for Windows 10 home I got from Amazon and was able to activate Windows 10 Home. Tried at first to upgrade using the digital licenses -> Hardware changed to no avail. Then tried using the product key they said was supposed to be mine, initially it was saying that I was on the wrong version but after trying different methods it then said that it was a Windows 10 Enterprise product key (despite it being Windows 10 Pro in registry) and switched my windows version to Enterprise. It felt like a security issue and my product key and licenses were flagged.

4th time, told them all the steps I went through and how my product key they told me how to find suddenly changed to Enterprise. On support for 2 hours, then they accused me of getting the product key off the internet and telling me that it was for an Enterprise edition (which I had told them at the beginning), I asked if they could just switch me to security department or something because despite accusations I still have 4 product licenses attached to my account that worked before they allowed someone to make a service request on my behalf which got my information stolen. The support guy was acting all huffy as if I was the one that wasted his time, telling me I had to reinstall windows 10 Home because that license is attached to my account, etc. etc. I just thanked him for his support and ended it.

Reinstalled windows 10 home, went on support once again. Finally after troubleshooting and listening to what I've been repeating, my support case has been flagged to Tier 2, whatever tf that means, and they're calling me on Saturday to probably do the same steps again.


Took 5 times to finally get upgraded to Tier 2 support. All their troubleshooting steps are exactly the same, so I thought preparing things in advance would help but it doesn't. It doesn't help at all.

This is how it goes.
Me: I need help [explains]
Support: 1. [Has you go through all the troubleshooting steps on the Activation troubleshooting page].
**Doesn't work**
Support: Can I request access to  your computer to help you?
Me: Sure.
Support: [Goes through troubleshooting steps on the Activation Troubleshooting page]
Support: Do you have proof of purchase?
Me: Sure. [after 1st help request, I started leaving a window open of Order History with the purchase already on screen.]
Support: Ty. [Goes to microsoft store app. Clicks around. Goes to order history. Scrolls away from purchase. Asks again about purchase. Asks for email confirmation despite the Order Purchase being on screen and saying it was successful. Sees devices attached to Windows licenses when they go through trouble shooting steps. Asks if I've changed hardware recently after I started off conversation with saying I haven't changed since motherboard since september. Suggests that my license are still attached to old motherboard despite the licenses in account showing they're attached to new computer configs since I renamed the computer each time. Asks to hold while checking resources. Asks for superior. Goes through registry. Clicks stuff. Goes to order history, starts repeating troubleshooting steps etc.] 1, 2, and 4 then suggested reinstalling a different version of Windows 11/10 for various reasons, none which solved the issue. 4 actually suggested I try getting a refund for my windows Pro upgrade purchase, despite seeing my order history many times over the 2 hours they were messing around and seeing that I upgraded to Windows 10 Pro back in 2018, changed many things over the course of that time and never had an issue reattaching my license.

Windows 10 is only like 200 bucks, the hardware I paid for was hundreds of dollars. G.Skills, Asus, and even Cooler Master (Had an issue with a cooler but just ended up replacing with Arctic), all opened up an RMA request for me with very minimal contact, Asus was within minutes of me contacting support.

My troubleshooting my hardware issues has been sidetracked so much by dealing with Microsoft's crap support, 2 of the times they didn't even send a confirmation code to my email to confirm it was me 😂 which made me more understanding to how easy it was for someone to social engineer their way into my account despite having 2FA enabled on my MS accounts.

tl:dr; I don't know what I'm doing anymore, probably going to just RMA my motherboard to force me to stop troubleshooting all my spare time and take a break from this crash hell. Was going to revert my BIOS, but when opening the RMA noticed in MyAsus software I can see a previous RMA opened on this mobo that Asus couldn't replicate the problem and sent back. Asus Support couldn't see the previous RMA, nor can you see it from the website, only from the MyAsus app for some reason. I should've listened to the internet when they said don't buy Open Box from Newegg, but I took a chance and got burned. Lesson mfing learned. Sorry for the rant, still dealing with this stuff lol