cancel
Showing results for 
Search instead for 
Did you mean: 

Intermittent failure to boot with green Q-LED on (ROG STRIX Z690-F GAMING)

3Shirts
Level 7

Hello all. I have a strange intermittent problem

My PC specs:


ASUS ROG Strix Z690-F Gaming WiFi Motherboard
Intel i7 12700k | NVIDIA GeForce RTX 3080 [KFA2 ]
2x16GB CORSAIR VENGEANCE RGB DDR5 RAM 6000MHz CL30
2x16GB Kingston DDR5-5600MHZ CL40 FURY BEAST
Corsair CP-9020187-UK 750 W RM750x ATX Power Supply
WD_BLACK SN850 1TB NVMe Internal Gaming SSD

BIOS Version: 2802

Problem:
SOMETIMES. After a boot I am greeted with UEFI - Enter BIOS screen without way to enter it. It just freezes. Green Q-LED light stays on. I believe this is a problem of not finding the boot device but it happens intermittently and I don't know why I can't get into the BIOS when it happens. Surely you can do that even with no boot device?!

Often it happens when rebooting from a fully functioning session so I don't know why it's "losing" the boot device. The frequency of the issue varies from 2-10 boots and once it happens, it can be many reboots or just a lot of time until it works again with no rhymoe or reason as to why it does. Full power cycles (cable out) etc don't help.

I've tried:

  • Reinstalling Windows and formatting the main boot drive
  • Disconnecting the secondary SATA SSD
  • Disabling fast boot
  • Clearing CMOS
  • Reseating the NVME drive

It's on the latest BIOS version. I'm pulling my hair out. Please help

1,502 Views
28 REPLIES 28

Nate152
Moderator

Hello 3Shirts

I'm using the ROG Strix Z690-F Gaming Wifi, 12700KF and Kingston Fury Beast 16GB (2x8GB) 6000MT/s CL40.

The freezing could be because of combining two memory kits.

Since the Corsair kit is faster, try with just the Corsair Vengeance in slots A2-B2 (2nd and 4th slots from the cpu).

 

 

Hi. I used to get the same issue before I added the Corsair memory but I'll give this a try anyway and report back, thanks.

EDIT: Well it did look like it worked. I pulled the Kingston out, swapped the Corsair to A_2 and B_2 and it seemed solved. Cycled a bunch of reboots and cold boots and all good. But after a few hours using it I tired another reboot and we were back to the locked up state and green Q-LED!

I have the same problem with my ROG STRIX Z790-A GAMING WIFI. when I restart sometimes it gives a enter bios screen which doesn’t let me get in to bios, I have to manually shut it down and wait a couple of minutes otherwise it does the same thing. help please 🙏🏼 

this is why I have *ROG STRIX Z790-A GAMING WIFI•intel i7 13700k • CORSAIR Vengeance RGB 32GB (2 x 16GB) 288-Pin PC RAM DDR5 5200 (PC5 41600) •WD_BLACK SN850X NVMe M.2 2280 2TB • zotac geforce rtx4070 AMP AIRO• Case lancool216RW•Super Flower Leadex VI Platinum PRO 850W

Nate152
Moderator

Does the freezing happen at default settings?

If you enabled XMP, 32GB 6000MT/s CL30 may need a little more voltage.

Your memory kit is listed at 1.40v.

You can try setting

Dram VDD voltage - 1.435v. To go higher, you'll have to enable high Dram voltage mode.

Dram VDDQ voltage  - 1.435v

CPU System Agent voltage: 1.25v - 1.30v

Advanced Memory voltages:

IVR Transmitter VDDQ voltage - 1.40v

Memory Controller voltage -  1.40v

If it's still unstable, try loosening the primary timings a little.

 

 

 

 

 

Yeah I completely reset the BIOS settings to default to eliminate any config issues. Still does it.

Nate152
Moderator

If that memory kit is freezing at default settings, this would make me want to test the Kingston kit in slots A2-B2 with default settings.

 

 

 

 

 

3Shirts
Level 7

No dice. Tried it with the Kingston RAM and it was the same. Worked for a while then started misbehaving again.

One thought that did just occur is could this be an overheating boot device? It seems to work more reliably when I haven't used the machine for  a while so I wondered if the drive is getting hot or something? That said, I never have a problem waking from sleep (which is what I most often do), it only happens at boot, so there can't actually be a problem with the drive, just something the POST process doesn't like.

Sepp0rl
Level 7

I am sitting in the same boat with my Strix z790 Gaming F. Got the PC of a friends here where this suddenly happend after updating the bios to 1402. Runnung Corsair Vengence 6000 DDR5 Kit, i5 13600k and an  1T NVME drive from Crucial. After several tries the system boot perfectly as nothing has ever happend.

Nate152
Moderator

I'm currently using bios 2703.

You can install HWinfo to see if everything looks normal, you can check your drive temp as well as your power supply rails.

I marked them in red, click the pic to make it bigger.

Hwinfo.png