Showing results for 
Search instead for 
Did you mean: 

Extreme + 1101 + 32GB G.Skill F5-6000J3636F16GX2-TZ5RK

Level 8

I could only get my system stable using no over-clocks of any kind (CPU and Memory). I have not tried playing with voltages or anything else at this point.

My build experience with the following system components (of interest)
CPU: 12900K
M/B: Asus ROG Maximus Z690 Extreme
BIOS: 1101
Memory: 32GB G.Skill F5-6000J3636F16GX2-TZ5RK
CPU Cooling: EK-Quantum Velocity^2 Custom Loop with 2 x 360 Rads (GPU standard air cooling)
Case and cooling: 10 fan Lian Li O11DXL
OS: Windows 11 Pro – fully updated (as at 12/02/2022)
GPU: Asus RTX 3080 TUF OC

Initial post – no changes to anything using shipped defaults - everything works fine (at first).
Installed Windows 11 Pro from USB and all updates, basic utilities and games – all good.
Left system running (idle) for a few hours as a break.
Came back – system frozen / locked – hard reset required.
I decided to flash to the latest bios (1101 as at time of this post)
Sorry: Not sure what bios was when shipped but the date was in 2021.
BIOS updated.
At this point I decided to run my usual Prime95 Large FFTs no AVX burn in tests (24 hours runs).
Also, the system at this point is also left stock, so memory is all Auto (4800) and Asus multi-core enhancement (MCE) is left on (default in the bios).
Running Prime95 (as above) results in the memory temps creeping slowly up to around 74.0C += 2.0C. This took about 10 mins to get to this temp. Ambient in my room is around 22C (I have A/C in my PC room).
I was using hwinfo for monitoring temps.
All good after about 8 hours – went to sleep.
In morning after about 18 hours run, the system was running … but …
The temps where no longer available in hwinfo, just greyed out and my RGB rainbow cycle had slowed (like something was using 100% CPU) but the system seemed to operate normally.
Decided a re-boot was in order.
After re-boot system would not post and the OLED screen on the Extreme was reading memory errors.
I performed a hard forced restart – pulled plug – waited – restarted – all good again.
Decided to run a few different tests now;
Enabled XMP I profile and left MCE on.
Prime95 Large FFTs no AVX fails within 15 minutes.
A failure is easily monitored by watching threads drop from the standard windows task manager. Go back into Prime95 and some of the workers died with errors.

Ok, test 2
Enabled XMP II profile and left MCE on.
Prime95 Large FFTs no AVX fails within 5 minutes. Most threads dead.


Ok, odd thing is the system itself running no problems, no BSODs or lockups at all.

Ok, test 3
Re-started using XMP I
Manually set the Memory down to 5800 (the rated speed is 6000)
Disabled ASUS multi core enhancement (MCE); so no CPU overclock – using intel standards.
Prime95 Large FFTs no AVX fails within 40 minutes. Some threads dead.

Ok ok ok – need to get this thing stable somehow …

Test 4
Re-started using Auto for memory (4800) – No Memory O/C
Kept MCE disabled (no CPU O/C)
Temps again at around 73C after 10 minutes or so …
BTW CPU temps hovered around 55C with a package temp of around 65C
24 hours – no problems – 100% solid.
Hwinfo – WHEA also reporting 0.

As mentioned by many threads already, Prime95 is totally not representative of normal real-world usage but I like to get a degree of certainty that the system should be ok most of the time.
My games I normally play (ATM) are Diablo3, FarCry 5 and FarCry 6.
FC5 and FC6 are hard on both CPU and GPU. I run an LG 144Hz 38” monitor with 3840 x 1600 res max everything.
While playing both games memory never went above 50C and CPU never went above 60C. (MSI Afterburner with Riva to monitor).
System has been solid since (at least at the time of posting this – and yes I touched wood (get mind out of gutter folks)).
So has the upgrade been worth it? (from 10900K and RTX2080Ti) – performance wise – not really – e-peen wise ? you bet 😊
For the moment, I am happy to sit at stock everything. In a year after dozens of new BIOS updates, if the memory still cannot operate at advertised speeds – I’ll RMA it for some newer stuff.
I hope this helps someone in some way.

gimbal wrote:
May also want to try the built-in Memory Presets for Samsung (located under DRAM Timing Control).

Going to try it out, Should I use the profile with Manual or XMP and then apply the profile?

Since the objective is really to get XMP I running and stable, I would enable XMP I, in addition to one of the Samsung presets. There are actually 2 presets for the 6000 memory so you could try both. Not sure what the difference is between the two.

It also depends on what frequency and timings the memory presets set it to. Not sure if they set it to 6000/36 or not. So the other option is to set the presets just by themselves and see what happens.