cancel
Showing results for 
Search instead for 
Did you mean: 

Do Not Update Intel ME Firmware to Version 16.1.27.2176

Peconare
Level 9

I have ROG Maximus Apex z690 motherboard and I attempted to update the Intel ME firmware to the latest version that is on the ASUS website and it completely bricked my motherboard.

During the installation process it went to 9% and it shut down my whole computer. I attempted to start it and it wasn't responding at all. I unplugged everything plugged everything back on and nothing. Power is going through because the start LED button and the button underneath it that says flex key or eliminated. However the motherboard is not going to turn on at all.

I tried everything to revive. It even did a bios flashback and that didn't help either.

The good thing is this motherboard has dual BIOS and I was able to boot from there and update the bios to the version. I want it and everything worked fine so at least now I have a working PC again.

I feel like this is completely unacceptable. If Asus didn't do their due diligence and they did not test this firmware on their motherboards because clearly it bricks the whole system.

I am running a bios 2204 by the way.

Be careful guys and do that at your own risk. Because clearly something is wrong here and I have been using ASUS products for years and I have been updating bios and firmware so many . I've never experienced anything like this. It really scared the hell out of me.

8,592 Views
34 REPLIES 34

bigjohns97
Level 9

Installed the latest MEI and then loaded the ME firmware update no problem. Installed 2602 BIOS as well without issues. If you attempt again I would try a fresh boot just to make sure you don't have anything in the background interrupting the FW update.

I have the latest MEI installed, but I am not risking again and will not attempt to install the ME firmware. I don't have a third BIOS chip on my board. The first one is now completely bricked. There was nothing else running in the background, not sure what could have interfered with it.

toasty66
Level 7

If I recall on mine (which worked perfectly), It's does a shutdown at a specific point, then auto powers itself back on after an extended bit of time.  If you didn't wait long enough for it to do it on its own, maybe that's what caused your issue?  

That usually happens after the installation in windows is completed. Mine didn't complete, just shut down at 9% and it never started up again. I waited for 10 min. I know if the installation is successful it will reboot, then it will install after the bios logo, then reboot or shut down and start back up again. 

JohnAb
Level 17

I know it's a bit late now and that you have plenty of experience, but just wondering if you have tested your RAM stability? Could borderline stability have caused the ME firmware installer to crash?

Z690 Hero, 12900K, BIOS 3701, MEI 2407.6.1.0, ME Firmware 16.1.32.2418, 7000X Case, RM1000x PSU, ASUS TUF OC 3090TI, 2 x 16GB Corsair RAM @ 5200MHz, Windows 11 Pro 23H2, Corsair H150i Elite AIO, 4x Corsair RGB fans, 3x M.2 NVME drives, 2x SATA SSDs, 2x SATA HDs.

Good suggestion. My ram was stable, it has been stable for a long time. I have run multiple memtests, no issues. My PC is stable, doesn't freeze or bsod. It is up and running now, I am using the second bios chip and it runs absolutely fine. But I will not update Intel ME Firmware ever again 

This was what I was pertaining to in my post. You should not conduct a firmware update whilst the system is overclocked.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Define overclocked. Xmp? Because that is all I got in there when I was running the Intel ME Firmware update 

Yes. The vast majority of memory kits, XMP constitutes overclocking, so it’s a possibility the system fell over due to this. I’ve not seen any other reports so far of the update failing in this way

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

If it was my xmp or overclock, it would have bsod, or frozen up, not just shut down and not power up again. I feel like something else happened here, just don't know what