cancel
Showing results for 
Search instead for 
Did you mean: 

DDR5 OC difficulty with 2-slot Z790-I + 14700K + Team7200-34(a-die)

1TM1TM
Level 11

I hope gurus give sugegstions what else to try to get above 6800 MT/s on a Z790 board advertised to 7600 and QVL to 8000.

hardware: CPU a 14700K
DDR5 is Team7200-34(a-die) single-rank (2x16GB)
board a 2-slot ROG Z790-I 

So far 6800 passes a short Testmem5(default), but at 7000 or above either no boot or errors in Testmem5, so have not tried YcruncherVT3 yet. RAM Vdd VDDq tried from 1.38 to 1.425. SA varied 1.09-1.3, VDD2 1.35 tried. Transmit TX 1.2-1.3. Also of course plain XMP on all Auto - no go. Primaries as XMP 34-42-42-84 or more loose 34-44-44-88.

BIOS both 1702 and the old reportedly-stable 805.

With the 805 BIOS 7200 worked on this board with 13gen 13100 CPU (non-K). For obvious reasons can't check with 14700K (as the old stable BIOS does not support 14 gen).

 

Is this a problem with the new 1702 BIOS? 

6800 is way below the QVL 8000...

905 Views
1 ACCEPTED SOLUTION

Accepted Solutions

Yes, you said. However you may need to tune signal IO to achieve higher. Depends on the CPU. Bump VDD2 to 1.4v

The reason I suggested XMP II is this is the default DIMM profile and will have the most relaxed memory subsets.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

View solution in original post

17 REPLIES 17

AlexTodd
Level 8

I would not hold out for much hope on an answer here. Im having a similar issue with some 8000mt Team Group Ram on a 14900k and its totally unstable on any XMP settings, even backed off to 5600mt in auto it crashes when put under any load on certain games. Basically i got told it was my fault for buying ram that's not on the QVL and XMP is not guaranteed in any manner, although the boards specs list up to 7800+.  5600mt is not even an overclock on a 14th gen. 😶  . Kinda annoying as i had Team Group Ram running great on a Z390 Asus paired with a 9900K. I contacted Team Group Directly and awaiting their reply, as on this forum and Asus support online my problems were instantly dismissed with XMP not being guaranteed as it's an overclock.

That’s because those things are true [regarding assurances]

Which is more reason to follow the QVL to improve the chance of success. You purchased a memory kit for which the speed is not even supported on the QVL for your motherboard, best not to convolute the OPs issue with your own 👍.

Memory overclocking is fraught with challenges and misconceptions, not bothering to adhere to the guidelines that do happen to be in place is bound to land less experienced users in hot water.

You need to return the memory kit for one present on the QVL, if not wanting to tune manually, best not to buy high frequency kits targeting speeds at or near max validation.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

1TM1TM
Level 11

Thank you. My hope it's BIOS-caused which can be fixed by Asus. A possibility, however unlikely, is CPU memory controller as 13100 did much better than 14700K. Everyone on this board and on OCN praises the 805 BIOS Asus did a while ago. Same effort toward their much-advertised (without clear up-front disclaimers) memroy speeds in large letters on pictures should be supported by actual BIOS work. Most posts on OCN claim 1701/1702 is undercooked for DDR5.

I have just sent another E-mail to ASUS support regarding this as having stability problems with Quality (error free) Ram running at stock intel speeds 5600mhz should not be an issue for any boards yet its causing me no end of bother. Im in the firm belief that there is a BIOS issue and it seems to be prevalent on 14th gen , which by all accounts has a better memory controller than the previous generation. I should have went with my gut instinct and held off for 6 months before buying a 14th gen and let everyone else have the teething problems 🙂

5600 stability should work. Please check mechanical if cooler is too tight or thermal paste is still there

Silent_Scone
Super Moderator

@1TM1TM Are you able to list the memory kit PN?

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

VDD2 might not be enough. May want to try raising IVR(TX) 20-40mv also

Stick to XMP II for now and don't deviate timings.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090