cancel
Showing results for 
Search instead for 
Did you mean: 

Code 55 with DDR5 kit.

matrosov1
Level 8

Good Afternoon Have a weird issue with my DDR5 z790  build.  Z790 Maximus Hero MB gen 13 i9 intel processor Gskil 2x48 6800 memory kit. 
G.SKILL Ripjaws S5 Series 96GB (2 x 48GB) 288-Pin PC RAM DDR5 6800 .  Plug in both sticks in slot 2 and 4 counting from CPU as per instructions I get code 55.  Plug any of the sticks as a single into any slot other than 4 same code.  Plug in any of the sticks into slot 4, farthest from CPU  everything works fine.  Checked fifty times for proper seating of the sticks they are fine.  Checked CPU for bent pins they are fine too.  System runs fine and a stable on any single stick from the kit but refuses to boot up when both plugged in.  Any suggestions on what I should do next RMA MB,CPU, memory all three and start from scratch?

Thank you for your help.  

558 Views
18 REPLIES 18

You might want to try a remount. Dropping DIMM slots is almost always a pin pad contact issue assuming the board, CPU or memory is not faulty. Try to ensure even mounting pressure.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Thank you.  You mean remount entire board or remount CPU/AIO backplate or both?

Scone means remount the AIO and check that it is not overtightened. It might be worth just carefully removing the CPU while you are doing it, just to check for dust etc. Be careful, the socket pins are very delicate and don't forget fresh thermal paste. 

Z690 Hero, 12900K, BIOS 3501, MEI 2406.5.5.0, ME Firmware 16.1.30.2361, 7000X Case, RM1000x PSU, ASUS TUF OC 3090TI, 2 x 16GB Corsair RAM @ 5200MHz, Windows 11 Pro 23H2, Corsair H150i Elite AIO, 4x Corsair RGB fans, 3x M.2 NVME drives, 2x SATA SSDs, 2x SATA HDs.

Thank you.  Guess I have a weekend project.  Meanwhile I   ordered replacement MB, it dawned on me that I'm within Amazon return window.  Hopefully I'll get all my points back, we'll see what happens.  Those pins are something else.  one slip and it's a goner :).  Older sockets seemed more robust.  

Indeed. An improper mount can result in the system dropping channels. This would be the first thing I would investigate before looking further.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

matrosov1
Level 8

No dice got 64gig kit 2x32 same issue 2 sticks no go one stick works only in slot4 how horrible is to get Rma from asus?

Hello, same here. I got a new mobo from Amazon but i can reach again just 48 Gb instead 64 gb. I did all whith patience, but not lucky. It's so strange because for 10 days or more my system was perfect. At the moment i'm just whith a2+b2 (32 gb) and i think to ask to Amazon to change my kit whith 2 x 32 but i'm really puzzled! 

Check the pins on MB.  I got another board from Amazon today. Dropped  it in and it works perfectly. Then I put pair magnifying goggles and  found a section of bent pins on old mobo.   Wouldn't be able to see it easily with the naked eye.  Fortunately I was within Amazon return window Would've been more painful to get RMA.    

FireRx
Level 11

kinda figured that what had happened, The first thing I do when unboxing a motherboard is inspection the pins in the CPU socket, on the DIMM rails, and look for any damage to PCB traces. Even on a brand new one.. You never know what happens during shipping. 

Intel Core i9 103900KS
Asus Maximus Z790 Extreme [bios 1801]
LG (34U97-s) Monitor 3440 x1440
Nvidia RTX 3090 FE
Windows 11 Pro
64gbz Memory