cancel
Showing results for 
Search instead for 
Did you mean: 

Can't post unless everything left on AUTO - Z790 Apex Encore + F5-8000J4048F24GX2-TZ5RK

bman84
Level 8

Losing my mind on this new build. 14900K + Z790 Apex Encore + F5-8000J4048F24GX2-TZ5RK

  • Memory kit is on the supported list
  • With all Extreme Tweaker settings left to their default "Auto" selections, the system POSTs and boots into windows just fine
  • If I try "Manual", or any of the "XMP" options, the system refuses to POST (even at a reduced memory speed of 7200)

What am I missing?

399 Views
5 REPLIES 5

LukeJoseph
Level 10

What about at an even lower reduced speed with XMP on? And have you tried all the XMP Options? Have you tried clearing cmos?

Not that memory controller SP is super accurate, but just for curiosity's sake, what is yours?

Tried XMP at 5800 and still no luck. Have to clear CMOS on every failed boot attempt to get back into the BIOS.

CPU SP is 96, and MC SP is 74.

Silent_Scone
Super Moderator

Hi,

Try the following values,

VCCSA (System Agent) 1.2 to 1.25v 

MC VDD (Memory Controller Voltage) 1.4 to 1.5v

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Thanks, but still no luck. Ran Memtest in the BIOS with everything on AUTO and got a ton of errors. I'm starting to think I got a bad kit.

The system should not be throwing errors in Memtest86 at complete defaults (after clearing CMOS).

Try both sticks individually in slot A2 and retest.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090