cancel
Showing results for 
Search instead for 
Did you mean: 

Can't get RAM up to speed

bfollowell
Level 9

I posted this earlier and somehow it wound up in an ROG Care forum. I'm sorry about the cross-post, but I really wanted this where others with my or a similar mobo would be more likely to see it.

Anyway, I'm not having a lot of luck getting my memory up to speed.

I just built my new gaming rig and my memory is on Asus' QVL list, but I'm stuck at 4800 MT/s, or about 2/3 of what I theoretically should be able to get. I have an Asus ROG Strix Z790-H mobo and an I7-14700K processor running at 5.5GHz. BIOS is up-to-date at v1801. My memory is G.Skill Trident Z5 RGB 32 GB (2 x 16 GB) DDR5-7200 CL34, with SK Hynix chips, part number F5-7200J3445G16GX2-TZ5RK. I've tried enabling the various XMP profiles, but my system locks up within about 30 seconds in BIOS and will continue to do so on reboot, barely giving me time to turn XMP off before locking up again. 4800 MT/s seems to be the default or safe speed, and everything is fine there. I really haven't tried anything manually between 4800 and 7200 MT/s yet, to see if I can get closer. When I look at the timings and voltage under the various XMP, they're always what factory and CPU-Z show they should be.

Any ideas on what I may try?

538 Views
9 REPLIES 9

NormanTrashboat
Level 7

You're probably just on your own here. I purchased a z790 apex encore and two different 14900k's and the best I could get out of any given kit so far has been a pathetic 5600 CL30 on a 64gb kit. Tried a QVL 48gb kit of G.skill at 8000. Never even got it to windows once lol... Next There was a teamgroup kit that was a 48gb and was 7200, I could get that into windows but not even 2% Karhu stable. It had a backup loose 6000 CL36 profile that was solid. Next attempt was a 7200 G.Skill 32 gb kit that was on the QVL. About the same experience as the Teamgroup. could get into windows but nothing in terms of real stability. Played a bit with SA, VDD VDDQ and MC and Tramsitter levels as to what people suggested here and nothing. Giving up and disheartened, I got a 64 gb kit from G.Skill that was only 6000 CL 30. that has to be stable right? Wrong. XMP is a no man's land and nobody can really help. FAFO and guess and check and maybe in two weeks somebody besides me will have responded. I wish I could help you further.

You very well might have a defective board. 7200 should be extremely easy on a 14900+Encore. I am curious though. You said you tried various SA's, did you try a low SA? Like 1.1-1.12? Quite a few of these 14900K's have an "SA" bug, where when you start getting around 1.2-1.25 (some higher, have see one lower) the system will just lock up running various tests.

Also you're not running a contact frame by chance are you?

I don't have an Encore board or an I9. I have the Strix Z790-H and an I7-14700K.

I've been playing and tinkering a lot today and I've finally managed to get it to boot at full rated speed of 7200MT/s. It appears stable in a more or less idle condition or just light Windows use, but I haven't really done much more than surf the Internet with it so far. Now I need to start stress testing it. Hopefully, it will be stable.

Rather than try to rehash everything I've done the past two days to get to this point, it would be much easier to read through my Reddit post. I've kept it pretty current as I went through the process. You can check it out below if you're interested.

https://www.reddit.com/r/ASUSROG/comments/1aoj3co/rog_strix_z790h_defective_right_out_of_the_box/

EDIT: I just noticed that you were replying to NormanTrashboat when you mentioned the Encore board and the I9.

 

 

I'm not running a contact frame, I've considered I might be overtorqued on my waterblock but its EK and they have anti-overrtorque built into them I believe... I gave up a long time ago. I will try re-mounting everything when I get my direct die AIO from EK in late march. I'd have just been happy at 6000 lol. I can't believe how poor this computer has performed.

Zythegamer
Level 7

Mine would only run at 7000 on my Z790. I ran memtest multiple times and 7000 was the best setting. I set it to xmp1 and then set the speed to 7000. Give that a try. The difference between that tand 7200 is extremely minimal.

I finally got mine to boot at full rated speed of 7200MT/s, but it took a lot of learning and tinkering. Check out the Reddit post I linked to above for full details if you're interested.

Thanks for your reply.

 

cpupro
Level 7

There was a new BIOS 1904 posted this morning that might help with this issue. I couldn't use XMP on my Asus ROG Strix Z790-A Gaming Wi-Fi board, 64GB 4 sticks of memory. It errored out with MemTest unless I turned off XMP. I updated the BIOS this morning and turned on XMP and ran MemTest, no issues at this time.

Thank you very much!

This was available for my Z790-H board as well, and I just applied it.

After rebooting and resetting my BIOS settings, I reenabled XMP I, but didn't mess with any of the voltages that I'd finally found out worked for me. I left everything memory/overclocking untouched and in Auto. This time XMP worked fine and I'm running with memory at full rated speed with much more normal looking voltages that I'd expect to see. Even though I'd finally gotten it working, I feel better with it in Auto and the voltages more normal as I was concerned about stability before, even though I hadn't noticed any issues.

Thanks again for the heads up!

 

Well, I spoke far too soon. While it changed things enough that it actually allowed me to boot into Widows, where before it would lockup as it was booting, it still locks up after 5-10 minutes once I get to the desktop, regardless of what I'm doing or if it's just idle. Adjusting my VDDQ and VCCSA back to what I had before appears to work though, so at least it didn't break anything that was working before.

There's just something strange about my board that I can't run VDDQ at anything 1.3V and up.