Showing results for 
Search instead for 
Did you mean: 

BIOS 1202

Level 7

My Machine:  13900K,  790 Hero,  32GB 7200 GSKILL kit

Just a FYI. This latest bios is not stable with XMP enabled for me.  I had to roll back to 0816 where I run XMP tweaked with no issues.  I updated Intel ME as well so I know that isn't the issue.


Super Moderator


Can you confirm what ME firmware you've updated to please? I'm assuming 2176?

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Yes it's 2176

Same issue for me on z790 apex with team force 7200. XMP now throws up errors. Will also need to roll back. 


Z790 APEX 1203
G.SKILL F5-7000J3445G16Gx2 @ 8000MT CAS36
ME Firmware


What have you tried to stabilise the memory kit if anything at all so far?

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

I haven't tried tweaking any timings or voltages as I'm more interested in playing Diablo IV atm.  I'm not actively trying to get 1202 to be stable.  I've had multiple ASUS boards and I always update the BIOS when a new one is available.  I've never had issues before with XMP settings and I'm just assuming it's going to take some time to iron things out with the new chipset and DDR5.  I haven't done any serious tweaking or overclocking since I upgraded from Coffee Lake last November.  I couldn't even get XMP to work until 0816 was released for my board. My memory  kit is GSKILL F5-7200J3445G16GX2-TZ5RK DDR5-7200  16GBx2.  I'm using the built in mem test in the BIOS and letting it run overnight.  I will say that 1202 was stable at default settings.  I also tried every XMP setting on 1202 and they failed mem test barely 10 minutes in every time.

XMP has worked for me on every BIOS I've tried on this board till 1202. Stable for intensive workloads, stress tests (including two runs of memtest86), and long term use, with my longest uptime before restart on this rig being almost a month.

Definitely not bothering get it working with 1202 either. Not even remotely worth my time. 

13900KS / Z790 HERO / 64GB 6400MHz C32 / 4090 FE

Same situation with 1303.  No XMP settings are stable for me.  I returned to 0816.

Level 9

Surprised yours even boots. Mine doesn't lol. Had to use BIOS Flashback for the first time in my life because of 1202. 

13900KS / Z790 HERO / 64GB 6400MHz C32 / 4090 FE

Level 8

Is it this normal, after updating to the latest bios (including me) the bootlogo changed to a pure red rog logo?

Z790 Maximus Hero - Beta BIOS 1601 - ME - MEI V2306.4.3.0 | Core i9 13900k | RTX 4090 OC | x4 XPG Lancer DDR5 6000Mhz - XMP II | Windows 11 Pro 22H2