cancel
Showing results for 
Search instead for 
Did you mean: 

Asus Z790 MB new BIOS released version 1202

sl910
Level 7

A new BIOS has just been released for the Z790 based MB's. Release notes are:

1. Improve system stability and compatibility for the next-gen processors
2. Fix the compatibility and instability issues when configuring RAID for high-capacity storage
3. Do update the intel ME to version 16.1.27.2176

Regards

 

sl91

13,906 Views
128 REPLIES 128

GuilhermeCOXA
Level 7

I'm using Z790-F and updated to this version 1202, now my pc is very unstable, I can't use XMP again, I will go back to 0904. 

bobvoeh
Level 10

Running 1202 on a Z790 Hero and running stable.  13900K with Gskill F5-7800J3646H16GX2-TZ5RK 2x16gb kit running XMP1 clocked to 7200.

Me too...exactly same specs....what a pity....no refund from the online shop and no updated Bios which fixes this from Asus....never Asus again! Never! Gigabyte as usual and everything works...period. So disappointed with them...

Assarelius
Level 9

Seems to be stable, XMP on and so.

1.png2.png

 

4.png5.png6.png

akinkucuk
Level 8

I have Z790E board

1202 bios totally unstable for my system.

i use same bios and overclock setting. But somehow my system never be stable. 
i was using xmp tweaked setting very stable when i use 906 bios. 
gskill 7600mhz, 13900kf, z790e

Mastakillla
Level 8

My z790 gaming e dont want star with this bios and ddr5 t-force 6800 mhz. 

Motherboard dont start only reboot(

NAMOR2019
Level 9

Here some feedback, when 1202 Bios version was installed my WiFi and BT will not work. I tried to install the INTEL drivers a few time to no avail.  Device manager showed a code 10 and a message of not having enough resources. 
Motherboard ROG MAXIMUS Z790 EXTREME, WIN11 PRO up-to-date as all drivers and AC. 
I had to reverse to previous BIOS 0904 and all works flawless.   I also noticed that the AC Does not show the correct CPU frequency, which it used to flawless and matched the AIO and CPU Core screen, Currently Stock (NO CPU) over clocking, only DDR 5, 4x 16  GB,  XMPII at 6400MT all works fine.  Adding this feedback for support to see as I tried to install Bios 1202 a few days after again, after reboot it worked al day. At end of days switched all off, including switch off at PSU. Next morning with the 1202 boot time was about a minute, way too long and the WiFi and BT gone again. Will wait for 1203 or later BIOS. 

Respect!

Hi,

haven’t seen any reports of Wi-Fi/BT issue after update. XMP is overclocking, revert to complete optimised defaults and see if problem persists.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Scone, is it okay when doing the bios update from the one the broad comes with from the box, or do we have to go incremental ie, 0904- 1202?

Can I just go with what on there from the box straight to 1202?

Intel Core i9 103900KS
Asus Maximus Z790 Extreme [bios 1801]
LG (34U97-s) Monitor 3440 x1440
Nvidia RTX 3090 FE
Windows 11 Pro
64gbz Memory

You can go straight to the latest version.  Just be sure to follow the ME firmware instructions and apply this before flashing the UEFI.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090