Showing results for 
Search instead for 
Did you mean: 

Asus Z790 MB new BIOS released version 1202

Level 7

A new BIOS has just been released for the Z790 based MB's. Release notes are:

1. Improve system stability and compatibility for the next-gen processors
2. Fix the compatibility and instability issues when configuring RAID for high-capacity storage
3. Do update the intel ME to version




128 REPLIES 128

100% agree. 0904 is ultra stable, no issues on 13900k  even at 5.7ghz. Don't find any reason to go to latest bios

Intel Core i9-13900K | ASUS ROG STRIX GeForce RTX 4090 GAMING OC 24GB | ASUS ROG MAXIMUS Z790 HERO | DDR5 64GB 6000-30 Trident Z5 RGB | Corsair ICUE H170i Elite Capellix RGB | Corsair 7000D Airflow ASUS ROG Thor Platinum II 1200 Watt | Samsung SSD 990 Pro NVMe M.2 2TB & 1TB | Alienware AW3423DW | Asus ROG Swift PG279Q 27" Gaming Monitor | VKB-Sim Gladiator Mk.II | Thrustmaster TCA Quadrant Airbus Edition

Level 9

I have something to share with you today, and I hope someone from Asus reads this.
and please share your idea with me.
My system stability is much better after rolling back to 0904, but I only have one problem, and that is yellow led q-code VRAM errors randomly after some benchmark or stability test if I restart the system.
I've found out that after some benchmarking, if I run CPU-Z and check the SPD Tab, CPU-Z is not showing any information.
Now there is something. At the beginning of running this new system, I noticed the time in the BIOS was one minute off.
I did sync in Windows, and the BIOS was changed, but anytime, for any reason, if there is an issue with this computer, I can see the time is changed again, 1 minute behind!
I am sure it is happening after each q-code error, hard reset, or clearing the CMOS.

Today, when I changed the time, I noticed CPU-Z was not showing any information under the SPD tab, and the system was stuck on a VRAM error.

I also have Bitdefender security so i am not worry about virus.

I have two screen shots of the SPD tab before and after showing the problem.

Please advise.

Thank you.

please advice.CPUZMEM.pngCPUZSPD.pngcpuzspd-fine.pngtime.png


curious ..  2 things.  

1. Are oyu seing both 8pine CPU power connectors on the mobo. 

2. do you have a contact frame installed on you CPU. Check under the cooler plate to make sure you have tood contact with that right-side of the CPU and you Cold Plate.  

I haven't  had much experience with Hynix memory dims.  I heard their fast memory dimms but problematic as far as chip failure goes.  if you have another set. test the system again with them. if everything works with 0904. Stick with that. 

Intel Core i9 103900KS
Asus Maximus Z790 Extreme [bios 1801]
LG (34U97-s) Monitor 3440 x1440
Nvidia RTX 3090 FE
Windows 11 Pro
64gbz Memory

Maybe try a more recent version of CPU-Z - my version is on 2.0.5. Hopefully then the DIMMS will show up properly. However, possibly not if it's working sometimes 😙 

Z690 Hero, BIOS 3101, MEI 2345.5.3.0, ME Firmware, 7000X Case, RM1000x PSU, i9 12900K, ASUS TUF OC 3090TI, 2 x 16GB Corsair RAM @ 5200MHz, Windows 11 Pro 23H2, Corsair H150i Elite AIO, 4x Corsair RGB fans, 3x M.2 NVME drives, 2x SATA SSDs, 2x SATA HDs.

I have tried John 😞




This happens occasionally if you open multiple instances of CPUZ at the same time. The app fails to query SPD correctly.

May also be a sign that your overclock is not stable.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

I really appreciate all the replies, guys.
I am not using multiple CPU-Z at the same time, but I used to check two different versions if one was not showing SPD's info to make sure It was not a bug.
I also run them as an administrator.
But I had HWiNFO64 running all the time to use sensors at start-up.
Do you know why, even if there is a conflict, I should get a yellow Q-code error after a reboot? 
Thank you!

Memory OC likely not stable. See if the QLED / failure to reboot behaviour is still there after disabling XMP.  

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Never tested with XMP and MCE mostly is disable.



Is it every single time on a soft reboot or just intermittently?

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090