Showing results for 
Search instead for 
Did you mean: 

Asus Z790 MB new BIOS released version 1202

Level 7

A new BIOS has just been released for the Z790 based MB's. Release notes are:

1. Improve system stability and compatibility for the next-gen processors
2. Fix the compatibility and instability issues when configuring RAID for high-capacity storage
3. Do update the intel ME to version




128 REPLIES 128

Level 11

1203 maybe?

Level 9

But they didn't release MEUpdateTool for version yet

It's right there staring in your face:

I ran the MEUpdate and the BIOS update and all us fine.

ASUS ROG Z790 Maximus Hero / Intel 13900K / NVIDIA RTX 4090 FE / CORSAIR CMH192GX5M4B5200C38 4x 48GB

Level 9

Just tried to use this BIOS on my Z790 HERO, after grabbing the latest MEI/ME FW and chipset drivers from the Forum, since it would appear ASUS pulled them from the download page for our boards (which should have been my first warning). 

I updated all the MEI crap, and went for the BIOS update. This resulted in me being sent into a bootloop right after it rebooted on it's own as apart of the update process. As soon as the keyboard was initialized and the monitor woken, it would restart the boot sequence. Never settled on a Q code.

I allowed this to continue for 10 minutes before shutting it down. I then cleared CMOS and attempted to boot again. Same issue. 

Ended up having to perform a BIOS Flashback. Went back to my previous version (0816), and so far everything appears to be working as it should again, though I have only restored my BIOS settings, booted windows and ran CB23 multicore for 6 runs so far. 

Quite a bit of discussion about stability issues with 1202/1203 for Z790 boards over on Overclock dot net as well, so I think it's safe to say, between that, and the ME FW being pulled, this update is bunk. 

Asus, you need to get this sh*t sorted out. 

13900KS / Z790 HERO / 64GB 6400MHz C32 / 4090 FE

I installed the ME downloaded from the Forum, then the 1202 BIOS from ASUS.  Running Z790 Hero & 128 GB of RAM.  Running stable so far at 4800 MHz (no XMP selected).

Can you let me know what ME firmware you believe was pulled from the support site? The latest BIOS was released over the weekend, I don't think ME has been added there yet.

Can't say I've noticed any issues on the latest build @ 8000MT, was previously on 0801.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

I said it would appear, since a few over on Overclock dot net were saying that 2176 was available and then was pulled, and a few seem to think it was causing issues. 

I didn't personally see that. I only noticed that it wasn't available, then grabbed it from the Forum. I haven't noted any issues with MEI/ME FW or the MEI Driver updates, but again, the 1202 BIOS sent me into an unrecoverable bootloop when I was previously fine (and am again after a rollback). 

13900KS / Z790 HERO / 64GB 6400MHz C32 / 4090 FE

I see. I'm not sure that's accurate but will investigate.

Overclocking stability across builds hasn't been an issue for me on the APEX but it can often be challenging to look into vicariously.

Sometimes [but not always] the overclock may have been conditional to begin with. It's also not uncommon for ME firmware updates to break overclocking.  The Management Engine controls a great deal including some of the start-up routines, hence why it is important to run the correct ME Firmware for the BIOS revision (something you may already be aware of).

It is also important to update the ME Firmware prior to updating the UEFI.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Yes, I used the "link" in this post.  Will take you to a download site for the ME  

Copy and paste in the search bar:    [FIRMWARE] Intel ME (B660/H670/Z690/B760/H770/Z790)

As always, follow links and download at your own risk, but so far so good as far as working for me.  Hope that helps.