cancel
Showing results for 
Search instead for 
Did you mean: 

Asus z790 hero + i9/13900k impossibly unstable

Maca536
Level 7

Hey everyone, I'm having constant game crashes, BSOD all over, chrome/opera tab crashes (STATUS_ACCESS_VIOLATION), etc.
I'm running the following:
CPU: Core i9-13900K | Mobo: Z790 Hero | DDR5: Kingston Fury 32GB (2x16GB) | GPU: ASUS TUF RTX 4090

I've tried:

  1. Three latest BIOS versions, three oldest BIOS versions
  2. About 20 different combinations of the xtream tweaker configs
  3. RAM Passes all memtest. Running 2x16GB in A2/B2 slots at 4800. Changing this to different speeds causes more instability.
  4. Formatted and reinstalled windows 11 and 10, different harddrives. If BIOS is configured certain way, the windows installation crashes or I get a BSOD.
  5. Plugged power supply with different cable at different locations.
  6. Benchmarked the 4090 on a different setup, passed all tests.
  7. Tested all hardrives, no problems.


I'm unable to do a RMA on anything since a long time has passed since I purchased it. The computer did run pretty solid for months, I started having issues when I updated drivers, bios, etc. and purches 32 extra GB of ram that I'm not longer using until I fix this problem.

 

Regardless of the BIOS version I must run it in the following configuration for the build to get past post and open windows.
sodapdf-converted.jpg

That allows me to boot the OS but any application, chrome/opera tabs and specially Discord will consistently crash. (Since Discord runs in 32 bit is the most reliable at crashing, I can't open it at all).

Thank you all!

1,280 Views
14 REPLIES 14

Nate152
Moderator

Hello Maca536

To address the instability, the first thing to try is to remove a memory kit. It's not recommended to combine memory kits.

Try with one memory kit in slots A2-B2 (2nd and 4th slots from the cpu).

Your Vcore (CPU voltage) at 1.61v and temp of 66c is very high.

See how it goes with one memory kit installed, then work on lowering the cpu voltage. Unless you have an extremely poor cpu, you should be able to get the cpu voltage lower.

 

Vynra
Level 12

your not g iving us key info like how fast your ram is supposed to run with xmp.

 

also you should leave SVID at auto. cuz holy crap 1.6v is a lot just for bios. why are you syncing all cores?

Maca536
Level 7

Thank you both so much.

 

I can't turn on XMP since the system immediatelly fails; can't get past post or I get several BSOD.

I would love to lower the voltage, not sure how, I haven't increased it.
If I change SVID or syncing all cores I can't get Windows to load.
Defaults won't allow me to run Windows.

you still havent told us what your RAM is rated for. what speed is it supposed to be?

Maca536
Level 7

Apologies. 
Based on this, 6000 is the speed the RAM should work at, but I can run the system at 4800, 5600....  At this point I just care about stability 😢
 
Kingston KF560C36BBEAK2-32 2x 16GB
XMP/EXPO
Speed 6000
Timing 36-38-38-80
Voltage1.35
Socket 1,2

Vynra
Level 12

i would first, roll back to the bios that "worked" with your setup. if that works RESET TO FULL DEFAULTS then try upgrading your bios to the most recent version again.

if you find that it is still unstable even after that then stay on your bios that works.

im confused though did you purchase an extra 32gb of ram? you absolutely will not be able to run 4 sticks of ddr5 at 6000 

I did, I was running out of RAM at 32GB so I bought extra. Right now I can't run the system with 16 or 32 so I don't really care at the moment. 
I don't remember what BIOS version "worked".  I've installed the oldest available at the MB support page and reset settings to default with the exact same results. 

I feel I've updated something else than the BIOS that is failing. Chipset? No clue what I'm talking about, apologies for my ignorance.

Vynra
Level 12

well first things first. in bios you should not be at 1.6vcore or at 66c. you got some sort of cooling issue

another thing is maybe instead of putting 4 sticks of ram. resetting defaults then turning off your computer, take out the ram kit you have in there and put in the 2 ram sticks that come together in instead. see if  that kit will run. make sure its seated in slot 2 and 4 on the motherboard (a2 b2)

 

While replying to you I got the two ram sticks that came together at slots A2/B2. Set their speed to 4800. Same issues as always. This I've tried 
What can I do for the CPU voltage?