Showing results for 
Search instead for 
Did you mean: 

Asus TUF Z690 D4 and 13700k watt consumption problem

Level 7

Hi all,

I have Asus z690 D4 motherboard. I am using my 13700k processor with this motherboard. However, I am facing the following problem. First of all, I would like to state step by step what I tried.

1) My liquid cooler is Arctic 360mm. When I use my processor in bios default settings, the maximum watt consumption is 221watts.

2) After encountering such a situation, I opened only XMP (as XMP1). I set PL1 and PL2 as unlimited.
I set Intel(R) adaptive boost technology to "Enable".
I set Asus MultiCore Enhancement to "Enabled-remove all limits".
I did not do any UV. All voltage adjustments are set to "Auto".
In my Cpu-Power management control settings
Intel(R) speedstep(tm) "Enabled"
Intel(R) speed shift technology "Enabled"
Intel(R) Turbo Boost Max Technology 3.0 "Enabled"

When I use this second setting scheme, the wattage consumption goes up to a maximum of 253.

3) In the third scenario, I increase the core speeds to increase the wattage consumption. I make it P-Core 5.6, E-Core 4.4. This way it consumes 263 watts.

Liquid cooling does not limit these wattages. So you can consume 263 watts continuously. My main question starts here.

Shouldn't I remove more watt consumption with this liquid cooling? For example, shouldn't I see 280-300 watts?
I see that even some air coolers consume 285 watts. For example TR phantom spirit 120/se.

Do you think I'm making a mistake somewhere?
I have installed my liquid cooler twice and have not encountered any problems.

Normally these consumptions are not realistic, but since I have seen this in other reviews, I am trying to understand if there is a problem.



Level 10

Which stress test/application are you using to try to max our power consumption?

All I ever do on my Z690 Hero with a 13900KS to max out the limits (which is like 350 off memory). Is set MCE (Multicore Enhancement) to remove all limits. Then run some y-cruncher. I think SFT will max it out, maybe VST/VT3 as well. There is probably more but those are the main ones I run when testing stability quickly.

Thank you for your answer Luke,

Actually, my settings are as you described. But it feels strange not being able to access those values. Because it has been tested on tomshardware's site that it supports up to 291 watts consumption with arctic 360mm.
I went up to 265, and I could only do that by increasing my P-core and E-core speeds. Normally, I think I should be able to see the maximum consumption if I remove the limit of MCE and set p-core and e-core to "Auto".

sodapdf-converted (3).jpg

What are your core temperatures in tests such as CR20?

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Thank Silent for your reply.

I made a video for clarity, I set the asus bios mode to "extreme mode" and then I increased the core speeds with intel extreme utility. Since the video is in Turkish, I wanted to explain in English. 🙂

This test is from cinebench 23. I never tried cinebench 20.

Level 10

I do have a logged run with MCE turned on in CB23. And based on my notes I would pull about 285watts (I have never seen CB23 max out power limits) with a max temp of 95c and an average during a 10 minute run of 89c. This again is with a i9-13900ks and a EK Nucleus 3690 AIO.

Regardless my first thoughts when watching the video is that you have a cooler problem. Curious what's your ambient? As even your idle temps are quite high.

To me it kind of looks like a bad or dying pump. I have experienced twice, but with Corsair AIO's and not on 12th/13th gen intel. But were higher than normal idle, and nearly instant max temps when running it under any moderate load. Mind you my system/s would eventually shut off. And of course we know 13 gen runs hot. But I don't think it should be that hot, that quick, with an i7 at 250 watts with a 360 AIO.

I can be difficult to diagnose a dead pump. But what was a clear sign for me, other than the symptoms on the computer. Was after you have ran your system for a little bit. Grab each hose with your hands. They should feel similar in temps. If one feels cool and the other feels warm.  That is a good indicator.

With all that said. XTU can also cause issues. If it was me. I would also uninstall XTU. Restore the BIOS to default (maybe even clear the CMOS), and run one more test but with the only change of enabling XMP. Don't even load XMP etc.... Keep everything as stock/default as possible.

Luke, first of all, thank you for your sincere and detailed reply.

Unfortunately I use the AIO with the front panel and the hoses up, otherwise it wouldn't fit in my case.

When I recorded this video, the room temperature was 27 degrees.

I bought the AIO in August, I don't know if there is a possibility that it is a defective product. I sent an e-mail to Arctic and I am waiting for a reply.

I will definitely try what you said. How can I reset the CMOS?

Just so I am following, you're just saying you have the AIO mounted in the front of your cases with the hoses on top yeah? If so that shouldn't stop you from being able to open the side panel and touch each hose with your hands. I have my AIO mounted the same way, absolutely no room in my case either (H7 Flow) with my graphics card (Strix 4070Ti). There has been much debate over this top, and it's fine to mount it like this. Just could cause more noise, and slightly higher potential of premature failure. But your AIO is too new for this mounting method to have caused an issue.

I am not super familiar with the TUF line of boards. I took a quick look in the manual and it appears that they do not have a clear CMOS button on the back panel, so it would be done with a jumper on the clear cmos pins. Honestly probably not needed and a reset to defaults in the bios would be ok for testing purposes.

I did find some older logged data, still for a 13900k with MCE turned off and in CB23 which hit 247 watts, the average temp with a 10 minute run was 82c and this was with a 280 AIO. I imagine if you did a 10 minute run, based on your video, your average temps would much near 100.

Curious. Some AIO's come with a sheet of plastic on the cold plate. If yours did, did you remove it? 

Sorry for the late reply. There is a time difference with Turkey 🙂
I assembled it exactly as you said.

Now I will remove and install the bios battery a couple of times. Then I will do bios default. then I will just remove the pump and reinstall it.
And finally I will lay it on its side and try it.

If none of this happens, I think there's nothing to do. I bought a TR phantom spirit and I'm going to try this and see how many watts it consumes.

Yes I removed the protective plastic on the bottom surface of the pump.

Actually, I was using arctic 34 duo before. It consumed 187 watts and saw 96-98 degrees. So I decided to change my cooler. Now I did cinebench again, it was not 10 minutes in Off mode. it saw a maximum of 84. I did 10 minutes and saw 88 degrees.
I summarized the experiments I did in this excel.



I wonder if these values are normal with this AIO?
I was not sure about this.