cancel
Showing results for 
Search instead for 
Did you mean: 

ASUS ROG Strix Z790-A Gaming WiFi D4 PCIE 1st x16 no boot.

DosBlade
Level 7

Ok after allot of searching I found the problem I had is a common that goes back over a year.  So when I put in my Zotac 4090 I see this white light on the board then a beep. Now there were no M2's in. Now I tried a ATI lol AMD 570 and just white light and beep. If I go into the bios and change it from X16 to 8x by 8x or 16x with M2 = x8 it boots fine. There is NO graphics card that works as in plug it in and boots up.  My CPU is 12gen I9 12*** blah blah blah. 

So what I am doing is swapping it out and if it wont work with a 3080, AMD 579 (old) or Zotac 4090 then its ASUS. Granted the others that contacted Asus on this .. said it was the graphics card haha.  Forgot so I did all this before I updated bios. I then updated tried again nothing. I then reset the bios and again nothing. Be nice if someone has a clue to get back to me. 

164 Views
1 REPLY 1

DosBlade
Level 7

Well I wanted to swap this because I was told if there were no SSD it should be X16 (ASUS). So I got the new board today and oddly my DDR4 would not work. Seems ASUS put a sticker with all these numbers then "ASUS ROG Strix Z790-A Gaming WiFi D4". But the box shows DDR5 on the back. DDR5 is better but.. I could not keep it getting that one swapped out for the D4.