cancel
Showing results for 
Search instead for 
Did you mean: 

Asus rog strix z690 F weird problen

Yoyigu38
Level 8

I have the following problem, when I turn on my pc the "asus" logo goes crazy for 1 second, this started after installing an asus tuf oc 4090, my pc has no problems playing in 4k ultra, I have good temps, good fps etc, I am with the latest bios on my motherboard, it is not something that worries me.. but I think it is a "little" strange. I leave you a link on reddit so you can see the video.

https://www.reddit.com/r/ASUSROG/s/yvqSw1wiY0

853 Views
1 ACCEPTED SOLUTION

Accepted Solutions

Yoyigu38
Level 8

Problem solved, apparently the problem was with the LG 27GN950 monitor, I changed it for a Samsung Odyssey G9 OLED 49" and everything returned to normal, I thank all the people who helped me.

View solution in original post

11 REPLIES 11

Rooke
Level 11

That looks like it might be a problem between the video card and the monitor. 

You stated that the video card is a 4090, but what monitor are you using and what is it's default resolution set at? 

Also, what connection are you using?  HDMI or Display Port?  And is the cable rated for the connection? 

Knowing what the motherboard is might also help to determine if you have the correct BIOS setting for the video connection.

Have a Good One! 😎
Rooke

Lg 27GN950  160hz 

3840 x 2160

Kabeldirekt cable Displayport 

Asus rog strix Z690 F Bios 3401

Have you checked if there is a GPU firmware update?

Z690 Hero, 12900K, BIOS 3603, MEI 2406.5.5.0, ME Firmware 16.1.30.2361, 7000X Case, RM1000x PSU, ASUS TUF OC 3090TI, 2 x 16GB Corsair RAM @ 5200MHz, Windows 11 Pro 23H2, Corsair H150i Elite AIO, 4x Corsair RGB fans, 3x M.2 NVME drives, 2x SATA SSDs, 2x SATA HDs.

Yes, I have not installed any firmware on my GPU yet, I bought it new in February of this year, I imagine it is updated (maybe), the only update I see available on the Asus website is the following:

bios update tool
Version V2.1
10.74 MB
2022/11/07

Fix ECC couldn't be enable issue.

Name: RTX4090_V2.1.exe
Size: 11264576 bytes (10 MiB)
SHA256: 1DECE421D0D1BDE86673D0CAD30DFAE5B4F0D9C8C7FB0572D5DBC35F1A40E55E

But I don't have any problem with ECC, so.... should I install that firmware?

There's always a small risk with any firmware update, but I think I would try it. Might not help anyway, but at least you'll be up to date. Make sure your PC is stable before starting the process.  

Z690 Hero, 12900K, BIOS 3603, MEI 2406.5.5.0, ME Firmware 16.1.30.2361, 7000X Case, RM1000x PSU, ASUS TUF OC 3090TI, 2 x 16GB Corsair RAM @ 5200MHz, Windows 11 Pro 23H2, Corsair H150i Elite AIO, 4x Corsair RGB fans, 3x M.2 NVME drives, 2x SATA SSDs, 2x SATA HDs.

I already did it and no luck, I also ran ddu in safe mode for a clean driver installation and no luck, the strange thing is that my pc works perfectly fine, but I'm worried that it's the beginning of some GPU problem in the future.

Hopper64
Level 15

I'm not familiar with that DP cable. Makes me wonder about that. I only buy DP cables that are certified to work (DP compliant). You may consider changing the cable but no guarantee that will solve the problem. It is peculiar. 

https://www.club-3d.com/en/cat/cable/displayport/1606/317/

MZ790A Bios 2002, GSkill F5-8000J3848H16GX2-TZRK, 13900KS, EKWB D5 TBE 300, Seasonic Prime TX-1600 ATX 3.0, Asus Strix 4090 w/ Optimus block, Phanteks Enthoo Elite, Asus Claymore 2, Asus Gladius 3, Asus XG349C, Samsung 990, Windows 11 Pro

I'm going to buy one on Amazon to clear up any doubts, I didn't know the club3d brand, I'll let you know in a few days, thank you.

That's the brand I am using. Never had an issue. Won't know until you try it of course. Hope it works out.

MZ790A Bios 2002, GSkill F5-8000J3848H16GX2-TZRK, 13900KS, EKWB D5 TBE 300, Seasonic Prime TX-1600 ATX 3.0, Asus Strix 4090 w/ Optimus block, Phanteks Enthoo Elite, Asus Claymore 2, Asus Gladius 3, Asus XG349C, Samsung 990, Windows 11 Pro