cancel
Showing results for 
Search instead for 
Did you mean: 

Asus rog strix B760-F Gaming Wifi DDR 5 Xmp 3.0 I do not increase the memory frequency

Madboss1
Level 8

Hello, I have 16x2 32Gb 6800Mhz ddr5 ram kits. It sees it at 4000Mhz frequency in bios and windows. Xmp I, Xmp II and Xmp tweaked settings in bios did not work at all. When I look at the website of my kits, it appears in the compatible list of the motherboard and the default setting is 4800Mhz. My problem is this; I cannot increase the memory frequency in any way and what am I doing wrong? Can you help me?

 
My System
Asus Rog Strix b760-f Gaming Wi-fi motherboard
Intel 14700KF 3.4 GhZ Processor
G-Skill 16x2 32 GB DDR5 6800Mhz Ram  ( F5-6800J3445G16GX2-TZ5RK )
Asus Rog Strix 10 GB Rtx 3080 Display Card
Cooler Master GX750 750watt Power Supply

 

 

 

 

773 Views
1 ACCEPTED SOLUTION

Accepted Solutions

That's why I was attempting to get you to look at the applied frequency and timings in CPUZ.

You can try HWINFO - download portable and then select Sensor Panel Only 

Free Download HWiNFO Sofware | Installer & Portable for Windows, DOS

Browse to the Memory Timing section and screenshot what is shown there.


If you are needing to manually apply the memory kits designated VDD, VDDQ voltages or frequency then you will need to contact GSKILL or place of purchase for a replacement. All DDR5 based memory kits should have this automatically assigned within SPD when applying XMP.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

View solution in original post

11 REPLIES 11

Silent_Scone
Super Moderator

Hi @Madboss1 

Enable XMP 1, save changes and exit.

Once in Windows, download CPUZ and navigate to the memory tab.

Take a screenshot and upload it here.

 

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

First of all, thank you for the answer, finally someone heard my voice. 😀😀 I'm out right now. I'll add the screenshot when I get back.

 

I enabled XMP 1. Screenshots are below.

Cpu-z 1.pngcpu-z 2.png

Madboss1
Level 8

@Silent_Scone I enabled XMP 1. Screenshots are below.

 memory.png

Cpu-z 1.pngcpu-z 2.png

How many times did you open it? It seems one instance failed to read SPD on the memory tab.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Madboss1
Level 8

@Silent_Scone  I'm sorry, what do you mean? I have no knowledge about XMP and memory.

The memory tab in CPUZ is blank. Can you try opening it again? 

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Madboss1
Level 8

@Silent_Scone  Unfortunately, it is the same. I also tried XMP II, but it does not fill the space you mentioned. 😐😐memory.png

Madboss1
Level 8

@Silent_Scone Do I need to manually set the voltage values ​​or xmp profiles? None of my xmp profiles are working. There is no voltage change, I open it. It seems like it is not opened, there is a very interesting situation. 🤔