cancel
Showing results for 
Search instead for 
Did you mean: 

ASUS ROG HERO z790 RANDOM RESTART

AnFuAr
Level 7
Hey, so I'm having a weird issue, which started happening randomly just a few days ago.

I bought a new motherboard (the asus z790) and 13900k. And now just randomly restarts all of the sudden without any warnings. It was fine
3 weeks ago, this just started happening now.

All drivers installed and updated

BIOS 0703

PC:

Maximus Hero z790
13900k
64ram DDR5 6000hz
3090 Asus ROG


I tried the diagnosys of the RAM's to give it a try, and after windows completed the test, the motherboard reseted again and wasn't able to provide me the information.

Event Viewer says nothing weird. Only that the PC restarted without warning.
4,903 Views
11 REPLIES 11

AnFuAr
Level 7
I updated the ME to the last version as well (16.1.25.2020) and after the install was made, the PC turn off and after 15mins waiting, it never turn back on, had to reset it myself.

Saltgrass
Level 13
A few days ago, mine, after working fine for 6 weeks started failing to boot. LED number showed a failure to initialize the memory. After I reset Memory settings to AUTO instead of XMP it has been behaving.

Just noticed there is a new Bios update. I will be doing that in the next 30 minutes, maybe it will help some of these problems.
Maximus Z790 Hero,
Intel i9-13900k
Intel BE200

AnFuAr
Level 7
This problem happens when im using Chrome for some reason, watching a video or even watching Twitter, if im on stream, playing or anything like that, no issues found.

Saltgrass
Level 13
The new Bios, 813, for some reason, locked up when I was looking to see what VMD was. I did not start the controller, just open it. When I closed it, the Bios interface froze up.

I also notice I have an unknown device in the Device Manager. The last time it was a USB port tied to the Thunderbolt controller. Maybe some change was made in the Bios update, I did not catch.

For your system, I would probably run the command below and see if anything shows up in some type of pattern.

perfmon /rel
Maximus Z790 Hero,
Intel i9-13900k
Intel BE200

Saltgrass wrote:
The new Bios, 813, for some reason, locked up when I was looking to see what VMD was. I did not start the controller, just open it. When I closed it, the Bios interface froze up.

I also notice I have an unknown device in the Device Manager. The last time it was a USB port tied to the Thunderbolt controller. Maybe some change was made in the Bios update, I did not catch.

For your system, I would probably run the command below and see if anything shows up in some type of pattern.

perfmon /rel


Nothing inusual, Acrobat and iCue stopped working, but not at the same time PC restarted

What's wierd is that on informational events, there was both times a Microsoft GameInput event.

Could you try to reduce your ram speed to 4800 Mhz for the test. If your computer works fine with it, than we will sure your problem is related with your ram.
I have similar problem with 5600Mhz 4x32GB Corsair ram modules and now computer works fine with 5200 Mhz...

korayus wrote:
Could you try to reduce your ram speed to 4800 Mhz for the test. If your computer works fine with it, than we will sure your problem is related with your ram.
I have similar problem with 5600Mhz 4x32GB Corsair ram modules and now computer works fine with 5200 Mhz...


Yeah I just did that, I have 2x32GB Corsair 6000,

The thing is the behavior of the PC is weird, sometimes if and installation i made on the PC requires a restart, like a upgrade of windows 11 which requires multiple restarts to do all the processes it needs. When the PC restarts, if won't post. Like i'll have to press the restart button manually and then it will post again, but the installation won't go thru.

Hey, did you look if there were some crash dumps? sometimes, crashing looks like an auto restart as the blue screen does not show up if you play vidéos or play games in full screen mode.

christian_roth
Level 8

I have the same problem. Randomly the system powers off, then reboots. The behaviour is not reproducible, usually happens during gaming, but evnts can be 2 weeks apart from each other.

Error codes are 0. Event ID 41. MS support suggests it might be a problem of the PSU. But since these events are so rare its hard to find the real error source. Annoying when it happens during RAID boss fights.......