Showing results for 
Search instead for 
Did you mean: 

Asus Maximus Extreme & Hero Error 55.

Level 9
So, to start off this is not my first time building my own pc, I have also helped a friend with 2 of his builds and together with the 5 builds I have done for myself before buying the Asus Z790 mobos I have never had these many problems.

One more thing, I have a degree in computer and electronics engineering, and like I wrote before, never have I seen so many problems with mobos.

I bought first an Asus Z790 Maximus extreme mobo back in December but it was having problems dissipating heat from the CPU, a brand new i9 13900k, and also gave me the error code 55. I was able to get it to windows 10 with 1 and 2 sticks on the DIMM B2 & B1 slots. Tried all other combos and got error 55.

I bought 2 different sets of DDR5 ram, which later an Asus rep told me were not compatible but nvm mind that because I bought two brand new sets of 2 x 32 DDR5 ram that were in the Asus list and those also have given me the same errors. In my experience as far as you use Ram that overall is supported by the mobo, such as being DDR4 or DDR5, and as long as the max speed of the ram does not exceed the max the mobo was built for I have never had an issue with buying ram that is "not in the Asus list."

BTW, I made sure all ram I bought, even the sets that are not in the Asus compatibility list, were Intel XMP ready, they were DDR5 and no more than 6400 even though these mobos are supposedly able to run with much faster ram. (7000 I think, can't recall off my head)

I have built in the past other Asus mobos such as using the Asus X99-A and ROG Maximus XI Extreme among others and as I wrote before never have I seen so many problems before with mobos.

Anyway, after being on for about 5 minutes or so the pc would go to the "Blue Screen of Death" and crash because of the temp.

I tried two different coolers, including a brand new one and both were working, as I could put my hand on the hoses and they were working and cool and even the case was cool, but the cpu kept overheating. I returned that MOBO and bought another one which arrived broken. The plastic that covers the digital display for error codes was broken. Mind these are brand new mobos and I don't know since when but every new Asus mobo I got was not inside an anti-static bag like they used to be, but anyway.

Even though the mobo was broken I installed the cpu with new cooler, & the ram to see if it would return the same errors and it did. I returned that mobo as well, both bought through Amazon. Although the cpu did not overheat I kept getting the error 55 and since it arrived broken I sent it back. I returned the cpu as well and bought a brand new one because it is possible for the cpu to also give these memory errors, but this time I decided to try to buy an Asus Z790 hero which is the last one I bought but this one also keeps giving me the error 55 code.

The things I tried with all mobos:

Cleared CMOs, flashed/updaintg the Bios and took out the battery for over 5 minutes to make sure. Also tried resetting BIOS to manufacturing settings.

Tried 2 different coolers, including a brand new Corsair H150i Elite LCD and both work, on the first mobo as well as the following which i tried on the other two mobos.

Resetting the cpu. Checking the pins in the cpu slot in the mobos with a magnifying glass and taking pics with my cell phone so i could zoom in checking all pins. If i just saw one pin just a bit bent I fixed it.
Repasted the cpu even with the Kryonaut extreme thermal grizzly paste and made sure i didn't put too much torque or not enough when placing the cooler on the cpu.

I tried 4 different sets of ram, yes 2 were supposedly not compatible but we all know this isn't necessarily true. But again, I returned the original ram that were supposedly not compatible and bought 2 more sets of 2x 32 DDR5 ram, I always buy two sets of Ram in case of problems with one set, that are compatible and in the Asus list but those also have given me the error 55. The last two sets of 2X32 DDR5-6400 Ram I bought are on the Asus compatible list: F5-6400J3239G32GX2-TZ5RS

I used two different cpus i9 13900k but it seems to be the mobos that are the problem.

I tried setting XMP to off and to XmpI and XMPII.
i disabled MRC "fast boot" and also tried it with fast boot on.
Set DRAM VDD & VDDQ voltage to 1.30000 as well as the standard 1.40000
Set Dram to 6400, and to 6200 . The max for the ram being 6400.
Set PMIC voltages to "by per PMIC"

I tried taking off the graphics card, an RTX Geforce 4090, as well as taking off peripherals, but always left cooler and ram and tried different combinations of puting ram in the various slots. Tried using 1 stick of Ram, 2, sticks, and even 3 and 4 just to check. Like i wrote before I tried this with in total 4 sets of 2X 32 DDR5-6400 ram Intel XMP ready. i know when puting two sticks of ram they are supposed to go int the correct slots such as using 1 stick in A2, 2 sticks in B2 and A2, etc. But i also tried other combinations.

In the Asus Z790 Hero mobo the only slot where the ram would be recognized was on the B2 dimm slot. On the B1 Dimm slot the system would loop in the error list and would never stop until I turned it off. The A2 and A1 Dimm slots gave both error 55.

I tried setting the new ME, always ME download first, and bios files found in the Asus website. BTW, the pc came with newer ME files and tried both the old ME files and the new one with the Bios files found in the mobo/the original manufactured settings and the one in the Asus website.

Anyway, i checked online and a lot, and I mean a lot of people are reporting these very same problems. never before have i seen so many people reporting these error 55/memory problem errors with a mobo.

I am not sure how many users in the forum have had the problems I have encountered with these mobos, but I wanted to see if anyone has been able to solve this issue.

BTW, one last thing, I know that Asus had a big problem with the z690 mobos because in several mobos they actually had installed a capacitor with the polarity reversed which caused several Z690 mobos to overheat and eventually even burned the capacitor and part of the circuit board. I checked the same capacitor on the Z790 mobos and they were all installed with the right polarity.

Yes, I do know that the problem with the capacitor that the Z690 mobos had has nothing to do with the memory problem i have with the Z790 mobos but I just checked as well just in case.
If i had the schematics to how the other electronics components are supposed to be installed I would have checked everything else as well.

i am starting to suspect something similar to what happened with the Z690 mobos is happening with many of the Z790 mobos, but of course it is not the capacitor that burned the z690 mobos.

What could be causing this, and imo is also the most likely reason this is happening, is the pressure plate for the CPU in the mobo are bent/warped OR the circuit boards for a batch or more of these mobos are bent/warped. It is possible several Z790 mobos got the pressure plate bent/warped, or the curcuit boards themselves are bent/warped, and this is causing the pins not to sit correctly on the cpu.

Has anyone tried using an anti-bending pressure plate such as the Thermalright Intel 12th/13th Generation LGA1700 Anti-Bending Buckle, Curved Pressure Plate? I know using one of these would void the warranty but this could very well be the problem.

if anyone has been able to solve these problems please let me know and let me know what you did. Thanks.

Level 9
BTW, i forgot to add that when I used just one stick of ram in one of the Asus Maximus Extreme Z790 and on the Asus Maximus Hero Z790 on the B2 dimm slot i could get to windows 10 for a while. After everything loads I would get a message of "pc has memory problems" or something like that. When i got them stable they could be on for 2 minutes to 5 or up to a bit over an hour or so?

Whenever the crash occurs It would be a "Blue Screen of Death" / BSD crash. Sometimes when getting them stable for about an hour or so i would try playing a game and then the pc would crash the game and eventually crash to a BSD.

Level 13
I am sure you know but the memory goes in A2 and B2. Be careful and make sure the non-snapping end in inserted all the way down. It should be just below the top of that slot on that end.

I have an ASUS liquid cooler on my system and it seems to be doing fine on my i9 13900K.

It seems the 64 GB memory has certain problems associated with it. I have 4 modules and with all four inserted, I was seeing the memory situations. Using just 2 for 32 GBs have given me no problems. I am back to using XMP I were I was using Manual for XMP using the 64 MBs.

I have an RTX 3090 but is also creates quite a bit of heat. If your system is not vented in such a way as to keep the cooling fans from sucking in Hot exhaust air, the system can get hot.

Hopefully, your power supply is large enough. I run a 1000 Watt version with the RTX 3090.
Maximus Z790 Hero,
Intel i9-13900k
Intel BE200

Yes I have put the memory on A2 and B2 on all three mobos but when in those slots I got the memory error. But on two of the mobos only the ram in the Dimm b2 slot would be recognized. In one of them I was able to get it to recognize 2 sticks on B1 and B2. Yes weird, but that's what happened.

I have done so many things for the past 3 months that there are things I am leaving out/forgetting to mention.

Such as, I do remember that one of the mobos I was able to get stable with 2 sticks of ram, but only on the B2 and B1 slots. i know it's weird, but like i wrote earlier I tried everything i could think of.

I have done memory tests, repaired windows. Did the build when I had windows 10, and now that i remember when i was able to get it stable with just 2 sticks of ram on the slots B1 and B2, weird i know, that was the longest i got the pc stable for about an hour or so, maybe a bit longer, but then i tried playing a game, the game crashed and then the pc crashed with a BSOD/Blue Screen Of Death.

I tried updating to windows 11, after i did the memory tests, and in windows 11 the system was less stable so I went back to windows 10. But again, i repaired windows 10, and even tried a fresh install and since then I have had the system less stable even with the other 2 different mobos and another brand new cpu.

I haven't tried 2x 16 DDR5 ram sticks, and might try that but then it means I have to return the 2 separate 2x32 DDR5-6400 sticks I bought and then get one set or two sets of 2x16 DDR5 ram sticks and see if that solves the problem. But this shouldn't be the problem. If the mobos can have 4 stick, and if the 2x32 DDR5 sticks are supported as the list says it does why am I having these problems then even when using just 2 and even just 1 stick of ram?

Oh and the power supply i got for this build is an EVGA 1600G+ "gold." So i have plenty of power.
I also have an Nvidia Geforce 4090, with 2x 32 DDR5-6400 ram of Gskill Trident Z5 F5-6400J3239G32GX2-TZ5RS. On the latest mobo I got, the Asus Maximus Hero Z790 i can only get it somewhat stable with just one memory stick on the B2 dimm slot.

Got a CORSAIR iCUE H150i ELITE LCD cooler.
Got a Micron 7.68TB 5210 Ion SSD SATA 6GB/S for windows 10 and other programs i use.
An additional 15.36TB 2.5IN PCIE Intel SSD for games. (you have got to try this SSD is far faster than SATA SDDs)
A 10tb HD just for documents and other stuff, no games.

A Logitech G910 keyboard, and a steel series Rival 500 mouse
I have all of the above in a Cooler Master Cosmos C700M with ARGB Lighting case, which has lots of space and good venting. When puting my hand inside the case is always cool, even when I got the temperature problem in the first Asus Z790 extreme mobo.

All the peripherals were recognized and work perfectly with my previous build with an Asus Maximus Extreme XI z390 mobo, an Intel Core i9-9900KS cpu, 2x 16 Gskill Trident Z DDR4-3000 ram, etc.

I just bought a new pc case to put together my old build until I get these problems fixed with the i9 13900k cpu and the Asus Maximus Z790 mobo.

Level 17
I haven't seen what BIOS and ME Firmware you are on, sorry if I missed it. I don't have time to review the threads right now, but I believe some people have had memory issues with BIOS 0813 on 790 boards. On the 790 Hero at least, the previous BIOS was 0703 I think. Might be worth trying that if you haven't done so.
Z690 Hero, 12900K, BIOS 3603, MEI 2407.6.1.0, ME Firmware, 7000X Case, RM1000x PSU, ASUS TUF OC 3090TI, 2 x 16GB Corsair RAM @ 5200MHz, Windows 11 Pro 23H2, Corsair H150i Elite AIO, 4x Corsair RGB fans, 3x M.2 NVME drives, 2x SATA SSDs, 2x SATA HDs.

JohnAb wrote:
I haven't seen what BIOS and ME Firmware you are on, sorry if I missed it. I don't have time to review the threads right now, but I believe some people have had memory issues with BIOS 0813 on 790 boards. On the 790 Hero at least, the previous BIOS was 0703 I think. Might be worth trying that if you haven't done so.

My bad.

Bios version 0813 x 64 (the latest one at the Asus website)
But using this version the system just gets into a loop with several Q code errors that repeats over and over. And this is running with just one stick on B2 dimm slot.

Me fw verion (also the version Asus claims is for the 0813 x 64 bios version)

I have tried changing the frequencies of the DDR5 to 6000, 6200 and 6400 mhz With 6400mhz being the max frequency for the ram I am using.

Level 7
Try using 16g sticks of ram if you can to test with

Level 17
I'm not clear - so you have tried BIOS 0703? Just double check what the last versions were for your board. If that doesn't help, set your memory to a lower speed to see if you can get it stable - maybe 5200. See what happens from there. You might also need to adjust your memory voltages to get the speed back up again. I'm not going to recommend specific voltages, but look at what setting other people have used for your motherboard and RAM. These settings are a good place to start looking for recommendations:

Dram VDD
CPU System Agent
IVR Transmitter VDDQ
Memory Controller
Z690 Hero, 12900K, BIOS 3603, MEI 2407.6.1.0, ME Firmware, 7000X Case, RM1000x PSU, ASUS TUF OC 3090TI, 2 x 16GB Corsair RAM @ 5200MHz, Windows 11 Pro 23H2, Corsair H150i Elite AIO, 4x Corsair RGB fans, 3x M.2 NVME drives, 2x SATA SSDs, 2x SATA HDs.

Level 11
Well, this is really not great to see that this issue persisted to z790. I've been struggling with error 55 on my z690 formula for a year now. Also using a 2x32 kit. Mine is the corsair dominator 5200 kit that is on the QVL list. No amount of setting tweaking with voltages helped. This has been the most frustrating motherboard I've ever had.

No help from asus or from corsair. They're both finger pointing. Memory passes days of memtest pro. So the issue is no the memory, the issue is either asus hardware or bios.