Showing results for 
Search instead for 
Did you mean: 

Active Disk Time 100% and USB CompactFlash Card Reader Problem

Level 7

I've been having the following problem ever since I upgraded to this new PC in June. When using my Lexar LRW400U USB 3 card reader to read photos off my Lexar 1066x UDMA 7 CompactFlash card the Disk Active Time hits 100% after copying a few files and then logs the following error in the event log: The IO operation at logical block address 0x1c49ad00 for DIsk 2 (PDO name: \\Device\00000168) was retried.

Hitting retry will continue the copy operation but can happen 2 - 3 times when copying a few hundred files. When using Lightroom to import the files there is no option to retry so just stops copying. The error can happen after just a few files are copied or after a 100+ are copied so quite random.

My system is fully updated, latest BIOS, Chipset, Firmware, Drivers, etc. Have tried multiple approaches to fix with no success. Was wondering if anyone might have any ideas? The USB interfaces in general on this PC have not been great and while most issues seem to have settled down this might be pointing to an underlying issue. I had to replace my MS Lifecam Studio webcam with an Logitech Webcam due to intermittent issues as well. Both the Webcam and Card Reader worked perfectly on my older Windows 10 PC.

Would appreciate any suggestions.