cancel
Showing results for 
Search instead for 
Did you mean: 

3401 Bios

Adrian1983
Level 11

So to prove my point, I tried the bios again, Stock everything on my 14900KF.

MCE Disabled

Stock 253 Power Limit

IA & SA CEP Protection Enabled!

Previous bios's my Cinebench R23 Load V core is around 1.24-1.26 for a 253w full load at stock clocks.

Now it's sending 1.368v through it and look at that R23 score lol from 40k to 24K.

And the best part, All previous Bios's have resulted in CPU P core clocks dropping to 5.3-5.4 which is normal for all limits set in place, That run I just did kept all P core clocks at 5.7 haha, So not only has my performance tanked it's destroying the hardware in the process.

Whatever Asus has done with this excursion protection they need to re evaluate and look at what they have messed up because it should not  be running at 5.7 full heavy load at stock 253 PL and it should not be pumping 1.368v through the CPU either.

I am losing faith in Asus, I cannot lie.

3,007 Views
26 REPLIES 26

JohnAb
Level 17

All I can say is that I'm seeing no real difference with 3401 on the 12900K while running R23. I also have APO enabled, not that I have any approved games for it. 

So I'm not disagreeing with you, but on 12th Gen I can find noting wrong. I got 1.225V during R23. 

Z690 Hero, 12900K, BIOS 3501, MEI 2406.5.5.0, ME Firmware 16.1.30.2361, 7000X Case, RM1000x PSU, ASUS TUF OC 3090TI, 2 x 16GB Corsair RAM @ 5200MHz, Windows 11 Pro 23H2, Corsair H150i Elite AIO, 4x Corsair RGB fans, 3x M.2 NVME drives, 2x SATA SSDs, 2x SATA HDs.

Maybe they haven't included the re worked Excursion Protection for 12th gen or it's working as intended but it certainly isn't working for 14th gen.

No Idea what they have done and more to the point how this got through testing.

 

 

Silent_Scone
Super Moderator

It might help if you list what board you're talking about.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

It's the ROG Strix Z690 Gaming A D4.

Tried multiple things, All Auto, Stock PL limits, Limiting Core Cache current to what it was on previous bios's in the low 300A range.

That's another thing, This bios is setting the Core/Cache current to 400A.

That should not be happening with MCE disabled and stock clocks and PL limits.

 

Vynra
Level 12

1.368v is in the maximum column. not the current. you need to look at the current vcore while benchmark is running under full load. 

Yes it was 1.368 under full load when running R23.

That's what my post is about.

honestl. try flashing back to the last bios this didnt happen. then update again. sounds like a bug.

I have done that, Anyone who has a 14900K will know exactly what I mean, The last bios set the CPU to 364A at stock with MCE disabled.

This bios is setting the amps to 400A with MCE and stock 253W, This shouldn't be happening, It's this that is resulting in high CPU clocks and high Vcore during full heavy load, 1.368V at full load will degrade CPUs and fast.

This imo is irresponsible from Asus and should not be allowing the board to this at Auto stock without MCE.

The thing is either way, Even if I limit the current to as what the all previous bios's were which was 364A it is clocking down under full load and Vcore has gone down under 1.2 but it's still using about 20mv more Vcore here under full load and light load and the system is unstable.

So while I can manipulate the full load draw the system is still using more juice and my OC is not stable anymore.

I have reverted back to 2802, I see no reason to use this bios where my OC is now unstable and still using about 20mv more.

As someone else has mentioned, They are now crashing in games, This is the reason why because his previous OC is now probably not stable anymore with this bios with the previous same settings.

Jiaszzz_ROG
Customer Service Agent

Hello, @Adrian1983 

Thank you for reaching out to us.
Could you please provide information on how long you have been using this PC build?
In the event of accessing the system under default BIOS settings after clearing CMOS, what is the CPU voltage?
We would appreciate the below details regarding your hardware configuration and settings for further validation by the relevant department.
- the brand and model name of the RAM(part number and installed slot as well), GPU, SSD/HDD, and PSU currently installed
- are there any extensions or adapters used to connect any devices, such as GPU or SSD?
- the OS version and OS build
- the images of the BIOS main page and all the manually adjusting items as the image

EDIT:

Jiaszzz_ROG_2-1711533531236.png

 

Regarding your update in the comment, could you clarify whether the 400A CPU current limit is estimated based on power consumption and voltage, or how it was confirmed?
Additionally, could you also share the R23 result under the 2802 BIOS, as it appears that you have rolled back?

Thank you.

sharing complete hardware info & software config details will help us better understand the issue 🙂