Showing results for 
Search instead for 
Did you mean: 

1st boot attempt fails - no bootable devices

Level 8


I have the weirdest phenomenon. This is not my first build and I never saw anything like this before.


When I power on my computer on it never boots to OS (Windows 11) on the 1st attempt. Instead it stops on the "Press DEL to enter BIOS" screen for like 10 seconds before it automatically enters the BIOS. I cannot enter the BIOS myself by pressing any button.

When I exit BIOS, it reboots right back into the screen and enters the BIOS almost instantly. This will keep happening again and again unless I hit the power button and shut the system down. When I power it back on, the system boots normally.

So when it first enters the BIOS automatically, my two storage devices are showing up properly. The 2TB Kingston NVMe on M.2_2 is the one with the OS on it:



However, it's not showing any bootable devices right next to it and when I press F8 to arrange the boot order it replies with "The system cannot find any bootable devices":


On the next reboot (and any further one that happens without me turning the system off and on) the SSD on Slot 2_2 is missing:20230730_202148.jpg



I tried disabling fast and secure boot, XMP Profile, enabled CSM support and disabled hibernation in Windows 11 - no change. Once the system booted into Windows, I can reboot without a problem all day long. When I turn the system of for a while and power it back on, the whole thing starts again from the beginning.

I have a ASUS ROG STRIX Z790-F GAMING WIFI. I built the system 4 days ago. I updated the BIOS to 1202 and ME to I double-checked all the cables and both SSDs, all good. The Q-LEDs cycle just fine during POST, when the system halts no LED is on.



Any ideas on how to isolate the issue?




Level 16

That's very odd. Random suggestion - tried changing the motherboard battery?


Z690 Hero, BIOS 2802, MEI 2336.5.2.0, ME Firmware, 7000X Case, RM1000x PSU, i9 12900K, ASUS TUF OC 3090TI, 2 x 16GB Corsair RAM @ 5200MHz, Windows 11 Pro 22H2, Corsair H150i Elite AIO, 4x Corsair RGB fans, 3x M.2 NVME drives, 2x SATA SSDs, 2x SATA HDs.

Thank you for your reply. I did not try this yet but will give it a shot this evening.

When it is working, could you get us a shot of the Disk Managment Window, expanded out so we can see the partition descriptors?

And just to verify, when the Intel Rapid Storage is selected, it is indicated by a black background and white lettering?

Maximus Z790 Hero,
Intel i9-13900k
Intel AX411

Level 10

Have you tried switching the NVMe drive slots?

Level 8

@JohnAb Swapping CMOS battery with a known working one did not have any effect.

@Saltgrass You mean the Windows Disk Management? Here you go.Unbenannt.png


When Intel Rapid Storage is selected, the active setting has white letters on red background:



@J_Bish Not yet but thank you for the hint. I will try tomorrow morning after the system was off for a while.

It needs to be powered off for quite a while to happen again. I just left it off for 5 minutes, was not long enough - system booted just fine.

With my basic eletronic knowledge this always sounds like something related to capacitors but I'd have no way of checking beside changing the whole board.

Your Disk Management seems to be normal.

The Western Digital drive is a NVMe SATA drive, so it does need the SATA controllers.   Since it shows "Not Present", maybe you are doing that on purpose.

The next two things I would like to see is a copy and Paste of the command results from the command below from an admin command prompt and the Model Number of your motherboard so we can check the configuration for M.2_4.


No other drives in the system, correct?

Maximus Z790 Hero,
Intel i9-13900k
Intel AX411

Sorry, I have exactly the same issue on a new Z790 Hero BIOS (1202 date 2023/06/16)

CPU 13900K 
PSU Corsair 1600AXI
RAM Corsair DDR5 64GB kit 5600Mhz XMP-II 1.25V
x3 M.2 Drives all GPT
x2 HDD drives all GPT
Secure boot on. CSM enabled or disabled does not fix it.
Clean Windows 11 Pro install.

only fix is to power off then power on

@david1080 You should probably try without the XMP profile enabled.  I had some problems with mine but watching the LEDs help to see when it was going wrong.

If shutting down first helps, it may be related to some driver or setting, so try turning off the Windows Fast Start-up, so it doesn't create the Hibernation file and see if that makes any difference.  It may be the system is adjusting to the Memory settings and can't start after some setting has been put in place.

You might also power down the power supply for a while to see if basically starting over with the settings, would help.

Maximus Z790 Hero,
Intel i9-13900k
Intel AX411