Showing results for 
Search instead for 
Did you mean: 

Z590 Apex motherboard goes on and off

Level 7
when I switch on my computer, the mainboard goes ON and the fans spin, mainboard goes OFF, and after two seconds the computer boots up. Computer is never without power. Hardware: Windows 10 Pro 20H2, Bios 0901, 11900k, Asus RTX 3090 OC, SSD M2 500 Samsung and G.SKILL 3200, Asus Thor 850W
I only started the mainboard with CPU and memory, the same problem, I also changed memories, the same problem. Mainboard battery changed and CMOS performed, did not need anything

MfG Brutus7284

Hanging at 7f usually means somethings unstable, sometimes ram but a lot more time cache if you are overclocked on cache or disable ring downbin

Level 11
cache is low, both values set at 44, ring downbin disabled
same settings used on apex XII, manual overclock, 5.0GHz with 1.27V, BCLK disabled, also TVB, speed step, speed shift, c-states disabled

anyways, when having under 1 sec loops or stuck at 7F, not even reseating CPU does not hep, although everything is powered off the ONLY workaround is to remove the battery or to power off the power supply and keep the power button for 1 minute, and saw this happening to other users as well...
then everything is fine... for a while

same 10900K, same ram, same SSD, sound and video card worked perfectly on Apex XII
even borrowed another power supply to rule out this

so i sumise that those are 2 seperate issues, sometimes hang at 7f
and sometimes cold boot will cycle quickly repeatedly (since you cant even see the qcodes then it must not be 7f)

Level 11
Exactly, there are 2 separate issues...
From time to time code 7F occurs, randomly, when I start of the computer or just after a new bios is installed - EZ or flash, does the same - (in which situation there is no setting applied, so it should be really default)... even if I'm installing a new bios, first restart gets stuck to 7F, just after I'm taking off the battery or holding power button half a minute with power supply off, it restarts and the first screen press F1 etc appears

Then, some other times when starting the computer, that endless loop under a second occurs, even if I'm shutting down the computer, after restart it does the same, also have to do the battery or button trick

Suspected power supply, cables, replaced those completely, reconnecting everything many times, then reseat the CPU, GPU etc, nothing helped beside the battery or the power button hold.
Then I read that other users have the same issue with Apex XIII from time to time.

So probably many things are changed to Apex XIII from XII... Maybe it's the design, bios, I don't know...

In my case, I had another problem before, I had to connect the extra power connector (labeled "D" in the manual, located in the MB's lower area, probably juicing more power to PCIe), otherwise I couldn't play any game or run any 3D benchmark, as computer suddenly restarted... so probably the 3090 KingPin was too much for Apex XIII, GPU-Z shows over 75W power draw from PCIe... On Apex XII everything was just fine.

Thank you very much.

im trying to find some hints from the words here and at least in the video of Brutus7284, post code "d6" appeared even though he has already plugged in a Video Card.
with the additional power connector you have plugged in it at least it rules out "juice"
is it possible to observe with a different card? im trying to recall similar experiences in the past, i could think of was when i was using a seperate power supply for the pcie's and somehow current was flowing into the board from the psu, which shouldnt from traidtional vga designs but things have changed a lot since then.

Level 11
Regarding the Brutus video, well, in the end his computer is getting somewhere, video is ending eventually with the AO code, his computer is just doing some power cycles, as SilentScone stated, I noticed this also on other Apex boards form time to time, had different components back then, so yeah, that behavior is... normal.

I don't have another video card right now. At least I'm happy that plugging in the additional connector computer does not restart during gaming anymore...
As I said, GPU-Z shows 76+W PCIe power draw during Port Royal for instance, saw other RTX 3090 screens and never saw that much, 60-ish W or something, probably KingPin requires more. As far as I am aware of I think the PCIe power is limited around 70-75W?
But never had this issue on Apex XII, using the same card for months already...
Why did I purchase Apex XIII when Apex XII was just fine? Can't answer that :)))
What's more interesting, is that before plugging the additional connector I have been trying lots of bios versions, so the older they were, the later restart during gaming occurred. I even got 0106 version, which has been the most stable so far. But after a while, with that one restarted too... Anyways, after plugging in the connector D restart during gaming disappeared, no matter the bios version. BTW, using 0901 now, seems a bit smoother in games compared to 0902/0903...

Anyways, still remaining the other two separate issues, for me it's still weird how these are solved only by removing battery or holding power button for 30 secs with power supply off, as I said, not even reseating CPU did not helped...

Thank you.

Edit: could it be that I'm using a 10900K processor? Board should handle both 10th and 11th though. Or maybe different bios version should be written then, who knows...
But I did the bios updates both ways, EZ and flash, was hoping that maybe one way will "dodge" the microcode or something, but the result is the same.

removing battery : typically pressing clear cmos button at rear io should achieve the same.
if it doesn't perhaps some setting in the super i/o then, maybe corrupted data? so you have not changed any of the APM settings right? like state after AC power loss, ERP etc?

Level 11
AMP is default, so everything is off/disabled there
fast boot disabled

also, as I stated, 7F occurs also just after every bios update restart... it doesn't get to the very first screen after restart, gets stuck, unless I do the power button stuff...

after the first two very very annoying days I just wanted to return the board, but I did the mistake to buy this stuff from a dodgy store,, they are not even answering to my e-mails...
so I'm stuck with this now...

take a pic of the bios "main" page, the bios "cpu configuration" page and the v/f point offset page just to see if any abnormalities can be seen there.

Level 11