cancel
Showing results for 
Search instead for 
Did you mean: 

Z590-A GAMING WIFI Wake On Lan from shutdown (power state s5)

sp00k3r
Level 7
I am using windows 11 with NIC driver 1.0.2.8 (asus)
Wake on Lan works but not always.

When it does not work, I have to turn off the power supply for 30 seconds to force the NIC to reset and then it works.
I have tried with driver version 1.0.1.4 (asus) and 1.0.2.14 (intel) and they all have the same behavior.
My mobo is already the latest bios 0605.

Any idea what is causing this? Is this a known issue?
This looks similar if not identical to
https://rog.asus.com/forum/showthread.php?124374-Wake-on-LAN-not-working-on-driver-higher-than-1-0-1...
"Unfortunately, this did not help. With 1.0.2.13 or 1.0.2.14 WHQL the system wakes up several times, and then stops until you turn off the power."
1,368 Views
3 REPLIES 3

siposnorbert71
Level 10

Alexx69rus
Level 7
This has never happened before, and here it is again 🙂

Try 2.0.1.3

Also check this bug for maximum customer experience satisfaction 🙂

My advice for a fix:
WOL - TP-linkTG-3468 (works perfectly)
Audio - Sound Blaster G6

Good luck!

P.S., asus support: Ignoring problems is not the way to solve them, because the same audio and network chips migrated to the line of motherboards on the 690 chipset

Alexx69rus wrote:
This has never happened before, and here it is again 🙂

Try 2.0.1.3


I 've been testing this for 2 days and it seems to be working for now.
Thanks.

Is someone from asus watching this? So many NIC driver versions with broken WOL functionality? WTF?