Showing results for 
Search instead for 
Did you mean: 

z490 Maximus Formula XII - PCIEX16_1 stuck at 8x, can't enable 16x - Any way to fix?

Level 9

Hey I have:

  • intel 10900k
  • 32GB G.Skill DDR4 TridentZ RGB 4400Mhz (2x16gb)
  • EVGA RTX 2080ti XC ultra
  • Samsung 980 pro m2 SSD
  • 6 SATA hard drives

No matter what I try I can't get the PCIEX16_1 slot to run at 16x mode - I've gone through the entire BIOS menu (bios 2701) and cannot find anything that's causing this conflict - the BIOS only reports 8x and is set to Gen3 mode

I've set the PCIe link speed to "Gen3" in the options and made sure there was no other draw/conflict coming from SSD or other ports, there's nothing in the other pci/pci-e ports, I've read the manual cover to cover trying to see if there's something I'm missing - but can't find a thing

I've tried re-seating the GPU, CPU, RAM and M.2 SSD

I've removed the SATA hard drives (from sections C of the manual) - not that it should be causing a conflict on PCIEX16

I've changed the ASPM / PCI link speed power management settings to try every combination - nothing works,

this entire same setup had 16x with a 1080ti instead of the 2080ti


Any suggestions?


Level 12

You say you have the video card in the first M.2 slot.  It doesn't appear there is much that can cause your situation with that slot being used.

Are your 6 drives HDDs?  If so, they take quite a bit of power.  I did see you tried removing them for testing purposes.

Have you checked the performance of the 980 Pro?

If the 1080 Ti continues to operate with 16x, that may indicate a problem with the 2080 Ti. 

Are there any additional power supply connections on the motherboard you could use?  Such as the second one, EATX12V_2, above the processor?

Maximus Z790 Hero,
Intel i9-13900k
Intel AX411

Level 9

So i just took everything but the CPU out, and re-seated it - as if by magic, I now have x16

Kind of annoying as I can't isolate exactly what the issue is or was