Showing results for 
Search instead for 
Did you mean: 

Rog strix z490-i gaming new bios

Level 7
Has anyone tried the new bios of ROG STRIX Z490-I GAMING?
I did and upgrade to this new one and my pc kept restarting without stopping
until i did Bios flash back
Any help

puedes contar si te funciono bien se puede poner PTT o TPM

GettnBetter wrote:
I resolved my issue by updating the ME first. Install this in Windows first before updating the BIOS:

This didn't work on my PC. Installed the latest Mokuchu ME firmware and drivers too. Still the latest 2601 bios does not work. it tries to boot but restarts after a few seconds - goes into this loop infinitely.

Level 10
Just wanted to say that I solved this problem by buying a new Z490-i from amazon. It came with 0607 bios which I promptly upgraded to 2601 and everything worked perfectly. So, it was my motherboard all along. I had bought one of the very first units to appear on the market back in 2020. F early adopting! Finally, I can upgrade to windows 11. What a frustrating experience this has been; it spanned several years as I could not go above the 2201 bios.

Level 7

I solved the problem without buying anything.
1. Flashback to 2201.
2. Update to 9902 bios (the CAP file) using Asus EZ Flash (bios tools) from this thread on Reddit
(it was shared by taviso who got it from the Asus support, it seems to be some developer version and it upgrades/downgrades ME firmware to the version that is compatible with the new versions of bios).
3. Enable PTT, save and reset, check that PTT is still enabled.
4. Flash 2301 with EZ Flash, it reboots couple of times, check that it is working.
5. Flash 2701.
Problem solved.

Thanks mishurov. Also fixed the problem for me. I updated Intel ME based on the BIOS notes on the Asus site and this then stopped me booting. Had to downgrade to 2201 to at least boot Windows. Asus support wanted me to RMA. 

9902 seemed to be the fix though. It had a screen about updating Intel ME. The version number reported before and after the BIOS update for Intel ME is the same though -  

Where did you guys get the ME firmware? It's not on the Z490-I support page.

It's on the Z490-E support page. I wouldn't install it though unless you’re feeling like you potentially want to RMA your board. 

The 9902 firmware might be the fix as that got it working for me but it doesn’t really seem to be something offered up by Asus as a solution to everybody. 

Thanks for the swift reply. 

I was about to update with Mokichu's latest ME Firmware : [13/02/2023] and then install the 2701 BIOS

But, having suffered for two years (unable to get the latest bios to run Win11), I think I will lurk and watch for now. 

It might be fine. To be honest my z490-I had been doing this weird thing after installing any BIOS >2201 where on cold boot it would turn on, turn off and back on again. I just assumed it was Asus doing something weird to get the Win 11 support on the board. Whatever the 9902 BIOS did it resolved the boot problem and now on the latest BIOS it no longer behaves like that on cold boot, it just boots normally. 

I do wonder now if I could update Intel ME but reluctant to push it given everything seems to be working fine for the moment. 

Updating to the latest ME firmware (from Mokichu) sometime in 2021 was how it started for me. I updated to the then latest ME firmware from Mokichu and then tried to install the lastest BIOS. I could not get past the boot-loop problem you described on any BIOS other than 2201.

I tied so many combinations of things over 2 years to fix it. I only got around it by simply buying a new unit of the Z490-I for cheap with the 0607 BIOS. Went straight to the 2601 BIOS from there (I think the BIOS update to 2601 also installed the ME firmware I did not know about the 9902 firmware at that point. I had never come across that reddit thread.

I am going to guess that since you already have the BIOS 2701 up and running, updating the ME firmware with Mokichu's should be fine!  Good luck if you trying it. As for me, I am going to stay put with what I have for now.