cancel
Showing results for 
Search instead for 
Did you mean: 

Rog strix z490-i gaming new bios

francisackon
Level 7
Has anyone tried the new bios of ROG STRIX Z490-I GAMING?
I did and upgrade to this new one and my pc kept restarting without stopping
until i did Bios flash back
Any help
737 Views
73 REPLIES 73

thedevilpacman wrote:
I was in the same situation as you !
I did not read the full thread and I didn't realize the link between the uefi/bios firmware and the Intel ME one. Now it's a little bit clear.
Hopefully, the USB flashback feature saved my life.
Now, we just have to wait from ASUS to do something... but I fear that they will leave this card in the abyss of oblivion ! Like so many others...


Crazy this is still a problem. Asus released a newer bios that sounds like it still has issues also (PTT not staying enabled so it shows Win 11 Ready) It also looks like they didn't write in code to accept the newer ME FW and STILL haven't released their own update for it so maybe things start working as they should.

FYI for those questioning yes the newer ME FW from the ROG forums is the culprit with these bios files. I spent 3 months going back and forth with Asus over this matter and never got anywhere but "Please download our supported files from xxxxxx" Doesn't help each time you get a response it's from a completely different person so no one knows what was previously discussed. Crazy they think after all these years this is still the best way to provide CS. LMFAO yea NO! One agent one ticket is the way.

Last firmware update, 6 months ago.

Aaaannnd then it drops.

New BIOS 2601 (2022/06/10 )

No mention of microcode updates however.

ROG STRIX Z490-I GAMING BIOS 2601
1. Improve system performance
2. Improve DRAM compatibility

unk3mpt wrote:
Aaaannnd then it drops.

New BIOS 2601 (2022/06/10 )

No mention of microcode updates however.

ROG STRIX Z490-I GAMING BIOS 2601
1. Improve system performance
2. Improve DRAM compatibility


Did you try it? Does the boot loop problem persist on this new bios?

Edit: just tried it. The same boot loop **** continues for me.

I've had it enough with this crap. That's three versions in a row that do not work for me (2301, 2403, 2601) and only 2201 works for me. I hope they release a new Intel ME update that fixes this once and for all.

Yuniel
Level 10
ohh i forget to add when i update to bios 2403 version the PTT are disable by default on this version
91334

PerpetualCycle
Level 13
I have been running 2403 on my Hero since the end of October. I have had no issues (though I have modded it use microcode EC for my 10900k).
It is pretty solid.

ROG Hero XIII | 10900k @5.2 GHz | g.skill 2x32GB 4200 CL18 | ROG Strix 2070S | EK Nucleus 360 Dark | 6TB SSD/nvme, 16TB external HDD | 2x 1440p | Vanatoo speakers with Klipsch sub | Fractal Meshify 2 case

GettnBetter
Level 9
Not sure about the BIOS loop issue, I didn't experience that issue. I do have issues with 2601 and booting. Not just booting Windows but I could not boot any Windows, not even a fresh copy of Windows 11 on USB or even Linux from USB. Nothing I tried allowed me to boot with 2601. Windows blue screens with no boot device errors and currently installed Windows fails to boot with UEFI security errors. I was forced to go back to 2403. A new ME firmware 14.1.65.1990 was released by MoKiChU, might try that soon.

I have a similar problem but much worse i guess with a z490 e gaming. I updated my bios to the version 2601 and i also had the restart loop. After i turned off my pc (pressed the power button while it was in the loop) now it seems it doesnt turn on anymore.I noticed that i keep power button pressed for like 15 sec and i press it again the pc tries to open for like a sec(the fans lights up and it sends a signal to the screen since it goes off from power save and it shows no signal detected. I tried to remove battery , reflash to original version of bios (was 0607) but the problem remain the same. Any ideea of what is happening or what shuld i do ?

reaper89vg wrote:
I have a similar problem but much worse i guess with a z490 e gaming. I updated my bios to the version 2601 and i also had the restart loop. After i turned off my pc (pressed the power button while it was in the loop) now it seems it doesnt turn on anymore.I noticed that i keep power button pressed for like 15 sec and i press it again the pc tries to open for like a sec(the fans lights up and it sends a signal to the screen since it goes off from power save and it shows no signal detected. I tried to remove battery , reflash to original version of bios (was 0607) but the problem remain the same. Any ideea of what is happening or what shuld i do ?


bro hace un CMOS puenteando los pines de la placa he instalas la bios 2201 desde un USB. ami me resulto suerte

GettnBetter
Level 9
I resolved my issue by updating the ME first. Install this in Windows first before updating the BIOS: https://rog.asus.com/forum/showthread.php?117768-FIRMWARE-Intel-ME-(H470-Z490)