cancel
Showing results for 
Search instead for 
Did you mean: 

ROG Maximus XIII Hero - more memory issues - am I alone?

McIrish
Level 7
I have had nothing but trouble with this motherboard, well, actually two motherboards. The first one I got was defective and the memory voltage would not change, even when changed via XMP or manually in the bios. I got a replacement board and it was working for a couple months and then I started getting BSOD often.

The memory I bought is on the QVL list on both G. Skill and ASUS web sites: F4-3200C16D-64GVK - It's a 64GB kit with (2) 32GB sticks. It's on the QVL IF the CPU is a 11900K (which mine is). The memory timing is: CL16-18-18-38 1.35V

After getting the BSOD, I got an RMA and put in the replacement last night. It didn't boot. It got stuck at 55 (memory not installed). I wiped the bios and I put in only one stick at a time and finally got it to boot with both sticks. It passed a Memtest with the bios set to Auto. Once I turned on XMP1 or XMP2, it would either not boot (2A - memory initialization) or sometimes 55. Twice, I got it to boot and was able to run Memtest. It failed.

So the question is - is it possible that memory is on the QVL and still NOT WORK? I'm so frustrated. I can throw in some old memory (4x8GB) and it runs fine, although slower than I would hope. Amm I just plagued with bad luck on this build or is it possible the memory that should work, simply won't. I don't know what G. Skill will do. I can not longer return it to Amazon as I bought it in November. I've literally been messing with it since then. I did get a couple months where it worked but then the BSOD came back. Replacement memory appears no better.

Thanks for the help.
108 Views
10 REPLIES 10

Nate152
Moderator
I'll agree, 1933MHz at 1.40v isn't looking good and would explain why you're having trouble.

It's sure seeming like you've been hit with the plague, but at least you have some back up until it arrives.

Give us an update when you get your new ram.